<!doctype html>
<html lang="en">
<head>	
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra - Video: Why Dark Souls is the 'Ikea' of games </title>
	<meta name="pagecaching" content="175" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="In this GDC 2017 talk, producer and consultant Justin Fischer goes over the framework for establishing a competitive advantage like the ones made by" /><meta name="author" content="Staff" /><link rel="image_src" href="http://www.gamasutra.com/db_area/images/news/2019/Feb/337064/darksouls.jpg" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="/view/news/337064/Video_Why_Dark_Souls_is_the_Ikea_of_games.php" />
			 <meta property="og:title" content="Video: Why  Dark Souls  is the 'Ikea' of games " />
                   	 	
                                <meta name="og:image" content="http://www.gamasutra.com/db_area/images/news/2019/Feb/337064/darksouls.jpg" />
                         			 <meta property="og:description" content="In this GDC 2017 talk, producer and consultant Justin Fischer goes over the framework for establishing a competitive advantage like the ones made by Dark Souls and Ikea. " />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="Video: Why  Dark Souls  is the 'Ikea' of games " />
			<meta name="twitter:description" content="In this GDC 2017 talk, producer and consultant Justin Fischer goes over the framework for establishing a competitive advantage like the ones made by Dark Souls and Ikea. " />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="/view/news/337064/Video_Why_Dark_Souls_is_the_Ikea_of_games.php" />
			<meta name="twitter:image" content="http://www.gamasutra.com/db_area/images/news/2019/Feb/337064/darksouls.jpg" />
		
        
                	<link rel="canonical" href="/view/news/337064/Video_Why_Dark_Souls_is_the_Ikea_of_games.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="http://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="http://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="http://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="http://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama2"/>
            
        <meta name="pagecaching" content="384"/>
        		<script language="JavaScript" type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?ormzkk"></script>
        <script type="text/javascript" src="https://epromos.ubmcanon.com/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

                                <script type="text/javascript">
            //alert('337064+console/pc+design+video');
            var adkeys = '337064+console/pc+design+video';
            </script>
        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['console-pc','design','video']);
                                            googletag.pubads().setTargeting('aid',['337064']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/2441/Gamasutra',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/2441/Gamasutra',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/2441/Gamasutra', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/2441/Gamasutra', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/2441/Gamasutra', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/2441/Gamasutra', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/2441/Gamasutra', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/2441/Gamasutra', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/2441/Gamasutra', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/2441/Gamasutra', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).addService(googletag.pubads());
		 		 		 																	//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/2441/Gamasutra',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/2441/Gamasutra',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/2441/Gamasutra',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		
</head>
<body >
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra/ ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra/ ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra/ ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>

    <div class="hide-phone">
         <div class="wrapper properties">
            <div class="container">
                    <ul>
                        <li>Our Properties:</li>
                        <li class="activetab"><a href="/" class="active">Gamasutra</a></li>
                        <li><a href="http://www.gamecareerguide.com">GameCareerGuide</a></li>
                        <li><a href="http://www.indiegames.com">IndieGames</a></li>
                        <li><a href="http://www.gdcvault.com">GDC Vault</a></li>
                        <li><a href="http://www.gdconf.com">GDC</a></li>
                        <li><a href="http://www.igf.com">IGF</a></li>
                   </ul>
              </div>
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="http://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>
          
<div class="container"> 
		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="http://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a href="https://store.cmpgame.com/storefront.php?loc=&skin=gamasutra_redesign">store</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="http://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/topic/game-developer"><img src="https://twimgs.com/gamasutra/images/btn_gdmag0.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>   
    <td id="memberLogin" class="welcome">
    	
    </td>   
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="http://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="http://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="http://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra/ ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="http://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="http://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="http://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>February 19, 2019</strong>
     <hr>
     <ul>    
            <li>Digital Extremes Ltd.<br />
              <a href="http://jobs.gamasutra.com/job/senior-lighting-artist-london-ontario-32847">Senior Lighting Artist</a>
        </li>
        <li class="line"></li>
            <li>Boston Dynamics<br />
              <a href="http://jobs.gamasutra.com/job/software-engineer-waltham-massachusetts-33600">Software Engineer</a>
        </li>
        <li class="line"></li>
            <li>Deep Silver Volition<br />
              <a href="http://jobs.gamasutra.com/job/effects-vfx-artist-champaign-illinois-33581">Effects (VFX) Artist</a>
        </li>
        <li class="line"></li>
            <li>The Behemoth<br />
              <a href="http://jobs.gamasutra.com/job/marketing-coordinator-san-diego-california-33466">Marketing Coordinator</a>
        </li>
        <li class="line"></li>
            <li>Sucker Punch Productions<br />
              <a href="http://jobs.gamasutra.com/job/environment-artist-bellevue-washington-33288">Environment Artist</a>
        </li>
        <li class="line"></li>
            <li>Sucker Punch Productions<br />
              <a href="http://jobs.gamasutra.com/job/cinematic-animator-bellevue-washington-33486">Cinematic Animator</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>February 19, 2019</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/StanislavCostiuc/20190218/336892/Assassins_Creed_The_Illusion_of_Scale.php">Assassin's Creed: The Illusion of Scale</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20190217/336874/Video_Game_Deep_Cuts_A_Romance_Crackdown_WuTang_Style.php">Video Game Deep Cuts: A Romance Crackdown, Wu-Tang Style</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/KennethLiu/20190214/336612/Kliuless_23_Company_Strategy__Ownership_Model.php">Kliuless #23: Company Strategy & Ownership Model</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/StanislavCostiuc/20190212/336413/What_Is_A_MetaGame.php">What Is A Meta-Game?</a>
             
                [<a title="1 comments" href="/blogs/StanislavCostiuc/20190212/336413/What_Is_A_MetaGame.php#comments">1</a>]
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/WinifredPhillips/20190211/336357/Video_game_music_composer_Getting_your_big_break.php">Video game music composer: Getting your big break</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>February 19, 2019</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="http://www.gamasutra.com/view/pressreleases/337063/Space_Rabbits_in_Space_Official_Steam_Release.php">Space Rabbits in Space:<br />
Official Steam Release</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="http://www.gamasutra.com/view/pressreleases/337048/FIRST_IMAGES_OF_THE_DWARF_SLAYER_GAMEPLAY.php">FIRST IMAGES OF THE DWARF<br />
SLAYER GAMEPLAY</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="http://www.gamasutra.com/view/pressreleases/337050/Latest_Path_of_Exile_Expansion_Synthesis_nbspAnnounced_for_PCnbsp_Xbox_One_and_PlayStation_4.php">Latest Path of Exile<br />
Expansion, Synthesis<br />
&nbsp...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="http://www.gamasutra.com/view/pressreleases/337049/Latest_Path_of_Exile_Expansion_Synthesis_nbspAnnounced_for_PCnbsp_Xbox_One_and_PlayStation_4.php">Latest Path of Exile<br />
Expansion, Synthesis<br />
&nbsp...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="http://www.gamasutra.com/view/pressreleases/337052/Release_Date_for_the_Major_Overhaul_of_Survival__Going_out_of_Early_Access.php">Release Date for the<br />
Major Overhaul of<br />
Survival &...</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Editor-In-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#cba0acb9aaadbf8bacaaa6aab8bebfb9aae5a8a4a6">Kris Graft</a></li>
            <li class="line"></li>
         
       
            <li><strong> Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#62030e071a4c150315100d2217000f4c010d0f">Alex Wawro</a></li>
          <!--  <li class="line"></li>

            <li><strong>Assignment Editor: </strong><br /> <a href="mailto:chris.baker@ubm.com">Chris Baker</a></li> -->
            <li class="line"></li>
            <li><strong>Contributors: </strong><br />
		Chris Kerr<br />
	    	Alissa McAloon<br />
		Emma Kidwell<br />
		Bryant Francis<br />
		Katherine Cross<br />
            <li><strong>Advertising: </strong><br /><a href="/cdn-cgi/l/email-protection#1f6c7e737a6c5f787e727e6c6a6b6d7e317c7072206c6a7d757a7c6b224d7a6e6a7a6c6b3a2d2f56717970253a2d2f587e727e6c6a6b6d7e"><span class="__cf_email__" data-cfemail="6a190b060f192a0d0b070b191f1e180b44090507">[email&#160;protected]</span></a></li>
    </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#e3909693938c9197a384828e829096979182cd808c8e">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#4a242f3d390a2d2b272b393f3e382b64292527">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
    <hr>
    <div class="center"><a href="http://reg.gdconf.com/gama19-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="http://reg.gdconf.com/gama-request-info" target="_blank">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="http://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="http://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="http://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="http://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

$(document).ready(function (){
	var current = 1;
	var last = parseInt($('span.total_page').text());
	$('div.pager a').click(function (){
		if($(this).attr('id') == 'prev' && current != 1) {
			 $('div.page_data_'+current).hide();
			 current = current - 1;
			 $('div.page_data_'+current).show();
		}
		else if($(this).attr('id') == 'next' && current != last){
			 $('div.page_data_'+current).hide();
			 current = current + 1;
			 $('div.page_data_'+current).show();
		}
		else if ( $(this).attr('id') == 'start' && current != 1 ) {
			$('div.page_data_'+current).hide();
			current = 1;
			$('div.page_data_'+current).show();
			$('div.pager a#next').removeClass('disable');
		}
		
		$('span.current_page').text(current);
		if ( current == 1 ) {
			$('div.pager a#prev, div.pager a#start').addClass('disable');
		}
		else if ( current == last ) {
			$('div.pager a#next').addClass('disable');
		}
		else {
			$('div.pager a#prev, div.pager a#next, div.pager a#start').removeClass('disable');
		}
	});
});

</script>
<style>

.disable{
 cursor: default;
 opacity: 0.5;
 text-decoration: none !important;
}
.pageText{font-weight:bold;}
.pager {margin:10px 0;}
.item_title{
		margin-top: 0px !important;
		margin-bottom: 0px !important;
}

</style>
<div class="span-16 last" id="tophead">
    <div class="content_box_middle">
        <div class="page_item">
        <!-- InstanceBeginEditable name="BodyContent" -->
		                    <h1 class="item_title">
                Video: Why <i>Dark Souls</i> is the 'Ikea' of games 
                                            </h1>
            <div class="hide_phone">
                <iframe width="646" height="360" src="https://www.youtube.com/embed/vid5yZRKzs0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            </div> 
                <div class="show-phone">
            <div class="comment_title">
                February 19,  2019   |   By 
                                	Staff 
                            </div>
        </div>
        <hr class="solid">
        <div class="hide-phone">
             <div class="module_right right bottom30">
                  <div class="comment_title">
                       February 19,  2019   |   By 
                       		                	Staff 
		                                       <span id="edit_post_link"> </span>
                                                   <hr>
                                                            <div class="left"><img valign="middle" border="0" src="https://twimgs.com/gamasutra/images/comments_bubble.gif" alt="Comments" /></div>
                                <a href="#comments">&nbsp; &nbsp; Post A Comment</a>
                                                                          <hr>
                       More: <span class="category_links"><span class="category_links"><a href="/news/console-pc/">Console/PC</a>, <a href="/news/design/">Design</a>, <a href="/news/video/">Video</a></span></span>
                  </div> 
                  <hr>
                  <!-- AddThis Button BEGIN -->
                    <div class="addthis_toolbox addthis_default_style " style="margin-right: 6px;">
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_google_plusone" g:plusone:count="false" style="margin-right: 6px;"></a>
                    <a class="addthis_button_preferred_5"></a>
                    <a class="addthis_button_preferred_6"></a>
                    <a class="addthis_button_compact"></a>
                    <!--<a class="addthis_counter addthis_bubble_style"></a>-->
                    </div>
                    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
                  <!-- AddThis Button END -->
                     <hr>
                     <br/>
                                              
                        <script type='text/javascript'>
														
							//Rectangle 1 on small mobile device
							if (document.documentElement.clientWidth > 767)
							{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
							googletag.cmd.push(function(){
								googletag.display('div-gpt-ad-rec1'); 
							});
							document.write('</center></div>'); }
							
					</script>

                                  </div><!--end module-->
        </div>
        <div class="item_body mobile_image_transform">
                                                             <div class="page_data_1" ><p>A competitive advantage is not just being fastest, cheapest, or best, as it only lasts until a competitor figures out how to be faster, cheaper, or better.</p>

<p>In this GDC 2017&nbsp;talk, producer and consultant Justin Fischer goes over&nbsp;the framework for establishing a competitive advantage like the ones made by <em>Dark Souls</em> and Ikea.&nbsp;</p>

<p>Using both strategic theory and practical examples, Fischer discusses how developers can tailor their design choices to make target audiences more profitable and success harder to imitate.</p>

<p>It&nbsp;was an insightful talk that&#39;s definitely still worth watching, so developers&nbsp;shouldn&#39;t miss the&nbsp;opportunity to do so now that it&#39;s&nbsp;<a href="https://www.youtube.com/watch?v=vid5yZRKzs0">freely available on the official GDC YouTube channel!</a></p>

<h1>About the GDC Vault</h1>

<p>In addition to this presentation, the&nbsp;<a href="http://www.gdcvault.com/">GDC Vault</a>&nbsp;and its accompanying&nbsp;<a href="https://www.youtube.com/channel/UC0JB7TSe49lg56u6qH8y_MQ/feed">YouTube channel</a>&nbsp;offers numerous other free videos, audio recordings, and slides from many of the recent&nbsp;<a href="http://www.gdconf.com/">Game Developers Conference events</a>, and the service offers even more members-only content for GDC Vault subscribers.<br />
<br />
Those who purchased All Access passes to recent events like GDC or VRDC&nbsp;already have full access to GDC Vault, and interested parties can apply for the individual subscription via&nbsp;<a href="http://www.gdcvault.com/inquiry/">a GDC Vault subscription page</a>. Group subscriptions are also available: game-related schools and development studios who sign up for GDC Vault Studio Subscriptions can receive access for their entire office or company by contacting staff via the&nbsp;<a href="http://www.gdcvault.com/demo/">GDC Vault group subscription page</a>. Finally, current subscribers with access issues can&nbsp;<a href="http://www.gdcvault.com/contact_us.php">contact GDC Vault technical support</a>.</p></div>
                                             </div>
        <hr>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style ">
                        <a class="addthis_button_tweet"></a>
                        <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                        <a class="addthis_button_reddit"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_counter addthis_pill_style"></a>
        </div>
        <!-- 
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100px;">
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        -->
        <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
        <!-- AddThis Button END -->
                                    <hr>
                <div class="hide-phone">
                    <h3>Related Jobs</h3>
                                           <div class="stories_item">
                            <div class="thumb"><a href="http://jobs.gamasutra.com/job/senior-lighting-artist-london-ontario-32847"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/AU166.jpg" alt="Digital Extremes Ltd." width="120"></a></div>
                            <div class="title">
                                <strong>
                                Digital Extremes Ltd. &mdash; 
                                                                  London,
                                                                                                  Ontario,
                                                                Canada
                                <br />
                                [02.18.19]
                               </strong>
                               <br />
                               <a href="http://jobs.gamasutra.com/job/senior-lighting-artist-london-ontario-32847">Senior Lighting Artist</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="http://jobs.gamasutra.com/job/software-engineer-waltham-massachusetts-33600"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1027912.jpg" alt="Boston Dynamics" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Boston Dynamics &mdash; 
                                                                  Waltham,
                                                                                                  Massachusetts,
                                                                United States
                                <br />
                                [02.15.19]
                               </strong>
                               <br />
                               <a href="http://jobs.gamasutra.com/job/software-engineer-waltham-massachusetts-33600">Software Engineer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="http://jobs.gamasutra.com/job/effects-vfx-artist-champaign-illinois-33581"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/983139.jpg" alt="Deep Silver Volition" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Deep Silver Volition &mdash; 
                                                                  Champaign,
                                                                                                  Illinois,
                                                                United States
                                <br />
                                [02.15.19]
                               </strong>
                               <br />
                               <a href="http://jobs.gamasutra.com/job/effects-vfx-artist-champaign-illinois-33581">Effects (VFX) Artist</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="http://jobs.gamasutra.com/job/marketing-coordinator-san-diego-california-33466"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/johnb%40thebehemoth.com.jpg" alt="The Behemoth" width="120"></a></div>
                            <div class="title">
                                <strong>
                                The Behemoth &mdash; 
                                                                  San Diego,
                                                                                                  California,
                                                                United States
                                <br />
                                [02.14.19]
                               </strong>
                               <br />
                               <a href="http://jobs.gamasutra.com/job/marketing-coordinator-san-diego-california-33466">Marketing Coordinator</a>
                            </div>
                       </div>
                                    </div>
                <br class="clear"/><br/>
                <div class="right small">
                    <strong>[<a href="http://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                </div>
                <br class="clear"/><br/>
                            <hr>
        <div class="hide-phone">
                    <h3>Top Stories</h3>
                           <div class="stories_item">
                    <div class="thumb"><a href="http://www.gamasutra.com/blogs/BrandonCasteel/20190218/336847/Categories_of_Action_in_Strategy_Gaming.php" ><img src="/images/news/336950_thumb.jpg"></a></div>
                    <div class="title"><a href="http://www.gamasutra.com/blogs/BrandonCasteel/20190218/336847/Categories_of_Action_in_Strategy_Gaming.php" ><strong>Breaking down categories of action in strategy games</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/337029/Sony_is_readying_to_shut_down_PlayStation_Vita_production_in_Japan.php" ><img src="/images/news/337029_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/337029/Sony_is_readying_to_shut_down_PlayStation_Vita_production_in_Japan.php" ><strong>Sony is readying to shut down PlayStation Vita production in Japan</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/336849/AltCtrlGDC_Showcase_Coal_Rush.php" ><img src="/images/news/336849_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/336849/AltCtrlGDC_Showcase_Coal_Rush.php" ><strong>Alt.Ctrl.GDC Showcase: <i>Coal Rush</i></strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/337008/Nitro_Games_begins_layoff_talks_could_cut_workforce_in_half.php" ><img src="/images/news/337008_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/337008/Nitro_Games_begins_layoff_talks_could_cut_workforce_in_half.php" ><strong>Nitro Games begins layoff talks, could cut workforce in half</strong></a></div>
               </div>
                            </div>
        <br class="clear"/><br/>
        <div class="right small">
            <strong>[<a href="/view/news/337062/Improbable_CCO_Bill_Roper_departs_to_join_indie_studio_Author_Digital.php" >Next News Story</a>] &nbsp;&nbsp;
                    [<a href="/updates">View All</a>]</strong>
        </div>
        <br class="clear"/><br/>
                           
                                  <script type='text/javascript'>
																				
										//Rectangle 1 on small mobile device
										if (document.documentElement.clientWidth <=767)
										{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
											googletag.cmd.push(function(){
												googletag.display('div-gpt-ad-rec1'); 
											});
											document.write('</center></div>'); }
										
								</script>
        
       <div id="dynamiccomments">
		 <span id="cmtArticleId" style="display:none">337064</span>
		 <span id="cmtStory_type" style="display:none">newswire</span>
		 <span id="cmtArticleUri" style="display:none">/view/news/337064/Video_Why_Dark_Souls_is_the_Ikea_of_games.php</span>
         <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
         <br />
         <hr noshade size="1" class="hr_comment">
         <div align="center">
        <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
        </div>
       </div>

        <!-- InstanceEndEditable -->
        </div> <!-- end page_item-->
     </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra/ ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra/ ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar-->         
        </div>
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra/ ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra/ ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra/ ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
				
     </div><!--end container-->
     
     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra/ ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>
<!--begin footer-->
<!-- BEGIN DARK FOOTER -->
<div align="center">
  <div class="superfooter" id="footerblack">
    <div class="superfooter container" id="pagecenter">
    <div id="top" style="max-height: 146px !important;">
    <!--DARK FOOTER LEFT SIDE -->
    <div  id="left">
    <a href="http://www.ubmtechweb.com/" target="_blank"><img src="https://twimgs.com/nojitter/gama/UBM_Logo_White.png" width="88" height="111" border="0" alt="UBM"></a>
    </div><!-- / DARK FOOTER LEFT SIDE -->
    <!-- DARK FOOTER rightlinks SIDE -->
    <div class="superfooter" id="rightlinks">
      <div class="list-div" id="tech-brands">
        <ul class="first-list">
          <li class="footer_title">TECHNOLOGY GROUP</li> 
          <li><a href="http://www.blackhat.com/" target="_blank">Black Hat</a></li>
<li><a target="_blank" href="http://contentmarketinginstitute.com/">Content Marketing Institute</a></li>
<li><a target="_blank" href="http://www.contentmarketingworld.com/">Content Marketing World</a></li>
          <li><a href="http://www.darkreading.com/" target="_blank">Dark Reading</a></li> 
         
        </ul>
        <ul>
          <li><a target="_blank" href="http://www.enterpriseconnect.com/">Enterprise Connect</a></li>
          <li><a href="http://www.gdconf.com/" target="_blank">GDC</a></li>
          <li><a href="/" target="_blank">Gamasutra</a></li>
		  <li><a href="http://www.thinkhdi.com/" target="_blank">HDI</a></li>
        </ul>
        <ul>
          <li><a href="http://www.icmi.com/" target="_blank">ICMI</a></li>
          <li><a href="http://www.informationweek.com/" target="_blank">InformationWeek</a></li>
	 <!--  <li><a href="http://insecurity.com/" target="_blank">INsecurity</a></li> -->
	 <li><a href="http://www.interop.com" target="_blank">Interop</a></li>
	 <li><a href="http://www.networkcomputing.com/" target="_blank">Network Computing</a></li>
        </ul>
        <ul class="last-list">
	          <li><a href="http://www.nojitter.com/" target="_blank">No Jitter</a></li>
		  <li><a href="http://www.smworld.com/" target="_blank">Service Management World</a></li>
		  <li><a href="http://www.vrdconf.com/" target="_blank">VRDC</a></li>
        </ul>
      </div>
      <div class="list-div" id="communities-served">
         <ul class="first-list">
	  <li class="footer_title">COMMUNITIES SERVED</li>
	  <li><a target="_blank" href="https://tech.ubm.com/content-marketing">Content Marketing</a></li>
	  <li><a href="https://tech.ubm.com/enterprise-it" target="_blank">Enterprise IT</a></li>
	  <li><a href="https://tech.ubm.com/enterprise-communications" target="_blank">Enterprise Communications</a></li>
	  <li><a href="https://tech.ubm.com/game-and-vr-development" target="_blank">Game & VR Development</a></li>
	  <li><a href="https://tech.ubm.com/information-security" target="_blank">Information Security</a></li>
	  <li><a href="https://tech.ubm.com/it-servicessupport-and-contact-center" target="_blank">IT Services & Support/<br/>Contact Center</a></li>
	</ul>
      </div>
      <div class="list-div" id="working-with-us">
        <ul class="first-list">
	  <li class="footer_title">WORKING WITH US</li>
	  <li><a href="https://tech.ubm.com/contact-us" target="_blank">Advertising Contacts</a></li>
	  <li><a href="https://tech.ubm.com/event-calendar" target="_blank">Event Calendar</a></li>
	  <li><a href="https://tech.ubm.com/" target="_blank">Tech Marketing Solutions</a></li>
	  <li><a href=" http://tech.ubm.com/contact-us/" target="_blank">Contact Us</a></li>
	  <li><a href="http://wrightsmedia.com/sites/ubm/index.cfm" target="_blank">Licensing</a></li>
	</ul>
      </div>
    </div><!-- / DARK FOOTER rightlinks -->
  </div><!--end top-->
    <div style="clear:both;"></div><!-- // to clear the right and left evenly // -->
  <div  id="bottom">
    <ul class="blue">
      <li><a href="http://legal.us.ubm.com/terms-of-service/" target="_blank" class="blue">Terms of Service</a></li>
      <li><a href="http://legal.us.ubm.com/privacy-policy/" target="_blank" class="blue">Privacy Statement</a></li>
  <li><a href="http://reg.ubmamevents.com/UBMLegalEntities" target="_blank" class="blue">Legal Entities</a></li> 
      <li>Copyright &#169; 2019 UBM, All rights reserved</li>
    </ul>
  </div>
    </div>
  </div><!-- / END footergrey -->
</div><!-- / END align="center" -->
<!-- / END DARK FOOTER -->

<!-- Eloqua tracking code -->
<SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='https://twimgs.com/nojitter/gama/js/elqtracking.js'></SCRIPT>
<SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='https://twimgs.com/informationweek/elqNow/elqCfg.js'></SCRIPT><SCRIPT TYPE='text/javascript' LANGUAGE='JavaScript' SRC='https://twimgs.com/informationweek/elqNow/elqImg.js'></SCRIPT>
<!-- End Eloqua tracking code -->

<script type="text/javascript" src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script type="text/javascript">
var beacon = new UBM.Beacon({environment: 'p', apiKey: '31fa8154ead6bb6b2bcefa32b0b2bd86ef990485d4def29a6117223512da2973'});
beacon.pageview();
</script>
<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v2"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->


<script language="JavaScript" type="text/javascript" src="https://epromos.ubmcanon.com/s_code/ubm-tech-global-app-measurement.js?ddd"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="337064";
	s.prop3="Gamasustra | 337064 | Video: Why <i>Dark Souls</i> is the 'Ikea' of games ";
	s.prop4="Video: Why <i>Dark Souls</i> is the 'Ikea' of games ";
	s.prop5="GAMASUTRA UPDATES";
	s.prop6="";
	s.prop7="Staff";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="console-pc,design,video";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->          
  
<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->  
<!--Begin Ad script for pixel --> 

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->
</body>
</html>            