<!doctype html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDKS786');</script>
  <!-- End Google Tag Manager -->
  
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra: Michael Moran's Blog - The Psychology of Irresistible Game Offers</title>
	<meta name="pagecaching" content="987" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="Draw on the principles of human psychology to create irresistible in-game offers. Learn the fundamentals of what makes an offer attractive, crucial, s" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="https://www.gamasutra.com/blogs/MichaelMoran/20201110/373501/The_Psychology_of_Irresistible_Game_Offers.php" />
			 <meta property="og:title" content="The Psychology of Irresistible Game Offers" />
                   	 	
                                <meta name="og:image" content="https://www.gamasutra.com/blogs/edit/img/portrait/1036587/portrait.jpg" />
                         			 <meta property="og:description" content="Draw on the principles of human psychology to create irresistible in-game offers. Learn the fundamentals of what makes an offer attractive, crucial, sexy -- and then learn when to tease it, when to promote it, and when to take it all away." />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="The Psychology of Irresistible Game Offers" />
			<meta name="twitter:description" content="Draw on the principles of human psychology to create irresistible in-game offers. Learn the fundamentals of what makes an offer attractive, crucial, sexy -- and then learn when to tease it, when to promote it, and when to take it all away." />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="https://www.gamasutra.com/blogs/MichaelMoran/20201110/373501/The_Psychology_of_Irresistible_Game_Offers.php" />
			<meta name="twitter:image" content="https://www.gamasutra.com/blogs/edit/img/portrait/1036587/portrait.jpg" />
		
        
                	<link rel="canonical" href="https://www.gamasutra.com/blogs/MichaelMoran/20201110/373501/The_Psychology_of_Irresistible_Game_Offers.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="https://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="https://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="https://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="https://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama1"/>
            
        <meta name="pagecaching" content="21"/>
        		<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk"></script>
    <script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['business-marketing','design','smartphone-tablet']);
                                            googletag.pubads().setTargeting('aid',['373501']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/2441/Gamasutra/smartphonetablet',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/2441/Gamasutra/smartphonetablet',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).setTargeting('testAd',['']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).setTargeting('testAd',['']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).setTargeting('testAd',['']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).setTargeting('testAd',['']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).setTargeting('testAd',['']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/2441/Gamasutra/smartphonetablet', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).setTargeting('testAd',['']).addService(googletag.pubads());
		 		 		 													//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/2441/Gamasutra/smartphonetablet',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/2441/Gamasutra/smartphonetablet',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/2441/Gamasutra/smartphonetablet',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).setTargeting('testAd',['']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['smartphonetablet']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		<link rel="stylesheet" href="https://twimgs.com/nojitter/gama/css/informa-iribbon.css" />
	<script src="https://twimgs.com/nojitter/gama/js/informa-iribbon.js"></script>
	<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/cookie_banner.js"></script>
	<link rel="stylesheet" href="https://img.deusm.com//darkreading/cookie_banner_css.css" />
	
<!-- Eloqua tracking code -->
<script type='text/javascript' language='JavaScript'>
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2150']);
_elqQ.push(['elqUseFirstPartyCookie', 'trk.gamasutra.com']);
_elqQ.push(['elqTrackPageView']);

(function () {
function async_load() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//img.en25.com/i/elqCfg.min.js';
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load); 
})();
</script>
<!-- End Eloqua tracking code -->	
</head>
<body >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKS786" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<!--Cookie banner code starts here -->
	<div id="gdpr_banner" style="display:none;">
	<div id = "cookie">
	<div class="gdpr-popup-border">
	<div class="gdrp-popup-content">
		<div id="popup-text">This site uses cookies to provide you with the best user experience possible. By using Gamasutra, you accept <a href="https://tech.informa.com/cookie-policy" target="_blank">our use of cookies.</a></div>
		<div id="popup-buttons"><span class="close-button" >&times;</span></div>
	</div>
	</div>
	</div>
	</div>
	<!--Cookie banner code ends here -->
	<!-- Informa Branding code goes here-->
	<div id="iribbon-container" class="content-body-wrapper" style="padding-top:10px; opacity:0;">
			<button id="iribbon-title" title="show/hide" class="inactive">Informa</button>
			<div id="iribbon-detail" class="ribbon-hide" style="">
    		<div id="iribbon-left">
        		<p>Gamasutra is part of the Informa Tech Division of Informa PLC</p>
        		<ul>
            		<li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="-1" class='iribbon-opacity-out'>Informa PLC</a></li>
            		<li><a href="https://informa.com/About-Us/" tabindex="-1" class='iribbon-opacity-out'>About us</a></li>
            		<li><a href="https://informa.com/Investors/" tabindex="-1" class='iribbon-opacity-out'>Investor relations</a></li>
            		<li><a href="https://informa.com/Talent/" tabindex="-1" class='iribbon-opacity-out'>Talent</a></li>
        		</ul>
    		</div>
    			<div id="iribbon-right">
        			<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
    			</div>
			</div>
	</div>
	<!-- Informa Branding code goes here-->
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra//smartphonetablet ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra//smartphonetablet ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra//smartphonetablet ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>
	
	<div class="container"> 
	<div id="container-main" class="content-body-wrapper" style="opacity:0;">
	<script src="/prestitial/adblockDetector.js"></script>
	<!-- Google Prestitial Ads start here-->
	<script>
	  
	  var isblocked = "notblocked";
	  if(!document.getElementById('xRokYeIsHL')){
	   isblocked = "blocked";
	  }
	  console.log('lpage==>' + isblocked);
	  if (isblocked == "notblocked") {
		setTimeout(function() {
		console.log('5 second timeout ');
		unhideMainContent();
		}, 5000);
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome")
			{
			console.log('interstitial unit found');
			if(event.isEmpty) {
			  console.log('empty Interstitial');
			   unhideMainContent();
			}
			else {
			  console.log('not empty Interstitial');
			}
		  }
		});
		googletag.enableServices();
	  }else{
		  unhideMainContent();
	  }
	function unhideMainContent() {
		console.log('unhide main content');
		var bDiv = document.getElementsByClassName("content-body-wrapper");

		for (var i=0; i<bDiv.length; i++) {
		  if(bDiv[i].style.removeProperty) {
		   bDiv[i].style.removeProperty('opacity');
		  } 
		  else {
			bDiv[i].style.removeAttribute('opacity');
		  }
		}
	}
	
	</script>
	<!-- Google  Prestitial Ads end here-->
	
    <div class="hide-phone">
         <div class="wrapper properties">
            
		
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="https://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra//smartphonetablet ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>

		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra//smartphonetablet ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="https://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a target="_blank" href="https://www.gamecareerguide.com" style="color:#664271;">Game Career Guide</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="https://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/resourcecenter"><img src="https://twimgs.com/nojitter/gama/image/btn_gdmag1.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>   
    <td id="memberLogin" class="welcome">
    	
    </td>   
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="https://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="https://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="https://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra//smartphonetablet ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra//smartphonetablet ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra//smartphonetablet ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra//smartphonetablet ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra//smartphonetablet ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="https://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="https://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="https://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>November 12, 2020</strong>
     <hr>
     <ul>    
            <li>The Gearbox Entertainment Co.<br />
              <a href="https://jobs.gamasutra.com/job/enemy-designer-frisco-texas-34641">Enemy Designer</a>
        </li>
        <li class="line"></li>
            <li>Insomniac Games<br />
              <a href="https://jobs.gamasutra.com/job/senior-lighting-artist-burbank-california-34652">Senior Lighting Artist</a>
        </li>
        <li class="line"></li>
            <li>The Gearbox Entertainment Co.<br />
              <a href="https://jobs.gamasutra.com/job/senior-visual-effects-artist-frisco-texas-34640">Senior Visual Effects Artist</a>
        </li>
        <li class="line"></li>
            <li>Insomniac Games<br />
              <a href="https://jobs.gamasutra.com/job/senior-designer-burbank-california-34651">Senior Designer</a>
        </li>
        <li class="line"></li>
            <li>Sucker Punch Productions<br />
              <a href="https://jobs.gamasutra.com/job/narrative-writer-bellevue-washington-34619">Narrative Writer</a>
        </li>
        <li class="line"></li>
            <li>Sucker Punch Productions<br />
              <a href="https://jobs.gamasutra.com/job/outsource-artist-bellevue-washington-34618">Outsource Artist</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>November 12, 2020</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/AndrewSmith/20201111/373533/Spilt_Milk_Devlog_06__Fascism_Fighters_4000_Part_1.php">Spilt Milk Devlog 06 - Fascism Fighters 4000 (Part 1)</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20201111/373544/Which_publishers_are_the_game_subscription_believers.php">Which publishers are the game subscription believers?</a>
             
                [<a title="1 comments" href="/blogs/SimonCarless/20201111/373544/Which_publishers_are_the_game_subscription_believers.php#comments">1</a>]
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/JoshBycer/20201110/373503/Roguelike_Lessons_Horror_Games_Need_to_Learn.php">Roguelike Lessons Horror Games Need to Learn</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/RubenTorresBonet/20201110/373493/The_Bright_Side_of_RayTraced_Global_Illumination.php">The Bright Side of Ray-Traced Global Illumination</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20201109/373358/Why_do_some_games_just_keep_selling.php">Why do some games just... keep selling?</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>November 12, 2020</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/373668/World_Cyber_Games_Announces_Champions_of_WCG_2020_CONNECTED_Grand_Final.php">World Cyber Games<br />
Announces Champions of<br />
WCG 2020...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/373669/Cooking_Simulator_is_ready_to_serve_freshly_baked_savory_pizza_on_your_PCs_with_the_brandnew_Pizza_DLC_now_available_on_Steam.php">Cooking Simulator is<br />
ready to serve freshly<br />
baked,...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/373670/Friday_the_13th_Killer_Puzzle_Slashes_Onto_the_PS4.php">Friday the 13th: Killer<br />
Puzzle Slashes Onto<br />
the...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/373667/Name_War_Indie_Developer_Takes_Unusual_Step_Of_Asking_Fans_To_Weigh_In_On_Main_Character_Name_Pronunciation.php">Name War! Indie Developer<br />
Takes Unusual Step Of...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/373661/SURVEY_SAYSFAMILY_FEUD_VIDEO_GAME_AVAILABLE_NOW.php">SURVEY SAYS…FAMILY FEUD<br />
VIDEO GAME AVAILABLE NOW</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Editor-In-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#046f6376656270446365696577717076652a676b69">Kris Graft</a></li>
            <li class="line"></li>
            
            <li><strong>News Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#ea8b868399998bc487898b86858584aa9f8887c4898587">Alissa McAloon</a></li>
            <li class="line"></li>
            
            <li><strong>Contributors: </strong><br />
				Chris Kerr<br />
				Bryant Francis<br />
				Katherine Cross<br />
			</li>	
            <!--<li><strong>Advertising: </strong><br /><a href="mailto:sales@gamasutra.com?subject=Request%20Info:%20Gamasutra">sales@gamasutra.com</a></li>-->
    </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#14676164647b6660547375797567616066753a777b79">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#dfb1baa8ac9fb8beb2beacaaabadbef1bcb0b2">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
	<!--<hr>
	<div class="center"><a href="/advertise">Advertise with Gamasutra</a></div>-->
	<hr>
    <div class="center"><a href="http://reg.gdconf.com/gama20-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="/advertise">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="https://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="https://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="https://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="https://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  	<style>.content_box_middle pre {
		overflow-x:auto;
	}
	.item_title{
		    margin-top: 0px !important;
			margin-bottom: 0px !important;
	}
	</style>
<div class="span-16 last">
    <div class="content_box_middle">
        <!-- InstanceBeginEditable name="BodyContent" --> 
        <div class="header_large">
            <span class="left"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png"/><a href="/blogs/">Blogs</a></span>
        </div>
        <div class="page_item"> 
                        <div class="clear">&nbsp;</div>
            <h1 class="item_title">The Psychology of Irresistible Game Offers</h1>
            <div>
                <span class="newsAuth">by <a href="/blogs/author/MichaelMoran/1036587/">Michael Moran</a> on 11/10/20 04:34:00 pm 
                                        &nbsp; <img valign="bottom" border="0" src="https://twimgs.com/gamasutra/images/featuredIcon_gamaBlog.gif" alt="Featured Blogs" />                                        <br />
                </span>
            </div>
            <div>
                <br>
                                    <span class="comment_text">
                                                    <a href="#comments">Post A Comment</a>
                                            </span>
                    <a name="twitter_share" type="button" href="http://twitter.com?status=RT @gamasutra: The Psychology of Irresistible Game Offers http://www.gamasutra.com/blogs/MichaelMoran/20201110/373501/" target="_blank"><img src="https://twimgs.com/gamasutra/images/twitter.gif" alt="Share on Twitter" border="0" height="20"/></a>
                    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.gamasutra.com/blogs/MichaelMoran/20201110/373501/&layout=button&size=large&mobile_iframe=true&width=72&height=28&appId" width="72" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                    <g:plusone size="medium" count="false"></g:plusone>
					<span id="edit_post_link"></span>&nbsp;&nbsp;
					<a href="/blogs/rss/"><img src="https://twimgs.com/gamasutra/images/icon_rss.gif" width="15" height="15" border="0" alt="RSS" /></a>
                            </div>
            <hr>
            <div class="item_body mobile_image_transform">       
                <strong><i><small>
                    The following blog post, unless otherwise noted, was written by a member of Gamasutra&#146;s community.<br />
					The thoughts and opinions expressed are those of the writer and not Gamasutra or its parent company.                </small></i></strong>
                <hr>
                <div class="clear">&nbsp;</div>
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>It&rsquo;s 2020. That means that your audience has thousands of games at their fingertips. So how do they choose? How do they pick their favorites -- and how do you make sure&nbsp;<em>your</em>&nbsp;game is on that list?</p>

<p>The truth is: users don&rsquo;t have much say in the games they fall for. But you do.&nbsp;</p>

<p>We know that the winning games are the games that are smart enough to be crafted around the tenets of human psychology -- the games that are designed, end-to-end, to keep users invested, engaged, and&nbsp;<em>needing&nbsp;</em>more.&nbsp;</p>

<p>And we know that a huge part of that comes down to in-game offers. The offers that are integral to the profitability of the games, sure, but the offers that are also massive drivers for keeping users captivated. New abilities, exclusive items, temporary bursts of power -- they all work to make a user feel capable. Extraordinary. Special. And when you hit them with those offers at the exact right time, you&rsquo;re doing more than just increasing your own earnings.&nbsp;</p>

<p>You&rsquo;re increasing the pull -- the&nbsp;<em>sway&nbsp;</em>-- that your game has on its audience. And that&rsquo;s as powerful as a Jedi mind trick.</p>

<p><img alt="jedi" sizes="(max-width: 443px) 100vw, 443px" src="https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=443&amp;name=jedi.gif" srcset="https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=222&amp;name=jedi.gif 222w, https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=443&amp;name=jedi.gif 443w, https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=665&amp;name=jedi.gif 665w, https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=886&amp;name=jedi.gif 886w, https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=1108&amp;name=jedi.gif 1108w, https://content.userwise.io/hs-fs/hubfs/jedi.gif?width=1329&amp;name=jedi.gif 1329w" width="443">&nbsp;</p>

<p>So how do you do it? How do you get them to fall for your game? How do you craft your offers so expertly, so perfectly, that&nbsp;your users have no choice but to&nbsp;<em>want</em>&nbsp;to buy in?&nbsp;</p>

<p>You draw on the principles of human psychology. You learn the fundamentals of what makes an offer attractive, crucial, sexy -- and then you learn when to tease it, when to promote it, and when to take it all away. Because, in the world of your game, these offers are the breadcrumbs that are offering your users&nbsp;<em>more.&nbsp;</em></p>

<p>Be the mastermind that knows how to bake them. That knows when to drop them. And that knows how to make them so downright irresistible that your game&rsquo;s user engagement -- and profits -- can&rsquo;t help but soar.&nbsp;</p>

<p>So buckle up. We&rsquo;re getting into everything you need to know, from the theory to the real-world application, so that you can leave here confident. Confident that you have what it takes to be that mastermind -- or at the very least, that you have what it takes to be someone who knows what the hell they&rsquo;re doing.&nbsp;</p>

<h2>Priming - The first mind-trick strategy</h2>

<p>The first mind-trick strategy we&rsquo;ll dive into is that of Priming -- or&nbsp;using specific visuals and/or language to guide your audience&rsquo;s decision making. Yes, we do mean telling them what they want in a way that makes them think it was their own idea. (We told you: mind-trickery.)</p>

<p>Consider this: if you show your users a screen filled with flying dollar signs, and then ask them to choose between buying one of two different items, they&rsquo;re going to spend longer comparing the two prices than they will comparing any other factor. That&rsquo;s because you&rsquo;ve primed them, using visual cues, to have money on their mind. Pretty powerful, right?</p>

<h3>Now let&rsquo;s talk offers.</h3>

<p>Imagine this: your users watch a large horde of goblin armies attacking -- and then they&rsquo;re immediately hit with an offer for a two-handed Blade of Prophecy sword.&nbsp;</p>

<p>They&rsquo;re able to figure out the real-world utility of the sword for themselves, because they were just primed with a clear-as-day example for when to use it. They know that it&rsquo;ll bring them power. Competence. And that desire is enough to pull them into action.&nbsp;</p>

<p><img alt="" src="https://f.hubspotusercontent40.net/hubfs/5541748/Horse-1-1024x602.png" width="500px"></p>

<p>It&rsquo;s a strong strategy because it works. If you want to take charge of your users&rsquo; actions, this is one surefire, mind-trick-heavy ways to do it.&nbsp;</p>

<p><strong>Summary</strong><br>
Priming is the art of using visual &amp; language prompts to direct users&rsquo; thinking -- so they act the way you want them to when they see the offer.&nbsp;</p>

<h2>Reciprocity - How mints can increase tips</h2>

<p>When you go out to eat in a restaurant, those mints that come back on your check aren&rsquo;t just there as a token of gratitude and grace. (Also: Santa Claus isn&rsquo;t real, and the Tooth Fairy was just a ploy your mom used to get you to behave.) Those mints are there because they&rsquo;ve&nbsp;<a href="https://blog.hubspot.com/marketing/psychology-marketers-revealing-principles-human-behavior?__hstc=85862726.672cecd6e28d1c3c53d5157937e88b57.1602517689665.1605038717768.1605043115785.91&amp;__hssc=85862726.2.1605043115785&amp;__hsfp=1532051850">been proven</a>&nbsp;to increase the tip diners leave -- with one mint buying servers a 3.3% tip boost. Feel manipulated? Get used to it.&nbsp;&nbsp;</p>

<p><img alt="" src="https://media3.giphy.com/media/3ohhwAAgdtkL6hHKzm/giphy.gif?cid=ecf05e47w8l86z0j1bef830p36afiscqy55zh9hhrcjkve4r&amp;rid=giphy.gif"></p>

<p>So what do we learn from that? That consumers, by and large, like being surprised with a gift. We like believing in Santa Claus and the Tooth Fairy, and we like believing that we&rsquo;re getting a gift simply because of the kind-hearted, generous human spirit. And not only do we like it, but we&rsquo;re ready to act in kind -- to reciprocate the generosity -- as a token of&nbsp;<em>our own&nbsp;</em>goodwill.&nbsp;</p>

<p>Enter the in-game examples. In Clash Royale, players in a user&rsquo;s guild can donate cards back to them -- helping the user get their hands on the cards they need, and earning gold for themselves in the process. When a card&rsquo;s donated and actually comes in handy, the user who benefited is then feeling the pull of,&nbsp;<em>uh, I should do something good too</em>, and is more inclined to donate their cards back to the guild members. That&rsquo;s reciprocity at work.&nbsp;</p>

<p>Ready for numero deus? Game of Thrones Conquest gifts its users with a dragon egg as soon as they complete the first tutorial -- and then almost immediately after, those users are hit with an offer to &ldquo;Unlock Your Dragon Egg!&rdquo; The&nbsp;<a href="https://www.helpscout.com/consumer-behavior/">surprise</a>&nbsp;of the gift, coupled with the excitement of the game getting off to such a welcoming start (<em>awww</em>), is often enough to propel users to buy in. Seriously -- it&rsquo;s that simple.</p>

<p>The key is making your users feel appreciated -- just like your mom (and the Tooth Fairy) made you feel. Because when you appreciate them, they&rsquo;ll want to invest in you.&nbsp;</p>

<p><strong>Summary</strong>&nbsp;<br>
Reciprocity dictates that giving your users an in-app gift inspires them to want to give back to the game -- which, YUP!, means investing in offers.</p>

<p>&nbsp;</p>

<h2>Consistency - getting people to commit</h2>

<p>With this tactic, we&rsquo;re not talking about how frequently you get up for your 6am workout. We are talking about what happens when you get people -- your users -- to actively, voluntarily, and publicly commit to doing something. Because once that commitment&rsquo;s out there, it&rsquo;s&nbsp;<em>out there</em>. And people tend to want to keep their word.</p>

<p>In other words: people like to believe that they&rsquo;re consistent. (Yeah, even when they skip leg day.)</p>

<p>So what does that mean for games? Here are a couple of options.&nbsp;</p>

<ol><li>Send your users an email survey, asking what they think a reasonable price for a specific offer is. Either get them to type or choose an answer from a list, and&nbsp;<em>ta da</em>&nbsp;-- as soon as they complete the survey, that&rsquo;s your commitment. Then, when you send them the in-game offer for the price they already acknowledged to be fair, they&rsquo;ll feel the pull to buy in.</li>
	<li>This one&rsquo;s keeping it inside the game -- relying on story to secure the commitment. Give your user the option to tell another character: &ldquo;I&rsquo;ll do anything to save you!&rdquo; Then, when that character is in peril moments later, throw your user an offer that contains the cure they need. They&rsquo;ve already made the promise, and you&rsquo;re handing them an actionable way to keep it. Make it hard for them to go back on their word and pass it up.&nbsp;</li>
</ol><p><strong>Summary</strong><br>
People pride themselves on being consistent. Get your users to commit to doing something before the opportunity comes up for them to do it, and then hit them with the offer that makes it possible.&nbsp;</p>

<h2>Liking - Make them feel like a badass</h2>

<p>Here&rsquo;s a baseline approach to inspiring purchases: delight your users. Make them feel like a badass. Make them&nbsp;<em>like&nbsp;</em>how your game makes them feel, and they&rsquo;ll jump at the chance to buy into an offer that&rsquo;ll help them keep playing -- and keep playing better.&nbsp;</p>

<p><img alt="" height="218" src="https://media1.giphy.com/media/t1aV6A0r8pYUE/giphy.gif?cid=ecf05e47imcsfpttv5a0r6hs3qdrqa99g329otnwjwuiupgy&amp;rid=giphy.gif" width="427"></p>

<p>It all boils down to people liking people that like them. Or, in our case, people liking games that like them. So mold that into your next offer strategy. How?</p>

<p>Time your offer to come right after a compliment. Not a generic compliment, and not a meek &ldquo;Whoah, Awesome!&rdquo; either. You need the compliment to be perfectly timed, to be specific, and to be&nbsp;<a href="https://medium.com/@alyjuma/the-6-principles-of-influence-how-to-master-persuasion-2f8c581da38b#:~:text=One%20book%20in%20particular%20has,liking%2C%20authority%2C%20and%20scarcity">meaningful</a>. Set it up for right after your user hits a certain milestone or makes a certain move -- anything to highlight that they did something badass, regardless of whether it actually was badass or not, will get them feeling&nbsp;<em>liked&nbsp;</em>by the game.&nbsp;</p>

<p>And once they feel liked,&nbsp;you throw the offer at them.&nbsp;But make sure the offer is relevant -- connected to the compliment, in some way. Here&rsquo;s an example: if you&rsquo;re complimenting them for beating one of their hiding rivals, offer them a map that shows them where another hiding rival is. Give them a ticket to getting to show off their badass moves again, and they&rsquo;ll jump for it.&nbsp;<em>So make them jump.&nbsp;</em></p>

<p><strong>Summary:</strong><br>
People like feeling liked. When your users feel like they&rsquo;re good at the game -- that the game &ldquo;likes&rdquo; them -- they&rsquo;ll&nbsp;<em>want&nbsp;</em>to buy in.&nbsp;</p>

<p>&nbsp;</p>

<h2>Authority - don't just talk softly</h2>

<p>Here are the facts: authority works. Telling people what to do in a way that makes them believe you know what you&rsquo;re talking about? Works.&nbsp;</p>

<p>We don&rsquo;t have to tell you to use that to your advantage. Or maybe we do. USE IT TO YOUR ADVANTAGE.</p>

<h4>(See? It works.)</h4>

<p>Here&rsquo;s how to integrate authority into your game seamlessly: create an in-game guide. A wizard, or a mentor -- a character that gives the users their tutorials, their information, and also tells them which offers,&nbsp;<em>wink wink</em>,&nbsp;are the most worth investing in.&nbsp;</p>

<p>Since this character is the one that&rsquo;s handing them the reliable intel they&rsquo;re using to play the game, they already trust it. So when it tells them that&nbsp;<em>this&nbsp;</em>is the deal that&rsquo;ll help them get to the next level, or that&nbsp;<em>that&nbsp;</em>is a deal they can afford to pass on, the user will heed the advice -- and feel like the authority figure is looking out for them.&nbsp;</p>

<p>While you&rsquo;re thinking about ways to deploy this in your game, don&rsquo;t forget to think about the&nbsp;<a href="https://medium.com/@tombarrett/up-and-down-the-ladder-of-abstraction-cb73533be751">ladder of abstraction</a>. It might sound like the chapter you skipped over in your college Psych textbook, but we promise: it comes with some pretty mind-boggling results.&nbsp;</p>

<p>&nbsp;</p>

<p><img alt="ladder" sizes="(max-width: 570px) 100vw, 570px" src="https://content.userwise.io/hs-fs/hubfs/ladder.png?width=570&amp;name=ladder.png" srcset="https://content.userwise.io/hs-fs/hubfs/ladder.png?width=285&amp;name=ladder.png 285w, https://content.userwise.io/hs-fs/hubfs/ladder.png?width=570&amp;name=ladder.png 570w, https://content.userwise.io/hs-fs/hubfs/ladder.png?width=855&amp;name=ladder.png 855w, https://content.userwise.io/hs-fs/hubfs/ladder.png?width=1140&amp;name=ladder.png 1140w, https://content.userwise.io/hs-fs/hubfs/ladder.png?width=1425&amp;name=ladder.png 1425w, https://content.userwise.io/hs-fs/hubfs/ladder.png?width=1710&amp;name=ladder.png 1710w" width="570"></p>

<p>The gist of it is: make it easy for your users to understand -- concretely -- exactly what the item/skill on offer will bring them.&nbsp;</p>

<p>It ain&rsquo;t enough to point to the abstract, and it ain&rsquo;t enough to use grand, sweeping terms. Instead of,&nbsp;<em>this boost will make you a better player,&nbsp;</em>think:&nbsp;<em>this boost will let you fly, hold your breath under water, and walk through fire -- which is crucial as you near the burning forest.</em></p>

<p>Hold your users&rsquo; hands and get them to envision the offer&rsquo;s value quickly -- because when they can see the impact it&rsquo;ll have on their gameplay, they&rsquo;ll reflexively want to buy in.&nbsp;</p>

<p><strong>Summary:</strong><br>
Integrate a clear &lsquo;voice of authority&rsquo; into your game, and have that voice recommend different offers, and their clear benefits, to your users. Why? People trust authority.</p>

<p><br><a id="subtitle6" name="subtitle6"></a></p>

<h2>Social Proof - My friends say they like it</h2>

<p>In the age of e-commerce and social media, we&rsquo;re more inundated with social proof than we&rsquo;ve ever, in the history of the world, been. But you don&rsquo;t need us to tell you that.</p>

<p>What you do need us to tell you is how to use social proof -- or the proof that other consumers have already taken the action, and enjoyed it -- to increase your users&rsquo; desire to buy in.</p>

<p>It&rsquo;s pretty simple: what our peers do matters. We follow what those around us are doing because -- if they&rsquo;re&nbsp;<em>all&nbsp;</em>doing it -- doesn&rsquo;t it make sense that they&rsquo;re doing it for a reason? The fear of missing out on that benefit, on that value, is too painful to stay seated on the sidelines. It drives us to action. So&nbsp;<em>use&nbsp;</em>that driver.</p>

<p><img alt="Picture1-1" sizes="(max-width: 548px) 100vw, 548px" src="https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=548&amp;name=Picture1-1.jpg" srcset="https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=274&amp;name=Picture1-1.jpg 274w, https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=548&amp;name=Picture1-1.jpg 548w, https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=822&amp;name=Picture1-1.jpg 822w, https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=1096&amp;name=Picture1-1.jpg 1096w, https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=1370&amp;name=Picture1-1.jpg 1370w, https://content.userwise.io/hs-fs/hubfs/Picture1-1.jpg?width=1644&amp;name=Picture1-1.jpg 1644w" width="548"></p>

<p>When your offer pops up on their screen, make sure it says &ldquo;2,000 other players have bought this,&rdquo; or &ldquo;596 elite players currently using this item.&rdquo; Anything you can do to rile up the sense that their peers are partaking in, and enjoying, the offer will help boost the appeal -- and drive more purchases.&nbsp;</p>

<p>We&rsquo;ve got two real-game examples for you. First, there&rsquo;s Clash Royale -- a game that shows its users when the players around them have purchased battle passes, so that those users who&nbsp;<em>don&rsquo;t&nbsp;</em>have the passes feel left out. The more left out they feel, the more inclined they&rsquo;ll be to buy.&nbsp;</p>

<p>To take this tactic to the next level, you can automate your offers so that they appear whenever a user has passed by another player that&rsquo;s clearly already purchased one. Wait for the demand to grow -- and then,&nbsp;<em>BOOM</em>, provide the supply.&nbsp;</p>

<p>Next up, there&rsquo;s Design Home -- the game where users design a room and then submit the finished product to be graded by real people. Along the way, the users have the ability to buy into different offers, allowing them to add bonus items or abilities to the renovation. The end-goal? To receive a glowing review from their peers -- making their choices feel validated, and their purchases feel worthwhile.&nbsp;</p>

<p>A smart way to bank on that? Integrate messaging that says: &ldquo;75 players who&rsquo;ve purchased this wallpaper have gone on to receive a 5-star review from the judges!&rdquo; Play into your users&rsquo; need for validation and they&rsquo;ll be putty in your hands. And trust us: you want that putty.</p>

<p><strong>Summary</strong><br>
People are motivated by seeing the people around them take action -- because it mitigates the sense of risk. Showing proof that others have bought into an offer (and benefited) will always drive more response.</p>

<p>&nbsp;</p>

<h2>Scarcity - Fear of missing out</h2>

<p>Here&rsquo;s where we start getting into the good stuff: the tactics that seek out the innately human fear of missing out, of being&nbsp;<em>excluded</em>, and amplify them. Cruel? No -- it&rsquo;s not a cheerleader&rsquo;s sweet sixteen party. It&rsquo;s an in-game offer -- and this strategy makes your users&nbsp;<em>need&nbsp;</em>to buy in.</p>

<p>So wield it like an expert.</p>

<p><img alt="fomo" sizes="(max-width: 575px) 100vw, 575px" src="https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=575&amp;name=fomo.jpg" srcset="https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=288&amp;name=fomo.jpg 288w, https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=575&amp;name=fomo.jpg 575w, https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=863&amp;name=fomo.jpg 863w, https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=1150&amp;name=fomo.jpg 1150w, https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=1438&amp;name=fomo.jpg 1438w, https://content.userwise.io/hs-fs/hubfs/fomo.jpg?width=1725&amp;name=fomo.jpg 1725w" width="575"></p>

<p>When it comes to scarcity, the more scarce a product (or offer) is, the more your users will want it.</p>

<h4>You have the power to ramp up that sense of scarcity in three different ways.&nbsp;</h4>

<ol><li>Highlight an offer&rsquo;s scarcity by making it LIMITED TIME ONLY! If you put a 30-second timer on it, or make the item only for sale during this current game session, never to reappear again -- your users will feel the pressure. They&rsquo;ll feel the urgency. And the fear of missing out will drive them to act. Here&rsquo;s a fun fact: the &lsquo;limited time&rsquo; timer? It&rsquo;s called, by&nbsp;<a href="https://www.psychologytoday.com/us/blog/the-science-behind-behavior/201906/why-limited-time-offers-entice-shoppers-buy">marketing professors</a>&nbsp;much smarter than us, a kickass &ldquo;purchase trigger.&rdquo; So use it.</li>
	<li>Show off the exclusivity of an offer by only making it available to a certain subset of players. Either cut off the offer when X number of users have bought in, or only make the offer visible to a certain category of users. Then, when the other users get wind of the incredible item/power that the players who bought in now have, they won&rsquo;t sleep on the next opportunity to buy.<br><br>
	A fantastic real-game example of this? Monster Legends. The game only sells 100 monsters, which means if you want to get your hands on one, you better be acting faster than the next guy. And yes: there is a ticker on the screen at all times telling users just how many monsters are left.</li>
	<li>Use&nbsp;<a href="https://medium.com/@alyjuma/the-6-principles-of-influence-how-to-master-persuasion-2f8c581da38b#:~:text=One%20book%20in%20particular%20has,liking%2C%20authority%2C%20and%20scarcity">loss language</a>. As in, use messaging that conveys to your users just what&rsquo;s at stake, so they start getting nervous about losing out. It&rsquo;s not enough to appeal to the usefulness or value of an item/power -- instead, appeal to what your user is&nbsp;<em>losing&nbsp;</em>by not buying in. For example: when your user&rsquo;s player is in the middle of a battle, send them an offer that says,&ldquo;Eight other players around you have purchased this power boost. Buy in or lose out on power!&rdquo; Not only will that risk clearly resonate with them, but they&rsquo;ll also have the added fear of the other players around them playing the game &lsquo;better&rsquo; than they are -- which zeros right in on their fear of being excluded.&nbsp;</li>
</ol><p>And that&rsquo;s a perfect segue, if we do say so ourselves, into&hellip;</p>

<p><strong>Summary</strong><br>
The fear of missing out is enough to drive users to action -- so utilize the power of scarcity to develop in-game offers that force response.&nbsp;</p>

<h2>Loss Aversion - Don't let them lose things</h2>

<p>The premise of this one is cut-and-dry: people don&rsquo;t like to give up what&rsquo;s already theirs. No, more than that -- they&nbsp;<em>hate&nbsp;</em>it.&nbsp;</p>

<p>The thought of losing something we have is so much more painful than the thought of losing something we don&rsquo;t have yet, which means that your in-app offers should be oriented around&nbsp;<em>keeping</em>. Rather than&nbsp;<em>adding.&nbsp;</em>Expirations? They&rsquo;re your new best friend.&nbsp;</p>

<p>Don&rsquo;t hand out evergreen powers, items, or knowledge -- put a time limit or use frame on everything. That way, you&rsquo;re getting your users emotionally attached to having them -- so that when you do pull them all away, they&nbsp;<em>care</em>.&nbsp;&nbsp;</p>

<p>The bottom line? When you do that, and you do it well, you&rsquo;re no longer responsible for coming up with new, irresistible offers. You&rsquo;re only responsible for offering your users the things they already know they want.&nbsp;</p>

<p>Yeah, it&rsquo;s&nbsp;<a href="https://blog.hubspot.com/marketing/psychology-marketers-revealing-principles-human-behavior?__hstc=85862726.672cecd6e28d1c3c53d5157937e88b57.1602517689665.1605038717768.1605043115785.91&amp;__hssc=85862726.2.1605043115785&amp;__hsfp=1532051850">proven</a>&nbsp;genius. You&rsquo;re welcome.&nbsp;</p>

<p>Need a real-world use case? Your user&rsquo;s player is on a chase up the mountain. The rival it&rsquo;s chasing is a dragon, and the dragon&rsquo;s nearing the end of the mountain peak -- OFFER: &ldquo;Your flying power is only good for 3 more seconds of airtime! Reload it for half-price now!&rdquo;&nbsp;</p>

<p>They see what&rsquo;s at stake. They visualize the impact of the purchase. And they give their player the stability of not losing what&rsquo;s already theirs. It&rsquo;s a trifecta -- and it&rsquo;s poised to drive real action.&nbsp;</p>

<p><strong>Summary</strong><br>
People are more worried about losing things they already have than they are about not having new things. Rely on the power of expiration to keep your users purchasing.&nbsp;</p>

<h2>Final Thoughts</h2>

<p>If you leave here with just one new piece of information, let it be this: in-game offers aren&rsquo;t just an &ldquo;added bonus&rdquo; when it comes to your game&rsquo;s engagement levels and profitability. They&rsquo;re the foundation. They&rsquo;re the roots you&rsquo;re setting that give the whole thing the space -- and the power -- to grow.&nbsp;</p>

<p>So take that poetry and run with it. With the eight psychological strategies we just broke down for you, you can. But hey -- we&rsquo;re only just getting started. This is your jumping-off point, and&nbsp;<em>this&nbsp;</em>is your warning: it&rsquo;s going to get more intense.&nbsp;</p>

<p>More strategies. More use cases. More value-heavy insight that&rsquo;ll allow you to make offers that&nbsp;<em>actually work</em>.&nbsp;</p>

<p>And, for the slower students in the back, we&rsquo;ll recap today&rsquo;s lesson one more time.&nbsp;</p>

<p>Harness the power of human instinct.&nbsp;</p>

<p>Draw on the behaviors -- the reflexes -- that people can&rsquo;t help.</p>

<p>And get your users so&nbsp;<em>pulled in&nbsp;</em>by the game that action is their only feasible option.&nbsp;</p>

<p>In-game offers don&rsquo;t have to be boring. And they definitely don&rsquo;t have to be unfruitful. So shoot some well-timed glamor into them, make them captivating, and get ready to harvest your fruit.</p>

<p>&nbsp;</p>

<p><em>This piece was part 1 of our 3 part series on building in-game offers. Additional articles will be released at the <a href="https://content.userwise.io/">UserWise Blog</a> soon.</em></p>

<p><em>Until next time...</em></p></body></html>

            </div>   
                                                <hr>
                    <div class="hide-phone">
                        <h3>Related Jobs</h3>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/enemy-designer-frisco-texas-34641"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1036429.png" alt="The Gearbox Entertainment Co." width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    The Gearbox Entertainment Co. &mdash; 
                                                                          Frisco,
                                                                                                              Texas,
                                                                        United States
                                    <br />
                                    [11.12.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/enemy-designer-frisco-texas-34641">Enemy Designer</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-lighting-artist-burbank-california-34652"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/944557.jpg" alt="Insomniac Games" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Insomniac Games &mdash; 
                                                                          Burbank,
                                                                                                              California,
                                                                        United States
                                    <br />
                                    [11.12.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/senior-lighting-artist-burbank-california-34652">Senior Lighting Artist</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-visual-effects-artist-frisco-texas-34640"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1036429.png" alt="The Gearbox Entertainment Co." width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    The Gearbox Entertainment Co. &mdash; 
                                                                          Frisco,
                                                                                                              Texas,
                                                                        United States
                                    <br />
                                    [11.12.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/senior-visual-effects-artist-frisco-texas-34640">Senior Visual Effects Artist</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-designer-burbank-california-34651"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/944557.jpg" alt="Insomniac Games" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Insomniac Games &mdash; 
                                                                          Burbank,
                                                                                                              California,
                                                                        United States
                                    <br />
                                    [11.12.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/senior-designer-burbank-california-34651">Senior Designer</a>
                                </div>
                           </div>
                                            </div>
                    <br class="clear"/><br/>
                    <div class="right small">
                        <strong>[<a href="https://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                    </div>
                    <br class="clear"/><br/>
                                        <hr>
            							<script type='text/javascript'>
																
								//Rectangle 1 on small mobile device
								if (document.documentElement.clientWidth <= 767)
								{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
										googletag.cmd.push(function(){
											googletag.display('div-gpt-ad-rec1'); 
										});
										document.write('</center></div>'); }
								
							</script>


                <div id="dynamiccomments">
					<span id="cmtArticleId" style="display:none">373501</span>
					<span id="cmtStory_type" style="display:none">blog</span>
					<span id="cmtArticleUri" style="display:none">/blogs/MichaelMoran/20201110/373501/The_Psychology_of_Irresistible_Game_Offers.php?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+GamasutraFeatureArticles+%28Gamasutra+Feature+Articles%29</span>
					<span id="author_id" style="display:none">1036587</span>
					<span id="author_user_id" style="display:none">46208123</span>
                    <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
                    <br />
                    <hr noshade size="1" class="hr_comment">
                
                    <div align="center">
                         <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
                    </div>
       
                </div>
                    </div>  
        <!-- InstanceEndEditable -->
    </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra//smartphonetablet ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra//smartphonetablet ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar-->         
        <!-- </div> Extra Div -->
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra//smartphonetablet ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra//smartphonetablet ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra//smartphonetablet ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
				
     
     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="https://twimgs.com/nojitter/css/common-footer.css?" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra//smartphonetablet ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>

</div><!--end content-body-wrapper-->
     </div><!--end container-->
<!--begin footer-->
<style type="text/css">

@media (min-width: 992px){
	.col-md-5.discover {
		width:47%;
	}
	.divisional-footer .divisional-footer-container .col-md-2 ul{
		padding-right: 28%;
	}
	.col-md-5.brand-name {
		width:27%;
	}
	.col-md-6.logo{
		width: 48%;
		padding: 0.5% 0px;
	}
	.col-md-12 p{
		padding-left:40%;
	}
}

</style>
<footer id="#informa-footer">
        <div class="divisional-footer" style="/*padding-left:10px;padding-right:10px;*/max-width:none;">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-5 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.gdconf.com" title="Game Developers Conference" target="_blank">Game Developers Conference</a></li>
								<li><a href="https://igf.com/" title="Independent Games Festival" target="_blank">Independent Games Festival</a></li>		
								<li><a href="https://jobs.gamasutra.com/" title="Gamasutra Jobs" target="_blank">Gamasutra Jobs</a></li>		
								<li><a href="https://www.gamechoiceawards.com/" title="Game Developers Choice Awards" target="_blank">Game Developers Choice Awards</a></li>		
								<li><a href="https://www.gdcvault.com/" title="GDC Vault" target="_blank">GDC Vault</a></li>		
								<li><a href="https://www.omdia.com/" title="Omdia" target="_blank">Omdia</a></li>		
								<li><a href="https://www.gamecareerguide.com/" title="Game Career Guide" target="_blank">Game Career Guide</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline">
								<li>
                                    <a href="https://www.gamasutra.com/contactus">Contact us</a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/howwework.html">About Us</a>
                                </li>
                                <li>
                                    <a
                                        href="https://www.gamasutra.com/advertise">Advertise</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-5 brand-name">
                            <div class="heading">Follow gamasutra on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/pages/Gamasutra/31610613408"><i
                                            class="facebook-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/gamasutra"><i
                                            class="twitter-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/rssfeeds.html"><i class="rss-feed-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo" style="padding: 0.5% 0px;">
                        <img src="https://twimgs.com/nojitter/img/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
							<li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/privacy-policy" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">Copyright &copy; 2020 Informa PLC
                            Informa UK Limited is a company registered in England and Wales with company number 1072954
                            whose registered office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
<!--end footer-->

<script type="text/javascript" src="https://ins.techweb.com/beacon/js/beacon-min.js"></script>
<script type="text/javascript">
var beacon = new UBM.Beacon({environment: 'p', apiKey: '31fa8154ead6bb6b2bcefa32b0b2bd86ef990485d4def29a6117223512da2973'});
beacon.pageview();
</script>
<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v2"></script>
<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="373501";
	s.prop3="Gamasustra | 373501 | The Psychology of Irresistible Game Offers";
	s.prop4="The Psychology of Irresistible Game Offers";
	s.prop5="GAMASUTRA BLOG";
	s.prop6="";
	s.prop7="Michael Moran";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="business-marketing,design,smartphone-tablet";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
  var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->          
  
<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->  
<!--Begin Ad script for pixel --> 

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->


<script type="text/javascript">
  var isChrome = /Chrome/.test(navigator.userAgent) && /Google Inc/.test(navigator.vendor);
  if(isChrome) {
    setInterval(function(){
      if(ngcheckLoggedIn()) {
        sessionAlive();
      }
    }, 180000); // 3 mins of interval
    function sessionAlive() {
      $.ajax({
        url: '/sessionAjax.php',
        success: function(){}
      });
    }
  }
</script>

</body>
</html>                
                