<!doctype html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDKS786');</script>
  <!-- End Google Tag Manager -->
  
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra: Simon Carless's Blog - Opinion: Game company acquisitions & the 'growth stock bubble'</title>
	<meta name="pagecaching" content="71" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="Why are some companies in the game biz - from Embracer Group to Keywords to EG7 &amp; beyond - going on studio buying sprees right now? Should we be w" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="https://www.gamasutra.com/blogs/SimonCarless/20201217/375387/Opinion_Game_company_acquisitions__the_growth_stock_bubble.php" />
			 <meta property="og:title" content="Opinion: Game company acquisitions & the 'growth stock bubble'" />
                   	 	
                                <meta name="og:image" content="https://www.gamasutra.com/blogs/edit/img/portrait/120/portrait.png" />
                         			 <meta property="og:description" content="Why are some companies in the game biz - from Embracer Group to Keywords to EG7 & beyond - going on studio buying sprees right now? Should we be worried about it, why is it happening, and what are the larger financial underpinnings? " />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="Opinion: Game company acquisitions & the 'growth stock bubble'" />
			<meta name="twitter:description" content="Why are some companies in the game biz - from Embracer Group to Keywords to EG7 & beyond - going on studio buying sprees right now? Should we be worried about it, why is it happening, and what are the larger financial underpinnings? " />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="https://www.gamasutra.com/blogs/SimonCarless/20201217/375387/Opinion_Game_company_acquisitions__the_growth_stock_bubble.php" />
			<meta name="twitter:image" content="https://www.gamasutra.com/blogs/edit/img/portrait/120/portrait.png" />
		
        
                	<link rel="canonical" href="https://www.gamasutra.com/blogs/SimonCarless/20201217/375387/Opinion_Game_company_acquisitions__the_growth_stock_bubble.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="https://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="https://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="https://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="https://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama1"/>
            
        <meta name="pagecaching" content="977"/>
        		<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk"></script>
    <script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
    <script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v11"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['business-marketing','design','production','console-pc','indie']);
                                            googletag.pubads().setTargeting('aid',['375387']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/2441/Gamasutra/consolepc',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/2441/Gamasutra/consolepc',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).setTargeting('testAd',['']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).setTargeting('testAd',['']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).setTargeting('testAd',['']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).setTargeting('testAd',['']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).setTargeting('testAd',['']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/2441/Gamasutra/consolepc', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).setTargeting('testAd',['']).addService(googletag.pubads());
		 		 		 													//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/2441/Gamasutra/consolepc',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/2441/Gamasutra/consolepc',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/2441/Gamasutra/consolepc',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).setTargeting('testAd',['']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['consolepc']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		<link rel="stylesheet" href="https://twimgs.com/nojitter/gama/css/informa-iribbon.css" />
	<script src="https://twimgs.com/nojitter/gama/js/informa-iribbon.js"></script>
	<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/cookie_banner.js"></script>
	<link rel="stylesheet" href="https://img.deusm.com//darkreading/cookie_banner_css.css" />
	
<!-- Eloqua tracking code -->
<script type='text/javascript' language='JavaScript'>
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2150']);
_elqQ.push(['elqUseFirstPartyCookie', 'trk.gamasutra.com']);
_elqQ.push(['elqTrackPageView']);

(function () {
function async_load() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//img.en25.com/i/elqCfg.min.js';
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load); 
})();
</script>
<!-- End Eloqua tracking code -->	
</head>
<body >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKS786" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<!--Cookie banner code starts here -->
	<div id="gdpr_banner" style="display:none;">
	<div id = "cookie">
	<div class="gdpr-popup-border">
	<div class="gdrp-popup-content">
		<div id="popup-text">This site uses cookies to provide you with the best user experience possible. By using Gamasutra, you accept <a href="https://tech.informa.com/cookie-policy" target="_blank">our use of cookies.</a></div>
		<div id="popup-buttons"><span class="close-button" >&times;</span></div>
	</div>
	</div>
	</div>
	</div>
	<!--Cookie banner code ends here -->
	<!-- Informa Branding code goes here-->
	<div id="iribbon-container" class="content-body-wrapper" style="padding-top:10px; opacity:0;">
			<button id="iribbon-title" title="show/hide" class="inactive">Informa</button>
			<div id="iribbon-detail" class="ribbon-hide" style="">
    		<div id="iribbon-left">
        		<p>Gamasutra is part of the Informa Tech Division of Informa PLC</p>
        		<ul>
            		<li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="-1" class='iribbon-opacity-out'>Informa PLC</a></li>
            		<li><a href="https://informa.com/About-Us/" tabindex="-1" class='iribbon-opacity-out'>About us</a></li>
            		<li><a href="https://informa.com/Investors/" tabindex="-1" class='iribbon-opacity-out'>Investor relations</a></li>
            		<li><a href="https://informa.com/Talent/" tabindex="-1" class='iribbon-opacity-out'>Talent</a></li>
        		</ul>
    		</div>
    			<div id="iribbon-right">
        			<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
    			</div>
			</div>
	</div>
	<!-- Informa Branding code goes here-->
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra//consolepc ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra//consolepc ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra//consolepc ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>
	
	<div class="container"> 
	<div id="container-main" class="content-body-wrapper" style="opacity:0;">
	<script src="/prestitial/adblockDetector.js"></script>
	<!-- Google Prestitial Ads start here-->
	<script>
	  
	  var isblocked = "notblocked";
	  if(!document.getElementById('xRokYeIsHL')){
	   isblocked = "blocked";
	  }
	  console.log('lpage==>' + isblocked);
	  if (isblocked == "notblocked") {
		setTimeout(function() {
		console.log('5 second timeout ');
		unhideMainContent();
		}, 5000);
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome")
			{
			console.log('interstitial unit found');
			if(event.isEmpty) {
			  console.log('empty Interstitial');
			   unhideMainContent();
			}
			else {
			  console.log('not empty Interstitial');
			}
		  }
		});
		googletag.enableServices();
	  }else{
		  unhideMainContent();
	  }
	function unhideMainContent() {
		console.log('unhide main content');
		var bDiv = document.getElementsByClassName("content-body-wrapper");

		for (var i=0; i<bDiv.length; i++) {
		  if(bDiv[i].style.removeProperty) {
		   bDiv[i].style.removeProperty('opacity');
		  } 
		  else {
			bDiv[i].style.removeAttribute('opacity');
		  }
		}
	}
	
	</script>
	<!-- Google  Prestitial Ads end here-->
	
    <div class="hide-phone">
         <div class="wrapper properties">
            
		
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="https://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra//consolepc ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>

		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra//consolepc ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="https://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a target="_blank" href="https://www.gamecareerguide.com" style="color:#664271;">Game Career Guide</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="https://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/resourcecenter"><img src="https://twimgs.com/nojitter/gama/image/btn_gdmag1.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td id="memberLogin" class="welcome">
    </td>
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="https://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="https://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="https://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra//consolepc ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra//consolepc ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra//consolepc ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra//consolepc ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra//consolepc ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="https://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="https://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="https://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>December 17, 2020</strong>
     <hr>
     <ul>    
            <li>Airship Syndicate<br />
              <a href="https://jobs.gamasutra.com/job/junior-to-mid-programmer-austin-texas-34488">Junior to Mid Programmer</a>
        </li>
        <li class="line"></li>
            <li>Airship Syndicate<br />
              <a href="https://jobs.gamasutra.com/job/mid-to-senior-artist-stylized-pbr-austin-texas-34649">Mid to Senior Artist - Stylized PBR</a>
        </li>
        <li class="line"></li>
            <li>Airship Syndicate<br />
              <a href="https://jobs.gamasutra.com/job/mid-to-senior-worldbuilder-unreal-engine-austin-texas-34490">Mid to Senior Worldbuilder - Unreal Engine</a>
        </li>
        <li class="line"></li>
            <li>Lawrence Technological University<br />
              <a href="https://jobs.gamasutra.com/job/assistant-professor-of-game-design-tenure-track-southfield-michigan-34676">Assistant Professor of Game Design â Tenure-Track</a>
        </li>
        <li class="line"></li>
            <li>Remedy Entertainment<br />
              <a href="https://jobs.gamasutra.com/job/senior-development-manager-gameplay-espoo-34728">Senior Development Manager (Gameplay)</a>
        </li>
        <li class="line"></li>
            <li>innogames<br />
              <a href="https://jobs.gamasutra.com/job/frontend-developer-haxe-video-game-forge-of-empires-hamburg-34727">Frontend Developer (Haxe) - Video Game: Forge of Empires</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>December 17, 2020</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/SimonCarless/20201217/375387/Opinion_Game_company_acquisitions__the_growth_stock_bubble.php">Opinion: Game company acquisitions & the 'growth stock bubble'</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SandeChen/20201217/375338/Live_Action_Online_Games_LAOG_During_Lockdown.php">Live Action Online Games (LAOG) During Lockdown</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/AndrewSmith/20201217/375364/Spilt_Milk_Devlog_07__Fascism_Fighters_4000_Post_Mortem_Part_2_of_2.php">Spilt Milk Devlog 07 - Fascism Fighters 4000 Post Mortem (Part 2 of 2)</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/PascalLuban/20201217/375350/What_studios_need_to_know_about_streaming.php">What studios need to know about streaming</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20201216/375347/Switch_cracks_down_further_on_extreme_discounting.php">Switch cracks down (further) on extreme discounting</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>December 17, 2020</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/375384/The_Reunion.php">The Reunion</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/375378/How_much_are_you_willing_to_sacrifice_to_please_the_gods.php">How much are you willing
to sacrifice to please...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/375379/ONE_PIECE_PIRATE_WARRIORS_4_CHARACTER_PACK_3_NOW_AVAILABLE.php">ONE PIECE: PIRATE
WARRIORS 4 CHARACTER PACK
3 NOW...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/375380/ArcheAge_Rise_of_Nehliya_gets_additional_content.php">ArcheAge: Rise of Nehliya
gets additional content</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/375376/Demons_Tier_and_more_coming_to_Japanese_eshop.php">Demon's Tier+ and more
coming to Japanese e-shop</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Editor-In-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#8de6eaffecebf9cdeaece0ecfef8f9ffeca3eee2e0">Kris Graft</a></li>
            <li class="line"></li>
            
            <li><strong>News Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#2b4a474258584a0546484a474444456b5e494605484446">Alissa McAloon</a></li>
            <li class="line"></li>
            
            <li><strong>Contributors: </strong><br />
				Chris Kerr<br />
				Bryant Francis<br />
				Katherine Cross<br />
			</li>	
            <!--<li><strong>Advertising: </strong><br /><a href="mailto:sales@gamasutra.com?subject=Request%20Info:%20Gamasutra">sales@gamasutra.com</a></li>-->
    </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#dba8aeababb4a9af9bbcbab6baa8aeafa9baf5b8b4b6">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#244a415357644345494557515056450a474b49">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
	<!--<hr>
	<div class="center"><a href="/advertise">Advertise with Gamasutra</a></div>-->
	<hr>
    <div class="center"><a href="http://reg.gdconf.com/gama20-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="/advertise">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="https://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="https://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="https://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="https://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  	<style>.content_box_middle pre {
		overflow-x:auto;
	}
	.item_title{
		    margin-top: 0px !important;
			margin-bottom: 0px !important;
	}
	</style>
<div class="span-16 last">
    <div class="content_box_middle">
        <!-- InstanceBeginEditable name="BodyContent" --> 
        <div class="header_large">
            <span class="left"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png"/><a href="/blogs/">Blogs</a></span>
        </div>
        <div class="page_item"> 
                        <div class="clear">&nbsp;</div>
            <h1 class="item_title">Opinion: Game company acquisitions & the 'growth stock bubble'</h1>
            <div>
                <span class="newsAuth">by <a href="/blogs/author/SimonCarless/185740/">Simon Carless</a> on 12/17/20 06:54:00 pm 
                    &nbsp; <img valign="bottom" border="0" src="https://twimgs.com/gamasutra/images/expertIcon_gamaBlog.gif" alt="Expert Blogs" />                    &nbsp; <img valign="bottom" border="0" src="https://twimgs.com/gamasutra/images/featuredIcon_gamaBlog.gif" alt="Featured Blogs" />                                        <br />
                </span>
            </div>
            <div>
                <br>
                                    <span class="comment_text">
                                                    <a href="#comments">Post A Comment</a>
                                            </span>
                    <a name="twitter_share" type="button" href="http://twitter.com?status=RT @gamasutra: Opinion: Game company acquisitions & the 'growth stock bubble' http://www.gamasutra.com/blogs/SimonCarless/20201217/375387/" target="_blank"><img src="https://twimgs.com/gamasutra/images/twitter.gif" alt="Share on Twitter" border="0" height="20"/></a>
                    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https://www.gamasutra.com/blogs/SimonCarless/20201217/375387/&layout=button&size=large&mobile_iframe=true&width=72&height=28&appId" width="72" height="28" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

                    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                    <g:plusone size="medium" count="false"></g:plusone>
					<span id="edit_post_link"></span>&nbsp;&nbsp;
					<a href="/blogs/rss/"><img src="https://twimgs.com/gamasutra/images/icon_rss.gif" width="15" height="15" border="0" alt="RSS" /></a>
                            </div>
            <hr>
            <div class="item_body mobile_image_transform">       
                <strong><i><small>
                    The following blog post, unless otherwise noted, was written by a member of Gamasutra&#146;s community.<br />
					The thoughts and opinions expressed are those of the writer and not Gamasutra or its parent company.                </small></i></strong>
                <hr>
                <div class="clear">&nbsp;</div>
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><em>[The&nbsp;<a href="https://gamediscoverability.substack.com/">GameDiscoverCo game discovery newsletter</a>&nbsp;is written by &lsquo;how people find your game&rsquo; expert &amp;&nbsp;<a href="http://www.gamediscover.co/">GameDiscoverCo</a>&nbsp;founder&nbsp;Simon Carless, and is a regular look at how people discover and buy video games in the 2020s.]</em></p>

<figure><a href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F771bae31-f998-490f-869f-5c014f34813b_800x450.jpeg" target="_blank"><img alt="" data-attrs='{"src":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/771bae31-f998-490f-869f-5c014f34813b_800x450.jpeg","height":450,"width":800,"resizeWidth":null,"bytes":165989,"alt":null,"title":null,"type":"image/jpeg","href":null}' src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F771bae31-f998-490f-869f-5c014f34813b_800x450.jpeg" width="600"></a></figure><p>For the final GameDiscoverCo free newsletter of this week, we wanted to bust out a spicy opinion piece that&rsquo;s perhaps not as granular as &lsquo;what new feature did Steam launch?&rsquo; But it&rsquo;s just as relevant for the future of how games are bought, discovered, and played.</p>

<p>Why are some companies in the game biz - from Embracer Group to Keywords to EG7 &amp; beyond - going on studio buying sprees right now? (I did&nbsp;<a href="https://twitter.com/simoncarless/status/1329071847229440004">make a joke</a>&nbsp;after Embracer&nbsp;<a href="https://venturebeat.com/2020/11/17/embracer-group-acquires-10-game-studios-and-a-pr-firm/">bought 12 game studios &amp; a PR firm</a>&nbsp;recently:&nbsp;<em>&lsquo;Scoop: Embracer Group planning to change its name to Katamari Entertainment.&rsquo;</em>)</p>

<p>Should we be worried about it, why is it happening, and what are the larger financial underpinnings? Since I&rsquo;m under the impression I know &lsquo;enough to be dangerous&rsquo;, I&rsquo;ll have a crack at this topic, albeit from a slightly grumpy perspective.</p>

<h2>Why so many game studio acquisitions?</h2>

<p>Let me start with a thesis. The pace of game development (and outsourcing studio, and publisher, and other entity) acquisitions is reaching a fevered pace in certain areas that sometimes makes onlookers say &lsquo;???&rsquo;</p>

<p>And there&rsquo;s one reason for that. The public financial markets are completely fine with massive, (initially) unprofitable* consolidation of game companies. (*Unprofitable including acquisition costs.) This is largely because revenue growth, not profit, drives company stock price in the global markets right now.</p>

<p>This is something that hasn&rsquo;t been so much the case since, uh, just before the 1999 crash. Look at this:</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">'With a combination of some the highest valuations ever seen and clear corresponding manic investor behavior, it seems clear to us that Growth stocks are indeed in a bubble.' <a href="https://t.co/8ab1VkRoWU">https://t.co/8ab1VkRoWU</a> <a href="https://t.co/JQowQ6nJi5">pic.twitter.com/JQowQ6nJi5</a></p>
&mdash; Jesse Felder (@jessefelder) <a href="https://twitter.com/jessefelder/status/1336371048359530502?ref_src=twsrc%5Etfw">December 8, 2020</a></blockquote>

<p>This is just for U.S. stocks, but the message is obvious. &lsquo;Boring&rsquo; companies that are conventionally profitable are out. &lsquo;Sexy&rsquo; companies that are growing revenue massively, but losing scads of money - or, sure, barely breaking even - are in.</p>

<p>Here&rsquo;s a valuation-related example in the game space: although kids online behemoth Roblox just&nbsp;<a href="https://www.nytimes.com/2020/12/12/technology/roblox-ipo.html">delayed its initial public stock offering (IPO</a>) because it&rsquo;s concerned about valuations, its&nbsp;<a href="https://www.cnbc.com/2020/11/19/roblox-s-1-ipo-filing-released.html">S1 filing before its stock debut revealed</a>&nbsp;that it lost $48 million in the last quarter on revenues of $242 million, but with revenue up 91%. And let me just clip this paragraph from the CNBC Roblox story for you so you can goggle:</p>

<p><em>&ldquo;Unity just reported third-quarter revenue growth of 53% to $200.8 million and it&rsquo;s valued at $32 billion. Roblox is bigger and growing faster. Based just on a comparable multiple to annualized revenue, Roblox would be worth over $37 billion.&rdquo;</em></p>

<p>So.. there&rsquo;s some math, wow. You can be losing $500,000 per day and be valued at $37 billion. This is not conventional company valuation etiquette. (If you go back far enough and look at conventional businesses, a company would be bought or valued at a multiple of its yearly profit, sometimes 8x to 12x profit. But many tech companies are valued at high multiples of revenue, not profit.)</p>

<p>Of course, when companies go public, all shareholders - including company founders and veterans - get a slice of that massive (in my view, fairly illogical, but that&rsquo;s where we are!) valuation. And then they can sell their shares to investors, sometimes after a lock-up period.</p>

<p>There&rsquo;s a lot of money to be made here - much more than &lsquo;profit on making a game&rsquo;, unfortunately. So&hellip; if you&rsquo;d like to go public as a game company, or already did so, and you&rsquo;re not growing swiftly enough, what can you do to increase your growth velocity and therefore valuation? Perhaps you could&hellip; buy a whole bunch of other game devs or publishers!</p>

<h2>The four tiers of game company rollup structure</h2>

<p>Now, I hasten to add that I don&rsquo;t think what any game companies buying other companies are doing is &lsquo;fundamentally wrong&rsquo;, per se. Especially not if you actually can get &lsquo;synergies&rsquo; through purchases - hopefully not just cost savings, but also ways to make your customers happier - and make your business run better.</p>

<p>There are just varying levels of transparency around the actual profitability of the parent company, and varying possibilities for the end game in a few years... and I really think it&rsquo;s worth looking into those. So here we go:</p>

<h2>1. Conventional private companies</h2>

<figure><a href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fce2089a4-d91a-4ebd-9bfe-8921d602e3b9_2000x750.png" target="_blank"><img alt="" data-attrs='{"src":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ce2089a4-d91a-4ebd-9bfe-8921d602e3b9_2000x750.png","height":546,"width":1456,"resizeWidth":null,"bytes":130617,"alt":null,"title":null,"type":"image/png","href":null}' src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fce2089a4-d91a-4ebd-9bfe-8921d602e3b9_2000x750.png" width="600"></a></figure><p>Some of the acquisitions we&rsquo;re seeing are just from private companies who are doing well -&nbsp;<a href="https://devolverdigital.com/propaganda/croteam-and-devolver-got-hitched">Devolver buying long-time partner &amp; Serious Sam dev Croteam</a>&nbsp;being one of them.</p>

<p>I don&rsquo;t think Devolver is issuing shares or has talked about valuations internally (though I could be very wrong!) I think it just has a lot of leftover money because of Fall Guys&rsquo; massive success, so decided to pay out and buy a partner.</p>

<p>So that&rsquo;s one cleaner type of consolidation that I see. &lsquo;Excess company profit, let&rsquo;s buy another company to partner with them better long-term and reward them&rsquo;. (Another debt-based version of this would be &lsquo;we borrow money from a single investor or a bank to make acquisitions&rsquo;. Debt is very cheap right now and can be paid back gradually, like a mortgage. All fairly conventional stuff.)</p>

<h2>2. Private equity</h2>

<figure><a href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68a935ef-215d-4913-a4a5-7b757d750adb_700x375.jpeg" target="_blank"><img alt="" data-attrs='{"src":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/68a935ef-215d-4913-a4a5-7b757d750adb_700x375.jpeg","height":375,"width":700,"resizeWidth":null,"bytes":39627,"alt":null,"title":null,"type":"image/jpeg","href":null}' src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F68a935ef-215d-4913-a4a5-7b757d750adb_700x375.jpeg" width="600"></a></figure><p>So, private equity are investment funds that generally - historically - have bought and restructured troubled companies to maximize profits, and then either re-sold them or took them public. (Private equity has sometimes&nbsp;<a href="https://www.thegentlemansjournal.com/article/asset-stripping-work/">had a bad reputation for &lsquo;asset-stripping&rsquo;</a>, and they&rsquo;ve been ruthless at times on costs.)</p>

<p>Private equity is definitely more interested in video games than it used to be, in part because of the public performance of &lsquo;growth stocks&rsquo;. (If you can take a company public without it needing to be super profitable but still get an excellent valuation, why asset strip it?)</p>

<p>A good example of this in the video game space is Curve Digital (Human Fall Flat), which was acquired by by NorthEdge Capital&nbsp;<a href="https://www.gamesindustry.biz/articles/2019-10-14-northedge-capital-acquires-curve-digital-parent-catalis">in a deal worth &pound;90 million</a>&nbsp;in late 2019, and has been making multiple acquisitions recently, including&nbsp;<a href="https://www.gamasutra.com/view/news/373027/Curve_Digital_acquires_For_the_King_developer_IronOak_Games.php">For The King dev IronOak Games</a>&nbsp;and, semi-indirectly,&nbsp;<a href="https://www.gamasutra.com/view/news/338807/Bomber_Crew_dev_Runner_Deck_acquired_by_Catalis.php">Bomber Crew developer Runner Deck</a>.)</p>

<p>Curve is&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-12-07-sega-and-tencent-veteran-john-clark-named-curve-digital-ceo#:~:text=Sega%20and%20Tencent%20veteran%20John,Curve%20Digital%20CEO%20%7C%20GamesIndustry.biz">now discussing going public</a>, an obvious private equity end-game - though I&rsquo;m sure it wouldn&rsquo;t mind being acquired before then, if it&rsquo;s a better end result.</p>

<p>And I will note that Curve, like a lot of the UK companies we&rsquo;re about to discuss, is growing and profitable, at least according to its official comments. They may be borrowing money to do limited acquisitions in hopes of a good ROI down the road, but it&rsquo;s a milder version of things we&rsquo;ll see later. And it makes sense to pick up valued dev partners and bring them in-house &amp; pick up all the royalties on subsequent games.</p>

<p>Given that high-profile public UK game companies like Codemasters, which has&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-11-23-crowded-field-of-racers-drives-codemasters-revenues-up">done a good job of pushing profits recently</a>&nbsp;after many workmanlike years, can get acquired by Electronic Arts for $1.2 billion (at more than 30x profit!), you can see why the hotness of the market is tempting right now. Small profits can still mean high valuations.</p>

<h2>3. Public companies in the U.S. or U.K.</h2>

<figure><a href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2c435558-bd99-4e3d-8f7d-150a6ed762b5_1200x630.jpeg" target="_blank"><img alt="" data-attrs='{"src":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2c435558-bd99-4e3d-8f7d-150a6ed762b5_1200x630.jpeg","height":630,"width":1200,"resizeWidth":null,"bytes":165832,"alt":null,"title":null,"type":"image/jpeg","href":null}' src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2c435558-bd99-4e3d-8f7d-150a6ed762b5_1200x630.jpeg" width="600"></a></figure><p>&nbsp;</p>

<p>So, let&rsquo;s go to &lsquo;conventional U.K. and U.S. companies&rsquo;. The big folks like Electronic Arts (U.S. traded) are seeing soaring valuations because of COVID lockdown, the success of their games, and the general frothiness of the markets.</p>

<p>But these companies still make money and generate cash, even if they sometimes have corporate debt lurking in the background somewhere. And the U.S. and U.K. stock exchanges force public companies to be fairly transparent about how much money they&rsquo;re actually making every quarter.</p>

<p>So, for smaller U.K./U.S. companies wanting to grow quicker or make its owners cash, obviously there&rsquo;s the big payout when you go public (your shares are suddenly worth a lot of real money!) But what&rsquo;s an amazing alternative to borrowing lots of money, if you are public? You can issue new shares, and sell those to generate money to do new things like buy new companies.</p>

<p>If you look at&nbsp;<a href="https://www.gamesindustry.biz/articles/2018-05-18-team17-expects-gross-proceeds-of-ipo-to-hit-107-5-million">Team17&rsquo;s public offering in 2018</a>, for example, it was&nbsp;<em>&ldquo;based on the issue of 27,325,482 new shares and 37,849,200 existing shares, at a price of &pound;1.65 per share.&rdquo;&nbsp;</em>So, tens of millions created by selling new shares to new investors. Who are happy, since T17&rsquo;s share price has quadrupled since then, btw.</p>

<p>Due to Team17&rsquo;s&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-09-10-team17-reports-record-h1-revenues-at-38-8m">increasing revenues and actual profits</a>&nbsp;(profit before tax of UKP 13 million), and plenty of cash on hand presumably due to &lsquo;real&rsquo; profits and new share issuances, they have lots of money to play with. (Although,&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-01-02-team17-acquires-yippee-entertainment-for-1-4m">with a couple of exceptions</a>, Team 17 is not going on a buying spree.)</p>

<p>One more aggressive public acquisition example here:&nbsp;<a href="https://www.keywordsstudios.com/">Keywords Studios</a>, which is publicly traded in the UK and has been rolling up tens of video game localization, testing and outsourcing companies, just&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-12-15-keywords-acquires-high-voltage-software-for-usd50m">picked up High Voltage Software for $50 million</a>.</p>

<p>This seems a little frothy to me for a veteran dev turned high-end outsourcing studio, though it includes incentives which may not be met and a high possible 2021 earnings target for High Voltage.</p>

<p>Anyhow, Keywords&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-05-15-keywords-eyes-acquisition-of-firms-less-able-to-weather-the-disruption-of-covid-19">recently raised 100 million UKP</a>&nbsp;in a share placement, which really cost them nothing to do. And provides the next roll-up funding tranche. Keywords does, however, at least have a good theoretical acquisition synergy pitch - they can be a &lsquo;one-stop shop&rsquo; for everything to do with game services, and their companies can work slickly together.</p>

<p>The point here is - higher stock prices mean higher overall company valuations, even on transparent stock exchanges like the U.S. and the U.K. Which means it&rsquo;s easy to either borrow a lot of money or issue new shares to create more money to, uh, grow faster and buy more things. Do you see where the financial markets may be encouraging consolidation and &lsquo;winner takes all&rsquo; trends?</p>

<p><em>(Related: I didn&rsquo;t talk about Xbox&rsquo;s&nbsp;<a href="https://en.wikipedia.org/wiki/Xbox_Game_Studios#Subsidiaries_and_divisions">massive dev studio spending spree</a>&nbsp;yet! They have a U.S. tech giant &lsquo;daddy/mommy&rsquo; in Microsoft with over $130 billion cash on hand, and generating even more profit every quarter. So as long as these studio pickups help plan Game Pass&rsquo; rise to subscription glory, it&rsquo;s all good.)</em></p>

<h2>4. Public companies in markets like Sweden</h2>

<figure><a href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F8ce29c7a-096e-4863-a24d-8caa23fe79aa_600x337.jpeg" target="_blank"><img alt="" data-attrs='{"src":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8ce29c7a-096e-4863-a24d-8caa23fe79aa_600x337.jpeg","height":337,"width":600,"resizeWidth":727,"bytes":54970,"alt":null,"title":null,"type":"image/jpeg","href":null}' src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F8ce29c7a-096e-4863-a24d-8caa23fe79aa_600x337.jpeg" width="600"></a></figure><p>And here&rsquo;s where we get to the most aggressive Katamari crew of all - the publicly-traded Swedish companies. There are a number of them, including and not limited to&nbsp;<a href="https://embracer.com/">Embracer Group</a>,&nbsp;<a href="https://www.mtg.com/">MTG</a>,&nbsp;<a href="https://www.stillfront.com/en/">Stillfront</a>, and&nbsp;<a href="https://www.enadglobal7.com/">EG7</a>.</p>

<p>And what&rsquo;s really interesting about them is that they&rsquo;re not really pushing a traditional &lsquo;synergy case&rsquo; for combining game companies as much as just saying &lsquo;no, we&rsquo;re going to buy a bunch of stuff&rsquo;. (EG7&rsquo;s latest financial report has far more references to M&amp;A than synergy, for example.)</p>

<p>As to why they are so aggressive, I was amused to see&nbsp;<a href="https://listingcenter.nasdaq.com/assets/Listing_Guide_to_Nasdaq_First_North.pdf">this brochure for the NASDAQ First North stock exchange</a>&nbsp;say:&nbsp;<em>&ldquo;In Sweden, there is a long tradition of self-regulation in the securities market, which serves as an alternative or complement to legislation.&rdquo;</em></p>

<p>So, a fairly relaxed market, in other words - and certainly fine with companies issuing lots of stock and taking on debt to keep buying and expanding, rather than being very profitable with long-established products and returning dividends to shareholders. (Mind you, most of the world seems to be like that. I&rsquo;m just noting that these companies seem to be on the bleeding edge of this trend.)</p>

<p>And the way earnings need to be stated in Sweden aren&rsquo;t quite as direct as the major markets. For example, I tried&nbsp;<a href="https://embracer.com/wp-content/uploads/2020/11/1336474.pdf">reading Embracer&rsquo;s financials</a>, as a former EIC of Gamasutra who regularly wrote up quarterly earnings from big U.S. and U.K. game companies, and they are not that easy to grok/understand for me past the top-line numbers.</p>

<p>The up-front revenue and profit from acquired companies is clear. But under the hood, there&rsquo;s some extremely complex amortization of game projects and even some IP valuation and amortization. But overall, it seems like &lsquo;paying companies with our shares and issuing new shares&rsquo; - with some debt borrowing - is the chief funder of big new acquisitions at Embracer and likely all of these Swedish public game companies.&nbsp;<em>(It&rsquo;s like&nbsp;<a href="https://www.youtube.com/watch?v=K49QOM_B8dA">a non-stop fountain</a>! Because the valuations are so bullish, issuing new shares is &lsquo;free&rsquo; if you do it gradually&hellip;)</em></p>

<p>Moving elsewhere, let&rsquo;s focus on&nbsp;<a href="https://www.enadglobal7.com/">EnadGlobal7 (EG7)</a>&nbsp;for a second, maybe the most aggressive of the lot. EG7&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-12-01-eg7-acquires-daybreak">bought Everquest publisher Daybreak for $300 million</a>&nbsp;the other week, including lots of stock, and Mechwarrior dev Piranha Games for&nbsp;<a href="https://www.gamesindustry.biz/articles/2020-11-25-piranha-games-acquired-by-enad-global-7">anywhere between $25 million and $70 million</a>&nbsp;depending on long-term incentives just before that.</p>

<p>I&rsquo;m not really qualified to talk about the absolute details of those particular deals. But I notice that&nbsp;<a href="https://deconstructoroffun.cmail20.com/t/ViewEmail/t/ADC3E1ED172BC81C2540EF23F30FEDED/DE0F08D381B6C6F7F99AA49ED5AF8B9E">the Deconstructor Of Fun crew did so</a>&nbsp;on a recent podcast transcription, and those folks are whizzes at this type of thing.</p>

<p>Adam Telfer commented that what used to happen, acquisition-wise was&nbsp;<em>&ldquo;&hellip;capturing a bunch of lower tier devs at a discount and helping them grow if you can acquire them cost effectively. But that&rsquo;s not what&rsquo;s happening in 2020&hellip; lower tier studios are getting snapped up at frothy multiples based on inflated rev&hellip; this isn&rsquo;t bargain shopping.&rdquo;</em></p>

<p>And here&rsquo;s Joakim Achren, in particular re: the Daybreak acquisition, which has a lot of older MMOs in it:&nbsp;<em>&ldquo;You've got a handful of Swedish public companies that specialize in consolidation. You've got opportunistic gaming studio owners.. Match these two and in the short term, things will look glamorous&hellip; In a few years, these studios [like Daybreak] need to start making new titles&hellip; the jury is still out [whether] any acquired studios create value from new games.&rdquo;</em></p>

<p>So, the theme is willingness to back &lsquo;growth stocks&rsquo; from companies whose massive &lsquo;rollup&rsquo; sprees are funded by new share issuances or corporate debt - even minus any substantial synergy cases. And it reaches its peak in the Swedish market with some of these recent deals.</p>

<p>I admit this opinion piece is colored by my annoyance over the state of inequality and capitalism - and my simultaneous knowledge about how it works, oh no. But as for what&rsquo;s happening in the long-term with this style of roll-up company model, I&rsquo;ve got no idea. Embracer&nbsp;<a href="https://www.tweaktown.com/news/72744/thq-nordic-raises-161-million-for-new-studio-and-ip-acquisitions/index.html">raised another $161 million for acquisitions earlier this year</a>&nbsp;without any problem. And the share dilutions aren&rsquo;t affecting share prices right now. Plus - the companies being bought are mainly - in themselves - profitable.</p>

<p>So, yep - I can&rsquo;t see a hole in this model until the stock market no longer (over?) values growth stocks, or if one of the companies gets overaggressive and loses investor confidence somehow (see: Starbreeze). So I guess this consolidation boom is just going to ride until it can&rsquo;t ride no more&hellip;</p>

<p><em>[Thanks for reading this!&nbsp;<a href="/cdn-cgi/l/email-protection#4e3d272321200e292f232b2a273d2d21382b3c602d21">Feedback, corrections and opinions&nbsp;</a>welcome. As always, we&rsquo;re &nbsp;<a href="http://www.gamediscover.co/">GameDiscoverCo</a>, a new agency based around one simple issue: how do players find, buy and enjoy your premium PC or console game.&nbsp;You can now&nbsp;<strong><a href="https://gamediscoverability.substack.com/subscribe">subscribe to GameDiscoverCo Plus</a></strong>&nbsp;to get&nbsp;<a href="https://gamediscoverability.substack.com/p/gamediscoverco-plus-subscribe-today">access to exclusive newsletters, interactive daily rankings of every unreleased Steam game</a>, and lots more besides!]</em></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>

            </div>   
                                                <hr>
                    <div class="hide-phone">
                        <h3>Related Jobs</h3>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/junior-to-mid-programmer-austin-texas-34488"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/992467.jpg" alt="Airship Syndicate" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Airship Syndicate &mdash; 
                                                                          Austin,
                                                                                                              Texas,
                                                                        United States
                                    <br />
                                    [12.17.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/junior-to-mid-programmer-austin-texas-34488">Junior to Mid Programmer</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/mid-to-senior-artist-stylized-pbr-austin-texas-34649"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/992467.jpg" alt="Airship Syndicate" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Airship Syndicate &mdash; 
                                                                          Austin,
                                                                                                              Texas,
                                                                        United States
                                    <br />
                                    [12.17.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/mid-to-senior-artist-stylized-pbr-austin-texas-34649">Mid to Senior Artist - Stylized PBR</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/mid-to-senior-worldbuilder-unreal-engine-austin-texas-34490"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/992467.jpg" alt="Airship Syndicate" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Airship Syndicate &mdash; 
                                                                          Austin,
                                                                                                              Texas,
                                                                        United States
                                    <br />
                                    [12.17.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/mid-to-senior-worldbuilder-unreal-engine-austin-texas-34490">Mid to Senior Worldbuilder - Unreal Engine</a>
                                </div>
                           </div>
                                                   <div class="stories_item">
                                <div class="thumb"><a href="https://jobs.gamasutra.com/job/assistant-professor-of-game-design-tenure-track-southfield-michigan-34676"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1032755.jpg" alt="Lawrence Technological University" width="120"></a></div>
                                <div class="title">
                                    <strong>
                                    Lawrence Technological University &mdash; 
                                                                          Southfield,
                                                                                                              Michigan,
                                                                        United States
                                    <br />
                                    [12.17.20]
                                   </strong>
                                   <br />
                                   <a href="https://jobs.gamasutra.com/job/assistant-professor-of-game-design-tenure-track-southfield-michigan-34676">Assistant Professor of Game Design â Tenure-Track</a>
                                </div>
                           </div>
                                            </div>
                    <br class="clear"/><br/>
                    <div class="right small">
                        <strong>[<a href="https://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                    </div>
                    <br class="clear"/><br/>
                                        <hr>
            							<script type='text/javascript'>
																
								//Rectangle 1 on small mobile device
								if (document.documentElement.clientWidth <= 767)
								{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
										googletag.cmd.push(function(){
											googletag.display('div-gpt-ad-rec1'); 
										});
										document.write('</center></div>'); }
								
							</script>


                <div id="dynamiccomments">
					<span id="cmtArticleId" style="display:none">375387</span>
					<span id="cmtStory_type" style="display:none">blog</span>
					<span id="cmtArticleUri" style="display:none">/blogs/SimonCarless/20201217/375387/Opinion_Game_company_acquisitions__the_growth_stock_bubble.php?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+GamasutraNews+%28Gamasutra+News%29</span>
					<span id="author_id" style="display:none">185740</span>
					<span id="author_user_id" style="display:none">29015683</span>
                    <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
                    <br />
                    <hr noshade size="1" class="hr_comment">
                
                    <div align="center">
                         <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
                    </div>
       
                </div>
                    </div>  
        <!-- InstanceEndEditable -->
    </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra//consolepc ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra//consolepc ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar--> 
        <!-- </div> Extra Div -->
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra//consolepc ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra//consolepc ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra//consolepc ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
		

     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="https://twimgs.com/nojitter/css/common-footer.css?" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra//consolepc ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>

</div><!--end content-body-wrapper-->
     </div><!--end container-->
<!--begin footer-->
<style type="text/css">

@media (min-width: 992px){
	.col-md-5.discover {
		width:47%;
	}
	.divisional-footer .divisional-footer-container .col-md-2 ul{
		padding-right: 28%;
	}
	.col-md-5.brand-name {
		width:27%;
	}
	.col-md-6.logo{
		width: 48%;
		padding: 0.5% 0px;
	}
	.col-md-12 p{
		padding-left:40%;
	}
}

</style>
<footer id="#informa-footer">
        <div class="divisional-footer" style="/*padding-left:10px;padding-right:10px;*/max-width:none;">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-5 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.gdconf.com" title="Game Developers Conference" target="_blank">Game Developers Conference</a></li>
								<li><a href="https://igf.com/" title="Independent Games Festival" target="_blank">Independent Games Festival</a></li>
								<li><a href="https://jobs.gamasutra.com/" title="Gamasutra Jobs" target="_blank">Gamasutra Jobs</a></li>
								<li><a href="https://www.gamechoiceawards.com/" title="Game Developers Choice Awards" target="_blank">Game Developers Choice Awards</a></li>
								<li><a href="https://www.gdcvault.com/" title="GDC Vault" target="_blank">GDC Vault</a></li>
								<li><a href="https://www.omdia.com/" title="Omdia" target="_blank">Omdia</a></li>
								<li><a href="https://www.gamecareerguide.com/" title="Game Career Guide" target="_blank">Game Career Guide</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline">
								<li>
                                    <a href="https://www.gamasutra.com/contactus">Contact us</a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/howwework.html">About Us</a>
                                </li>
                                <li>
                                    <a
                                        href="https://www.gamasutra.com/advertise">Advertise</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-5 brand-name">
                            <div class="heading">Follow gamasutra on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/pages/Gamasutra/31610613408"><i
                                            class="facebook-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/gamasutra"><i
                                            class="twitter-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/rssfeeds.html"><i class="rss-feed-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo" style="padding: 0.5% 0px;">
                        <img src="https://twimgs.com/nojitter/img/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
							<li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/privacy-policy" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">Copyright &copy; 2020 Informa PLC
                            Informa UK Limited is a company registered in England and Wales with company number 1072954
                            whose registered office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
<!--end footer-->

<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="375387";
	s.prop3="Gamasustra | 375387 | Opinion: Game company acquisitions & the 'growth stock bubble'";
	s.prop4="Opinion: Game company acquisitions & the 'growth stock bubble'";
	s.prop5="GAMASUTRA BLOG";
	s.prop6="";
	s.prop7="Simon Carless";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="business-marketing,design,production,console-pc,indie";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
  var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->

<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
<!--Begin Ad script for pixel -->

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->


<script type="text/javascript">
  var isChrome = /Chrome/.test(navigator.userAgent) && /Google Inc/.test(navigator.vendor);
  if(isChrome) {
    setInterval(function(){
      if(ngcheckLoggedIn()) {
        sessionAlive();
      }
    }, 180000); // 3 mins of interval
    function sessionAlive() {
      $.ajax({
        url: '/sessionAjax.php',
        success: function(){}
      });
    }
  }
</script>

</body>
</html>                
                