<!doctype html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDKS786');</script>
  <!-- End Google Tag Manager -->
  
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra - Last call to sign up for GDC Masterclass! </title>
	<meta name="pagecaching" content="802" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="It's your last chance to register for GDC Masterclass. Don't delay! " /><meta name="author" content="Staff" /><link rel="image_src" href="http://www.gamasutra.com/db_area/images/news/2021/Feb/377941/GDC21_200x200_Profile.jpg" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="/view/news/377941/Last_call_to_sign_up_for_GDC_Masterclass.php" />
			 <meta property="og:title" content="Last call to sign up for GDC Masterclass! " />
                   	 	
                                <meta name="og:image" content="http://www.gamasutra.com/db_area/images/news/2021/Feb/377941/GDC21_200x200_Profile.jpg" />
                         			 <meta property="og:description" content="It&#039;s your last chance to register for GDC Masterclass. Don&#039;t delay! " />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="Last call to sign up for GDC Masterclass! " />
			<meta name="twitter:description" content="It&#039;s your last chance to register for GDC Masterclass. Don&#039;t delay! " />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="/view/news/377941/Last_call_to_sign_up_for_GDC_Masterclass.php" />
			<meta name="twitter:image" content="http://www.gamasutra.com/db_area/images/news/2021/Feb/377941/GDC21_200x200_Profile.jpg" />
		
        
                	<link rel="canonical" href="/view/news/377941/Last_call_to_sign_up_for_GDC_Masterclass.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="https://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="https://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="https://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="https://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama1"/>
            
        <meta name="pagecaching" content="802"/>
        		<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk"></script>
    <script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
    <script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v11"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

                                <script type="text/javascript">
            //alert('377941+console/pc+smartphone/tablet+design+production+business/marketing');
            var adkeys = '377941+console/pc+smartphone/tablet+design+production+business/marketing';
            </script>
        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['console-pc','smartphone-tablet','design','production','business-marketing']);
                                            googletag.pubads().setTargeting('aid',['377941']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/2441/Gamasutra',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/2441/Gamasutra',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/2441/Gamasutra', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).setTargeting('testAd',['']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/2441/Gamasutra', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/2441/Gamasutra', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).setTargeting('testAd',['']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/2441/Gamasutra', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).setTargeting('testAd',['']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/2441/Gamasutra', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/2441/Gamasutra', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/2441/Gamasutra', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).setTargeting('testAd',['']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).setTargeting('testAd',['']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/2441/Gamasutra', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).setTargeting('testAd',['']).addService(googletag.pubads());
		 		 		 																	//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/2441/Gamasutra',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/2441/Gamasutra',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/2441/Gamasutra',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).setTargeting('testAd',['']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		<link rel="stylesheet" href="https://twimgs.com/nojitter/gama/css/informa-iribbon.css" />
	<script src="https://twimgs.com/nojitter/gama/js/informa-iribbon.js"></script>
	<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/cookie_banner.js"></script>
	<link rel="stylesheet" href="https://img.deusm.com//darkreading/cookie_banner_css.css" />
	
<!-- Eloqua tracking code -->
<script type='text/javascript' language='JavaScript'>
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2150']);
_elqQ.push(['elqUseFirstPartyCookie', 'trk.gamasutra.com']);
_elqQ.push(['elqTrackPageView']);

(function () {
function async_load() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//img.en25.com/i/elqCfg.min.js';
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load); 
})();
</script>
<!-- End Eloqua tracking code -->	
</head>
<body >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKS786" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<!--Cookie banner code starts here -->
	<div id="gdpr_banner" style="display:none;">
	<div id = "cookie">
	<div class="gdpr-popup-border">
	<div class="gdrp-popup-content">
		<div id="popup-text">This site uses cookies to provide you with the best user experience possible. By using Gamasutra, you accept <a href="https://tech.informa.com/cookie-policy" target="_blank">our use of cookies.</a></div>
		<div id="popup-buttons"><span class="close-button" >&times;</span></div>
	</div>
	</div>
	</div>
	</div>
	<!--Cookie banner code ends here -->
	<!-- Informa Branding code goes here-->
	<div id="iribbon-container" class="content-body-wrapper" style="padding-top:10px; opacity:0;">
			<button id="iribbon-title" title="show/hide" class="inactive">Informa</button>
			<div id="iribbon-detail" class="ribbon-hide" style="">
    		<div id="iribbon-left">
        		<p>Gamasutra is part of the Informa Tech Division of Informa PLC</p>
        		<ul>
            		<li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="-1" class='iribbon-opacity-out'>Informa PLC</a></li>
            		<li><a href="https://informa.com/About-Us/" tabindex="-1" class='iribbon-opacity-out'>About us</a></li>
            		<li><a href="https://informa.com/Investors/" tabindex="-1" class='iribbon-opacity-out'>Investor relations</a></li>
            		<li><a href="https://informa.com/Talent/" tabindex="-1" class='iribbon-opacity-out'>Talent</a></li>
        		</ul>
    		</div>
    			<div id="iribbon-right">
        			<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
    			</div>
			</div>
	</div>
	<!-- Informa Branding code goes here-->
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra/ ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra/ ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra/ ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>
	
	<div class="container"> 
	<div id="container-main" class="content-body-wrapper" style="opacity:0;">
	<script src="/prestitial/adblockDetector.js"></script>
	<!-- Google Prestitial Ads start here-->
	<script>
	  
	  var isblocked = "notblocked";
	  if(!document.getElementById('xRokYeIsHL')){
	   isblocked = "blocked";
	  }
	  console.log('lpage==>' + isblocked);
	  if (isblocked == "notblocked") {
		setTimeout(function() {
		console.log('5 second timeout ');
		unhideMainContent();
		}, 5000);
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome")
			{
			console.log('interstitial unit found');
			if(event.isEmpty) {
			  console.log('empty Interstitial');
			   unhideMainContent();
			}
			else {
			  console.log('not empty Interstitial');
			}
		  }
		});
		googletag.enableServices();
	  }else{
		  unhideMainContent();
	  }
	function unhideMainContent() {
		console.log('unhide main content');
		var bDiv = document.getElementsByClassName("content-body-wrapper");

		for (var i=0; i<bDiv.length; i++) {
		  if(bDiv[i].style.removeProperty) {
		   bDiv[i].style.removeProperty('opacity');
		  } 
		  else {
			bDiv[i].style.removeAttribute('opacity');
		  }
		}
	}
	
	</script>
	<!-- Google  Prestitial Ads end here-->
	
    <div class="hide-phone">
         <div class="wrapper properties">
            
		
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="https://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>

		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="https://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a target="_blank" href="https://www.gamecareerguide.com" style="color:#664271;">Game Career Guide</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="https://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/resourcecenter"><img src="https://twimgs.com/nojitter/gama/image/btn_gdmag1.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td id="memberLogin" class="welcome">
    </td>
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="https://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="https://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="https://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra/ ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="https://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="https://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="https://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>February 25, 2021</strong>
     <hr>
     <ul>    
            <li>Virbela<br />
              <a href="https://jobs.gamasutra.com/job/senior-software-engineer-multiplayer-seattle-washington-34869">Senior Software Engineer, Multiplayer</a>
        </li>
        <li class="line"></li>
            <li>Virbela<br />
              <a href="https://jobs.gamasutra.com/job/senior-node-js-engineer-seattle-washington-34868">Senior Node.js Engineer</a>
        </li>
        <li class="line"></li>
            <li>Wooga GmbH<br />
              <a href="https://jobs.gamasutra.com/job/senior-qa-test-engineer-berlin-34781">Senior QA Test Engineer</a>
        </li>
        <li class="line"></li>
            <li>innogames<br />
              <a href="https://jobs.gamasutra.com/job/frontend-developer-haxe-video-game-forge-of-empires-hamburg-34851">Frontend Developer (Haxe) - Video Game: Forge of Empires</a>
        </li>
        <li class="line"></li>
            <li>Airship Syndicate<br />
              <a href="https://jobs.gamasutra.com/job/gameplay-event-designer-austin-texas-34806">Gameplay Event Designer</a>
        </li>
        <li class="line"></li>
            <li>Airship Syndicate<br />
              <a href="https://jobs.gamasutra.com/job/combat-designer-austin-texas-34805">Combat Designer</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>February 25, 2021</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/BrandonCasteel/20210225/377867/Have_it_your_way_a_case_for_subfactions_in_strategy_games.php">Have it your way: a case for sub-factions in strategy games</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20210224/377883/Deep_dive_how_Steam_followers_and_wishlists_relate.php">Deep dive: how Steam followers and wishlists relate</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/NatalieMikkelson/20210224/376970/Companions__Creating_Player_Bonds.php">Companions & Creating Player Bonds</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/KyleKukshtel/20210224/377838/Using_Unitys_New_2D_Animation_Package_for_Traditional_Sprite_Animation.php">Using Unity's New 2D Animation Package for Traditional Sprite Animation</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/JoostVanDongen/20210223/377766/Blightbounds_approach_to_individual_storytelling_in_a_coop_game.php">Blightbound's approach to individual storytelling in a coop game</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>February 25, 2021</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/377935/A_New_Era_for_Audio_Identity_Voicemod_Unveils_New_Brand_and_Vision_for_the_Future.php">A New Era for Audio
Identity: Voicemod
Unveils New...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/377936/FATES_DIVIDED_COMES_TO_TOTAL_WAR_THREE_KINGDOMS_ON_MARCH_11TH.php">FATES DIVIDED COMES TO
TOTAL WAR: THREE
KINGDOMS...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/377926/FolkloreInspired_Horror_Adventure_Game_Mundaun_To_Launch_on_Nintendo_Switch_in_April.php">Folklore-Inspired Horror
Adventure Game Mundaun
To...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/377921/Fantasy_General_II__Evolution_is_now_available.php">Fantasy General II - 
Evolution is now
available</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/377922/AwardWinning_CityBuilder_Endzone__A_World_Apart_Celebrates_End_of_Early_Access_with_New_Trailer.php">Award-Winning
City-Builder Endzone - A
World Apart...</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Editor-In-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#553e3227343321153234383426202127347b363a38">Kris Graft</a></li>
            <li class="line"></li>
            
            <li><strong>News Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#bcddd0d5cfcfdd92d1dfddd0d3d3d2fcc9ded192dfd3d1">Alissa McAloon</a></li>
            <li class="line"></li>
            
            <li><strong>Contributors: </strong><br />
				Chris Kerr<br />
				Bryant Francis<br />
				Katherine Cross<br />
			</li>	
            <!--<li><strong>Advertising: </strong><br /><a href="mailto:sales@gamasutra.com?subject=Request%20Info:%20Gamasutra">sales@gamasutra.com</a></li>-->
    </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#40333530302f32340027212d2133353432216e232f2d">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#224c4755516245434f4351575650430c414d4f">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
	<!--<hr>
	<div class="center"><a href="/advertise">Advertise with Gamasutra</a></div>-->
	<hr>
    <div class="center"><a href="http://reg.gdconf.com/gama20-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="/advertise">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="https://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="https://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="https://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="https://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

$(document).ready(function (){
	var current = 1;
	var last = parseInt($('span.total_page').text());
	$('div.pager a').click(function (){
		if($(this).attr('id') == 'prev' && current != 1) {
			 $('div.page_data_'+current).hide();
			 current = current - 1;
			 $('div.page_data_'+current).show();
		}
		else if($(this).attr('id') == 'next' && current != last){
			 $('div.page_data_'+current).hide();
			 current = current + 1;
			 $('div.page_data_'+current).show();
		}
		else if ( $(this).attr('id') == 'start' && current != 1 ) {
			$('div.page_data_'+current).hide();
			current = 1;
			$('div.page_data_'+current).show();
			$('div.pager a#next').removeClass('disable');
		}
		
		$('span.current_page').text(current);
		if ( current == 1 ) {
			$('div.pager a#prev, div.pager a#start').addClass('disable');
		}
		else if ( current == last ) {
			$('div.pager a#next').addClass('disable');
		}
		else {
			$('div.pager a#prev, div.pager a#next, div.pager a#start').removeClass('disable');
		}
	});
});

</script>
<style>

.disable{
 cursor: default;
 opacity: 0.5;
 text-decoration: none !important;
}
.pageText{font-weight:bold;}
.pager {margin:10px 0;}
.item_title{
		margin-top: 0px !important;
		margin-bottom: 0px !important;
}

</style>
<div class="span-16 last" id="tophead">
    <div class="content_box_middle">
        <div class="page_item">
        <!-- InstanceBeginEditable name="BodyContent" -->
		                    <img src="https://www.gamasutra.com/db_area/images/news/2021/Feb/377941/GDC21_200x200_Profile.jpg" width="150" height="150" border="1" alt="Last call to sign up for GDC Masterclass! " class="thumbnail"/>
            <h1 class="item_title">
                Last call to sign up for GDC Masterclass! 
                                            </h1>
                <div class="show-phone">
            <div class="comment_title">
                February 25,  2021   |   By 
                                	Staff 
                            </div>
        </div>
        <hr class="solid">
        <div class="hide-phone">
             <div class="module_right right bottom30">
                  <div class="comment_title">
                       February 25,  2021   |   By 
                       		                	Staff 
		                                       <span id="edit_post_link"> </span>
                                                   <hr>
                                                            <div class="left"><img valign="middle" border="0" src="https://twimgs.com/gamasutra/images/comments_bubble.gif" alt="Comments" /></div>
                                <a href="#comments">&nbsp; &nbsp; Post A Comment</a>
                                                                          <hr>
                       More: <span class="category_links"><span class="category_links"><a href="/news/console-pc/">Console/PC</a>, <a href="/news/smartphone-tablet/">Smartphone/Tablet</a>, <a href="/news/design/">Design</a>, <a href="/news/production/">Production</a>, <a href="/news/business-marketing/">Business/Marketing</a></span></span>
                  </div> 
                  <hr>
                  <!-- AddThis Button BEGIN -->
                    <div class="addthis_toolbox addthis_default_style " style="margin-right: 6px;">
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_google_plusone" g:plusone:count="false" style="margin-right: 6px;"></a>
                    <a class="addthis_button_preferred_5"></a>
                    <a class="addthis_button_preferred_6"></a>
                    <a class="addthis_button_compact"></a>
                    <!--<a class="addthis_counter addthis_bubble_style"></a>-->
                    </div>
                    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
                  <!-- AddThis Button END -->
                     <hr>
                     <br/>
                                              
                        <script type='text/javascript'>
														
							//Rectangle 1 on small mobile device
							if (document.documentElement.clientWidth > 767)
							{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
							googletag.cmd.push(function(){
								googletag.display('div-gpt-ad-rec1'); 
							});
							document.write('</center></div>'); }
							
					</script>

                                  </div><!--end module-->
        </div>
        <div class="item_body mobile_image_transform">
                                                             <div class="page_data_1" ><p>Time is running out to sign up for the spring 2021 Masterclass sessions! We&rsquo;re only a week away from next month&rsquo;s virtual workshops, and we wanted to make sure you&rsquo;ve had a chance to secure your seat in these incredible classes.</p>

<p>Registration for these courses will be closing on Monday March 1<sup>st</sup>. In case you haven&rsquo;t had time to review them yet, here is a list of this season&rsquo;s offerings.</p>

<p><strong><a href="https://gdconf.com/masterclass/matchmaking-ranking-competitive-multiplayer?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC">Engagement using Matchmaking and Ranking in Competitive Multiplayer Games with Josh </a><a href="https://gdconf.com/masterclass/matchmaking-ranking-competitive-multiplayer?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC">Menke</a></strong></p>

<p>This course will focus on best practices for matchmaking and ranking players in different games and audiences.</p>

<p><a href="https://gdconf.com/masterclass/leadership-skills-agile-development?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>Leadership Skills and Practices for Agile Game Development with Clinton Keith</strong></a></p>

<p>This class covers leadership skills and practices that have proven successful in guiding game teams and studios through an Agile adoption.</p>

<p><a href="https://gdconf.com/masterclass/many-faces-level-design?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>The Many Faces of Level Design with Christopher Totten</strong></a></p>

<p>Attendees will learn skills for building around strong core mechanics, puzzle design, filling levels with interesting decisions, and pathfinding.</p>

<p><a href="https://gdconf.com/masterclass/advanced-publisher-pitching?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>Advanced Publisher Pitching: Strategy and Pitch Optimization for Scoring Deals with Jason Della Rocca</strong></a></p>

<p>This masterclass course will focus on pitching and scoring publishing deals for premium PC and console games.</p>

<p><a href="https://www.gdconf.com/masterclass/how-to-story-and-gameplay?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>How to Bring Story and Gameplay Together with Susan O&#39;Connor</strong></a></p>

<p>This workshop will help you become the writer that designers love to work with (or vice versa).</p>

<p><a href="https://gdconf.com/masterclass/psychology-game-ux%20?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>Psychology and Game UX with Celia Hodent, PhD</strong></a></p>

<p>This workshop delves into how the human brain works and, using those insights, proposes a UX framework and UX guidelines during the different game development stages.</p>

<p><a href="https://gdconf.com/masterclass/certified-agile-leadership-game-development?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC"><strong>Certified Agile Leadership for Game Development with Clinton Keith</strong></a></p>

<p>Learn what issues traditional management approaches are facing in today&#39;s volatile, uncertain, complex, ambiguous (VUCA) world, and why a new leadership approach is needed to improve outcomes in these environments, with certification from the Scrum Alliance upon successful completion of the course.</p>

<p>Space in these classes is limited! Make sure you <a href="https://gdc.informatech.com/mc/spring/2021/?_mc=blog_x_gama_un_x_gdcmc_x_x-9-MC">sign up ASAP</a> to secure your spot.</p>

<p><strong><em>For more information on the GDC Masterclass program, be sure to&nbsp;</em></strong><a href="https://gdconf.com/masterclass?_mc=blog_x_gama_un_x_gdcmc_x_x-3-MC"><em>visit our website</em></a><strong><em>&nbsp;or</em></strong>&nbsp;<strong><em>subscribe to regular updates via&nbsp;</em></strong><a href="http://www.facebook.com/GameDevelopersConference"><em>Facebook</em></a><strong><em>,&nbsp;</em></strong><a href="https://twitter.com/Official_GDC"><em>Twitter</em></a><strong><em>, or&nbsp;</em></strong><a href="http://feeds.feedburner.com/GameDevelopersConference"><em>RSS</em></a><strong><em>.</em></strong></p>

<p><strong><em>Gamasutra and GDC are sibling organizations under Informa Tech</em></strong></p></div>
                                             </div>
        <hr>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style ">
                        <a class="addthis_button_tweet"></a>
                        <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                        <a class="addthis_button_reddit"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_counter addthis_pill_style"></a>
        </div>
        <!-- 
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100px;">
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        -->
        <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
        <!-- AddThis Button END -->
                                    <hr>
                <div>
                    <h3>Related Jobs</h3>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-software-engineer-multiplayer-seattle-washington-34869"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/%26no_logo..jpg" alt="Virbela" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Virbela &mdash; 
                                                                  Seattle,
                                                                                                  Washington,
                                                                United States
                                <br />
                                [02.25.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/senior-software-engineer-multiplayer-seattle-washington-34869">Senior Software Engineer, Multiplayer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-node-js-engineer-seattle-washington-34868"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/%26no_logo..jpg" alt="Virbela" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Virbela &mdash; 
                                                                  Seattle,
                                                                                                  Washington,
                                                                United States
                                <br />
                                [02.25.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/senior-node-js-engineer-seattle-washington-34868">Senior Node.js Engineer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/senior-qa-test-engineer-berlin-34781"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1034584.png" alt="Wooga GmbH" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Wooga GmbH &mdash; 
                                                                  Berlin,
                                                                                                Germany
                                <br />
                                [02.25.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/senior-qa-test-engineer-berlin-34781">Senior QA Test Engineer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/frontend-developer-haxe-video-game-forge-of-empires-hamburg-34851"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1019161.png" alt="innogames" width="120"></a></div>
                            <div class="title">
                                <strong>
                                innogames &mdash; 
                                                                  Hamburg,
                                                                                                Germany
                                <br />
                                [02.25.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/frontend-developer-haxe-video-game-forge-of-empires-hamburg-34851">Frontend Developer (Haxe) - Video Game: Forge of Empires</a>
                            </div>
                       </div>
                                    </div>
                <br class="clear"/><br/>
                <div class="right small">
                    <strong>[<a href="https://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                </div>
                <br class="clear"/><br/>
                            <hr>
        <div>
                    <h3>Top Stories</h3>
                           <div class="stories_item">
                    <div class="thumb"><a href="https://www.gamasutra.com/blogs/KyleKukshtel/20210224/377838/Using_Unitys_New_2D_Animation_Package_for_Traditional_Sprite_Animation.php" ><img src="/images/news/377876_thumb.jpg"></a></div>
                    <div class="title"><a href="https://www.gamasutra.com/blogs/KyleKukshtel/20210224/377838/Using_Unitys_New_2D_Animation_Package_for_Traditional_Sprite_Animation.php" ><strong>Blog: Creating traditional sprites with Unity's new 2D animation package</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/377881/BioWare_cancels_plans_for_Anthem_rework_shifts_focus_to_Dragon_Age_and_Mass_Effect.php" ><img src="/images/news/377881_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/377881/BioWare_cancels_plans_for_Anthem_rework_shifts_focus_to_Dragon_Age_and_Mass_Effect.php" ><strong>BioWare cancels plans for <i>Anthem</i> rework, shifts focus to <i>Dragon Age </i>and <i>Mass Effect</i></strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/377887/Join_a_free_talk__QA_on_leadership_in_game_production_with_Grant_Shonkwiler.php" ><img src="/images/news/377887_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/377887/Join_a_free_talk__QA_on_leadership_in_game_production_with_Grant_Shonkwiler.php" ><strong>Join a free talk + Q&A on leadership in game production with Grant Shonkwiler</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/377868/Steams_new_controller_reporting_lets_devs_know_how_their_games_are_played.php" ><img src="/images/news/377868_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/377868/Steams_new_controller_reporting_lets_devs_know_how_their_games_are_played.php" ><strong>Steam's new controller reporting lets devs know how their games are played</strong></a></div>
               </div>
                            </div>
        <br class="clear"/><br/>
        <div class="right small">
            <strong>[<a href="/view/news/377939/Video_Lessons_from_Warframes_community_management.php" >Next News Story</a>] &nbsp;&nbsp;
                    [<a href="/updates">View All</a>]</strong>
        </div>
        <br class="clear"/><br/>
                           
                                  <script type='text/javascript'>
																				
										//Rectangle 1 on small mobile device
										if (document.documentElement.clientWidth <=767)
										{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
											googletag.cmd.push(function(){
												googletag.display('div-gpt-ad-rec1'); 
											});
											document.write('</center></div>'); }
										
								</script>
        
       <div id="dynamiccomments">
		 <span id="cmtArticleId" style="display:none">377941</span>
		 <span id="cmtStory_type" style="display:none">newswire</span>
		 <span id="cmtArticleUri" style="display:none">/view/news/377941/Last_call_to_sign_up_for_GDC_Masterclass.php</span>
         <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
         <br />
         <hr noshade size="1" class="hr_comment">
         <div align="center">
        <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
        </div>
       </div>

        <!-- InstanceEndEditable -->
        </div> <!-- end page_item-->
     </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra/ ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra/ ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar--> 
        <!-- </div> Extra Div -->
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra/ ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra/ ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra/ ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
		

     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="https://twimgs.com/nojitter/css/common-footer.css?" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra/ ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>

</div><!--end content-body-wrapper-->
     </div><!--end container-->
<!--begin footer-->
<style type="text/css">

@media (min-width: 992px){
	.col-md-5.discover {
		width:47%;
	}
	.divisional-footer .divisional-footer-container .col-md-2 ul{
		padding-right: 28%;
	}
	.col-md-5.brand-name {
		width:27%;
	}
	.col-md-6.logo{
		width: 48%;
		padding: 0.5% 0px;
	}
	.col-md-12 p{
		padding-left:40%;
	}
}

</style>
<footer id="#informa-footer">
        <div class="divisional-footer" style="/*padding-left:10px;padding-right:10px;*/max-width:none;">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-5 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.gdconf.com" title="Game Developers Conference" target="_blank">Game Developers Conference</a></li>
								<li><a href="https://igf.com/" title="Independent Games Festival" target="_blank">Independent Games Festival</a></li>
								<li><a href="https://jobs.gamasutra.com/" title="Gamasutra Jobs" target="_blank">Gamasutra Jobs</a></li>
								<li><a href="https://www.gamechoiceawards.com/" title="Game Developers Choice Awards" target="_blank">Game Developers Choice Awards</a></li>
								<li><a href="https://www.gdcvault.com/" title="GDC Vault" target="_blank">GDC Vault</a></li>
								<li><a href="https://www.omdia.com/" title="Omdia" target="_blank">Omdia</a></li>
								<li><a href="https://www.gamecareerguide.com/" title="Game Career Guide" target="_blank">Game Career Guide</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline">
								<li>
                                    <a href="https://www.gamasutra.com/contactus">Contact us</a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/howwework.html">About Us</a>
                                </li>
                                <li>
                                    <a
                                        href="https://www.gamasutra.com/advertise">Advertise</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-5 brand-name">
                            <div class="heading">Follow gamasutra on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/pages/Gamasutra/31610613408"><i
                                            class="facebook-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/gamasutra"><i
                                            class="twitter-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/rssfeeds.html"><i class="rss-feed-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo" style="padding: 0.5% 0px;">
                        <img src="https://twimgs.com/nojitter/img/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
							<li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/privacy-policy" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">Copyright &copy; 2021 Informa PLC
                            Informa UK Limited is a company registered in England and Wales with company number 1072954
                            whose registered office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
<!--end footer-->

<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="377941";
	s.prop3="Gamasustra | 377941 | Last call to sign up for GDC Masterclass! ";
	s.prop4="Last call to sign up for GDC Masterclass! ";
	s.prop5="GAMASUTRA UPDATES";
	s.prop6="";
	s.prop7="Staff";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="console-pc,smartphone-tablet,design,production,business-marketing";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
  var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->

<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
<!--Begin Ad script for pixel -->

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->


<script type="text/javascript">
  var isChrome = /Chrome/.test(navigator.userAgent) && /Google Inc/.test(navigator.vendor);
  if(isChrome) {
    setInterval(function(){
      if(ngcheckLoggedIn()) {
        sessionAlive();
      }
    }, 180000); // 3 mins of interval
    function sessionAlive() {
      $.ajax({
        url: '/sessionAjax.php',
        success: function(){}
      });
    }
  }
</script>

</body>
</html>            