<!doctype html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDKS786');</script>
  <!-- End Google Tag Manager -->
  
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra - Get a job: Join Talofa Games as a Unity Software Engineer</title>
	<meta name="pagecaching" content="969" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="Talofa is seeking a Mobile (iOS/Android) Unity Software Engineer to join the team for our new social running game in development." /><meta name="author" content="Staff" /><link rel="image_src" href="http://www.gamasutra.com/db_area/images/news/2021/Mar/379197/talofa.jpg" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="/view/news/379197/Get_a_job_Join_Talofa_Games_as_a_Unity_Software_Engineer.php" />
			 <meta property="og:title" content="Get a job: Join Talofa Games as a Unity Software Engineer" />
                   	 	
                                <meta name="og:image" content="http://www.gamasutra.com/db_area/images/news/2021/Mar/379197/talofa.jpg" />
                         			 <meta property="og:description" content="Talofa is seeking a Mobile (iOS/Android) Unity Software Engineer to join the team for our new social running game in development." />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="Get a job: Join Talofa Games as a Unity Software Engineer" />
			<meta name="twitter:description" content="Talofa is seeking a Mobile (iOS/Android) Unity Software Engineer to join the team for our new social running game in development." />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="/view/news/379197/Get_a_job_Join_Talofa_Games_as_a_Unity_Software_Engineer.php" />
			<meta name="twitter:image" content="http://www.gamasutra.com/db_area/images/news/2021/Mar/379197/talofa.jpg" />
		
        
                	<link rel="canonical" href="/view/news/379197/Get_a_job_Join_Talofa_Games_as_a_Unity_Software_Engineer.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="https://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="https://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="https://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="https://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama1"/>
            
        <meta name="pagecaching" content="494"/>
        		<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk"></script>
    <script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
    <script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v11"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

                                <script type="text/javascript">
            //alert('379197+programming+recruitment');
            var adkeys = '379197+programming+recruitment';
            </script>
        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['programming','recruitment']);
                                            googletag.pubads().setTargeting('aid',['379197']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/2441/Gamasutra',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/2441/Gamasutra',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/2441/Gamasutra', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).setTargeting('testAd',['']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/2441/Gamasutra', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/2441/Gamasutra', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).setTargeting('testAd',['']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/2441/Gamasutra', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/2441/Gamasutra', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).setTargeting('testAd',['']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/2441/Gamasutra', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/2441/Gamasutra', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/2441/Gamasutra', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).setTargeting('testAd',['']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/2441/Gamasutra', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).setTargeting('testAd',['']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/2441/Gamasutra', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).setTargeting('testAd',['']).addService(googletag.pubads());
		 		 		 																	//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/2441/Gamasutra',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/2441/Gamasutra',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/2441/Gamasutra',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).setTargeting('testAd',['']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		<link rel="stylesheet" href="https://twimgs.com/nojitter/gama/css/informa-iribbon.css" />
	<script src="https://twimgs.com/nojitter/gama/js/informa-iribbon.js"></script>
	<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/cookie_banner.js"></script>
	<link rel="stylesheet" href="https://img.deusm.com//darkreading/cookie_banner_css.css" />
	
<!-- Eloqua tracking code -->
<script type='text/javascript' language='JavaScript'>
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2150']);
_elqQ.push(['elqUseFirstPartyCookie', 'trk.gamasutra.com']);
_elqQ.push(['elqTrackPageView']);

(function () {
function async_load() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//img.en25.com/i/elqCfg.min.js';
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load); 
})();
</script>
<!-- End Eloqua tracking code -->	
</head>
<body >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKS786" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<!--Cookie banner code starts here -->
	<div id="gdpr_banner" style="display:none;">
	<div id = "cookie">
	<div class="gdpr-popup-border">
	<div class="gdrp-popup-content">
		<div id="popup-text">This site uses cookies to provide you with the best user experience possible. By using Gamasutra, you accept <a href="https://tech.informa.com/cookie-policy" target="_blank">our use of cookies.</a></div>
		<div id="popup-buttons"><span class="close-button" >&times;</span></div>
	</div>
	</div>
	</div>
	</div>
	<!--Cookie banner code ends here -->
	<!-- Informa Branding code goes here-->
	<div id="iribbon-container" class="content-body-wrapper" style="padding-top:10px; opacity:0;">
			<button id="iribbon-title" title="show/hide" class="inactive">Informa</button>
			<div id="iribbon-detail" class="ribbon-hide" style="">
    		<div id="iribbon-left">
        		<p>Gamasutra is part of the Informa Tech Division of Informa PLC</p>
        		<ul>
            		<li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="-1" class='iribbon-opacity-out'>Informa PLC</a></li>
            		<li><a href="https://informa.com/About-Us/" tabindex="-1" class='iribbon-opacity-out'>About us</a></li>
            		<li><a href="https://informa.com/Investors/" tabindex="-1" class='iribbon-opacity-out'>Investor relations</a></li>
            		<li><a href="https://informa.com/Talent/" tabindex="-1" class='iribbon-opacity-out'>Talent</a></li>
        		</ul>
    		</div>
    			<div id="iribbon-right">
        			<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
    			</div>
			</div>
	</div>
	<!-- Informa Branding code goes here-->
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra/ ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra/ ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra/ ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>
	
	<div class="container"> 
	<div id="container-main" class="content-body-wrapper" style="opacity:0;">
	<script src="/prestitial/adblockDetector.js"></script>
	<!-- Google Prestitial Ads start here-->
	<script>
	  
	  var isblocked = "notblocked";
	  if(!document.getElementById('xRokYeIsHL')){
	   isblocked = "blocked";
	  }
	  console.log('lpage==>' + isblocked);
	  if (isblocked == "notblocked") {
		setTimeout(function() {
		console.log('5 second timeout ');
		unhideMainContent();
		}, 5000);
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome")
			{
			console.log('interstitial unit found');
			if(event.isEmpty) {
			  console.log('empty Interstitial');
			   unhideMainContent();
			}
			else {
			  console.log('not empty Interstitial');
			}
		  }
		});
		googletag.enableServices();
	  }else{
		  unhideMainContent();
	  }
	function unhideMainContent() {
		console.log('unhide main content');
		var bDiv = document.getElementsByClassName("content-body-wrapper");

		for (var i=0; i<bDiv.length; i++) {
		  if(bDiv[i].style.removeProperty) {
		   bDiv[i].style.removeProperty('opacity');
		  } 
		  else {
			bDiv[i].style.removeAttribute('opacity');
		  }
		}
	}
	
	</script>
	<!-- Google  Prestitial Ads end here-->
	
    <div class="hide-phone">
         <div class="wrapper properties">
            
		
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="https://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>

		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="https://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a target="_blank" href="https://www.gamecareerguide.com" style="color:#664271;">Game Career Guide</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="https://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/resourcecenter"><img src="https://twimgs.com/nojitter/gama/image/btn_gdmag1.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td id="memberLogin" class="welcome">
    </td>
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="https://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="https://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="https://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra/ ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="https://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="https://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="https://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>March 31, 2021</strong>
     <hr>
     <ul>    
            <li>innogames<br />
              <a href="https://jobs.gamasutra.com/job/php-game-developer-grepolis-hamburg-34879">PHP Game Developer - Grepolis</a>
        </li>
        <li class="line"></li>
            <li>Zovolt Ltd<br />
              <a href="https://jobs.gamasutra.com/job/unreal-engine-software-developer-lisbon-dublin-remote-34924">Unreal Engine Software Developer</a>
        </li>
        <li class="line"></li>
            <li>DNABLOCK<br />
              <a href="https://jobs.gamasutra.com/job/lead-unreal-engine-ue4-developer-remote-los-angeles-california-34878">Lead Unreal Engine (UE4) Developer - Remote</a>
        </li>
        <li class="line"></li>
            <li>Talofa Games<br />
              <a href="https://jobs.gamasutra.com/job/unity-software-engineer-cupertino-california-34923">Unity Software Engineer</a>
        </li>
        <li class="line"></li>
            <li>Stardock Systems, Inc<br />
              <a href="https://jobs.gamasutra.com/job/console-engineer-plymouth-michigan-34922">Console Engineer</a>
        </li>
        <li class="line"></li>
            <li>University of the Incarnate Word<br />
              <a href="https://jobs.gamasutra.com/job/assistant-professor-or-instructor-of-game-programming-san-antonio-texas-34921">Assistant Professor or Instructor of Game Programming</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>March 31, 2021</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/JavierBarnes/20210330/379118/Magic_Legends_First_Impressions.php">Magic Legends: First Impressions</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20210329/379093/5_ways_to_boost_your_Steam_wishlists_The_Wandering_Village_edition.php">5 ways to boost your Steam wishlists: The Wandering Village edition</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/JoshBycer/20210329/379017/Why_Videogame_Preservation_Needs_to_Change.php">Why Videogame Preservation Needs to Change</a>
             
                [<a title="2 comments" href="/blogs/JoshBycer/20210329/379017/Why_Videogame_Preservation_Needs_to_Change.php#comments">2</a>]
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/PeteEllis/20210326/378952/Subverting_Player_Expectation_Part_II.php">Subverting Player Expectation Part II</a>
             
                [<a title="1 comments" href="/blogs/PeteEllis/20210326/378952/Subverting_Player_Expectation_Part_II.php#comments">1</a>]
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20210324/378890/Oneoff_narrative_games__Steamconsole_success.php">One-off narrative games & Steam/console success</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>March 31, 2021</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/379195/Numskull_Games_announces_partnership_with_Limited_Run_Games_in_North_America.php">Numskull Games announces
partnership with
Limited...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/379183/WORLD_HEALTH_ORGANIZATION_PLAYS_PLAGUE_INC_THE_CURE.php">WORLD HEALTH ORGANIZATION
PLAYS PLAGUE INC: THE...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/379184/Huge_Free_Update_for_PC_Building_Simulator_Arrives_on_Consoles.php">Huge Free Update for PC
Building Simulator
Arrives...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/379179/Tour_de_France_and_Pro_Cycling_Manager_return_in_tiptop_condition_in_2021.php">Tour de France and Pro
Cycling Manager return
in...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/379180/Cozy_Grove_the_adorably_haunted_slice_of_life_game_featuring_ghost_bears_has_exclusive_costumes_for_preorder_on_the_Nintendo_Switch.php">Cozy Grove, the adorably
haunted slice of life...</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Editor-In-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#076c60756661734760666a6674727375662964686a">Kris Graft</a></li>
            <li class="line"></li>
            
            <li><strong>News Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#593835302a2a3877343a3835363637192c3b34773a3634">Alissa McAloon</a></li>
            <li class="line"></li>
            
            <li><strong>Contributors: </strong><br />
				Chris Kerr<br />
				Bryant Francis<br />
				Katherine Cross<br />
			</li>	
            <!--<li><strong>Advertising: </strong><br /><a href="mailto:sales@gamasutra.com?subject=Request%20Info:%20Gamasutra">sales@gamasutra.com</a></li>-->
    </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#e99a9c9999869b9da98e8884889a9c9d9b88c78a8684">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#b8d6ddcfcbf8dfd9d5d9cbcdcccad996dbd7d5">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
	<!--<hr>
	<div class="center"><a href="/advertise">Advertise with Gamasutra</a></div>-->
	<hr>
    <div class="center"><a href="https://reg.gdconf.com/gama-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="/advertise">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="https://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="https://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="https://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="https://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

$(document).ready(function (){
	var current = 1;
	var last = parseInt($('span.total_page').text());
	$('div.pager a').click(function (){
		if($(this).attr('id') == 'prev' && current != 1) {
			 $('div.page_data_'+current).hide();
			 current = current - 1;
			 $('div.page_data_'+current).show();
		}
		else if($(this).attr('id') == 'next' && current != last){
			 $('div.page_data_'+current).hide();
			 current = current + 1;
			 $('div.page_data_'+current).show();
		}
		else if ( $(this).attr('id') == 'start' && current != 1 ) {
			$('div.page_data_'+current).hide();
			current = 1;
			$('div.page_data_'+current).show();
			$('div.pager a#next').removeClass('disable');
		}
		
		$('span.current_page').text(current);
		if ( current == 1 ) {
			$('div.pager a#prev, div.pager a#start').addClass('disable');
		}
		else if ( current == last ) {
			$('div.pager a#next').addClass('disable');
		}
		else {
			$('div.pager a#prev, div.pager a#next, div.pager a#start').removeClass('disable');
		}
	});
});

</script>
<style>

.disable{
 cursor: default;
 opacity: 0.5;
 text-decoration: none !important;
}
.pageText{font-weight:bold;}
.pager {margin:10px 0;}
.item_title{
		margin-top: 0px !important;
		margin-bottom: 0px !important;
}

</style>
<div class="span-16 last" id="tophead">
    <div class="content_box_middle">
        <div class="page_item">
        <!-- InstanceBeginEditable name="BodyContent" -->
		                    <img src="https://www.gamasutra.com/db_area/images/news/2021/Mar/379197/talofa.jpg" width="150" height="150" border="1" alt="Get a job: Join Talofa Games as a Unity Software Engineer" class="thumbnail"/>
            <h1 class="item_title">
                Get a job: Join Talofa Games as a Unity Software Engineer
                                            </h1>
                <div class="show-phone">
            <div class="comment_title">
                March 31,  2021   |   By 
                                	Staff 
                            </div>
        </div>
        <hr class="solid">
        <div class="hide-phone">
             <div class="module_right right bottom30">
                  <div class="comment_title">
                       March 31,  2021   |   By 
                       		                	Staff 
		                                       <span id="edit_post_link"> </span>
                                                   <hr>
                                                            <div class="left"><img valign="middle" border="0" src="https://twimgs.com/gamasutra/images/comments_bubble.gif" alt="Comments" /></div>
                                <a href="#comments">&nbsp; &nbsp; Post A Comment</a>
                                                                          <hr>
                       More: <span class="category_links"><span class="category_links"><a href="/news/programming/">Programming</a>, <a href="/news/recruitment/">Recruitment</a></span></span>
                  </div> 
                  <hr>
                  <!-- AddThis Button BEGIN -->
                    <div class="addthis_toolbox addthis_default_style " style="margin-right: 6px;">
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_google_plusone" g:plusone:count="false" style="margin-right: 6px;"></a>
                    <a class="addthis_button_preferred_5"></a>
                    <a class="addthis_button_preferred_6"></a>
                    <a class="addthis_button_compact"></a>
                    <!--<a class="addthis_counter addthis_bubble_style"></a>-->
                    </div>
                    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
                  <!-- AddThis Button END -->
                     <hr>
                     <br/>
                                              
                        <script type='text/javascript'>
														
							//Rectangle 1 on small mobile device
							if (document.documentElement.clientWidth > 767)
							{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
							googletag.cmd.push(function(){
								googletag.display('div-gpt-ad-rec1'); 
							});
							document.write('</center></div>'); }
							
					</script>

                                  </div><!--end module-->
        </div>
        <div class="item_body mobile_image_transform">
                                                             <div class="page_data_1" ><p>The Gamasutra Job Board is the most diverse, active and established board of its kind for the video game industry!<br />
<br />
Here is just one of the&nbsp;<a href="http://www.gamasutra.com/jobs/">many, many positions</a>&nbsp;being advertised right now.</p>

<h1><strong><a href="https://jobs.gamasutra.com/job/unity-software-engineer-cupertino-california-34923">Unity Software Engineer</a>, <a href="https://jobs.gamasutra.com/company/talofa-games-191835">Talofa Games</a></strong></h1>

<p><strong>Location: Cupertino, California</strong></p>

<p dir="ltr"><span><span><span><span>Talofa is seeking a Mobile (iOS/Android) Unity Software Engineer to join the team for our new social running game in development. This individual will work with the product team to build real-time multiplayer gameplay mechanics, integrate interactive audio experiences, and real world fitness tracking. They will also work with artists and voice actors and audio engineers to deliver high-quality visuals and audio for a great running experience in Unity. We are looking for someone who is excited to build a world-scale running game on a new platform with us! </span></span></span></span></p>

<p dir="ltr"><strong><span><span>Responsibilities:</span></span></strong></p>

<ul>
	<li><span><span><span>Prototype and build new multiplayer social and competitive gameplay features in Unity together with the server engineers.</span></span></span></li>
</ul>

<ul>
	<li><span><span><span>Build flexible and dynamic UI for rapid prototyping.</span></span></span></li>
	<li><span><span><span>Dynamically tune and adjust game variables and configurations for live game testing together with the design team.</span></span></span></li>
	<li><span><span><span>Implement accurate and persistent fitness tracking features for location-based running-based gameplay.</span></span></span></li>
	<li><span><span><span>Work with Wwise to integrate dynamic interactive audio experiences and music.&nbsp;</span></span></span></li>
	<li><span><span><span>Create and document technical designs as needed for new features and communicate across functions.</span></span></span></li>
</ul>

<p><span><strong>Requirements:</strong></span><strong>&nbsp;</strong></p>

<ul>
	<li><span><span><span><span>3+ years professional experience in game development and developing game systems for real-time networked multiplayer mobile F2P games in Unity.&nbsp;</span></span></span></span></li>
	<li><span><span><span><span>BS in Computer Science or related major.&nbsp;</span></span></span></span></li>
	<li><span><span><span><span>Experience using protocols and network calls for integration with backend systems.&nbsp;</span></span></span></span></li>
	<li><span><span><span><span>Professional development experience with Unity, C#, and optionally Wwise (for audio integration)</span></span></span></span></li>
	<li><span><span><span><span>Shipped at least one game and/or been involved with one project through a complete development cycle ideally on the mobile platform&nbsp;</span></span></span></span></li>
	<li><span><span><span><span>Experience in Jira/Confluence and Agile Frameworks.</span></span></span></span></li>
	<li><span><span><span><span>A love for running or gamified fitness products</span></span></span></span></li>
</ul>

<p><strong>Benefits:</strong></p>

<ul>
	<li><span><span><span>Medical, Dental, Vision Health Insurance!&nbsp;</span></span></span></li>
	<li><span><span><span><span>401K Matching</span></span></span></span></li>
	<li><span><span><span><span>Unlimited Vacation</span></span></span></span></li>
	<li><span><span><span><span>Paid Holidays</span></span></span></span></li>
	<li><span><span><span><span>Permanent Remote Work&nbsp;</span></span></span></span></li>
</ul>

<p><strong>Our Team:&nbsp;</strong></p>

<p><span><span>Many of the people on our team are fitness and gaming enthusiasts! Together, we&rsquo;ve created independent games for the last 10 years with over 9.1 million downloads on the Apple App and Google Play Stores. We&rsquo;re now working in the augmented reality and fitness intersection and are award winning developers who won the grand prize in the </span><a href="https://www.youtube.com/watch?v=QvbsAf3BlrM"><span>Niantic Beyond Reality Contest</span></a><span>. This is a first of its kind social running game and we&rsquo;re excited to be working together on it!</span></span></p>

<p>Interested?&nbsp;<a href="https://jobs.gamasutra.com/job/unity-software-engineer-cupertino-california-34923">Apply now</a>.</p>

<h1>About the Gamasutra Job Board</h1>

<p>Whether you&#39;re just starting out, looking for something new, or just seeing what&#39;s out there, the Gamasutra Job Board is the place where game developers move ahead in their careers.<br />
<br />
Gamasutra&#39;s Job Board is the most diverse, most active, and most established board of its kind in the video game industry, serving companies of all sizes, from indie to triple-A.<br />
<br />
Looking for a new job?&nbsp;<a href="http://jobs.gamasutra.com/search">Get started here</a>. Are you a recruiter looking for talent?&nbsp;<a href="http://employer.gamasutra.com/employerx/">Post jobs here</a>.</p></div>
                                             </div>
        <hr>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style ">
                        <a class="addthis_button_tweet"></a>
                        <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                        <a class="addthis_button_reddit"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_counter addthis_pill_style"></a>
        </div>
        <!-- 
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100px;">
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        -->
        <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
        <!-- AddThis Button END -->
                                    <hr>
                <div>
                    <h3>Related Jobs</h3>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/php-game-developer-grepolis-hamburg-34879"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1019161.png" alt="innogames" width="120"></a></div>
                            <div class="title">
                                <strong>
                                innogames &mdash; 
                                                                  Hamburg,
                                                                                                Germany
                                <br />
                                [03.31.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/php-game-developer-grepolis-hamburg-34879">PHP Game Developer - Grepolis</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/unreal-engine-software-developer-lisbon-dublin-remote-34924"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/%26no_logo..jpg" alt="Zovolt Ltd" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Zovolt Ltd &mdash; 
                                                                  Lisbon / Dublin,
                                                                                                  Remote,
                                                                Remote
                                <br />
                                [03.30.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/unreal-engine-software-developer-lisbon-dublin-remote-34924">Unreal Engine Software Developer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/lead-unreal-engine-ue4-developer-remote-los-angeles-california-34878"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1036838.png" alt="DNABLOCK" width="120"></a></div>
                            <div class="title">
                                <strong>
                                DNABLOCK &mdash; 
                                                                  Los Angeles,
                                                                                                  California,
                                                                United States
                                <br />
                                [03.30.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/lead-unreal-engine-ue4-developer-remote-los-angeles-california-34878">Lead Unreal Engine (UE4) Developer - Remote</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/unity-software-engineer-cupertino-california-34923"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1037313.jpeg" alt="Talofa Games" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Talofa Games &mdash; 
                                                                  Cupertino,
                                                                                                  California,
                                                                United States
                                <br />
                                [03.30.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/unity-software-engineer-cupertino-california-34923">Unity Software Engineer</a>
                            </div>
                       </div>
                                    </div>
                <br class="clear"/><br/>
                <div class="right small">
                    <strong>[<a href="https://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                </div>
                <br class="clear"/><br/>
                            <hr>
        <div>
                    <h3>Top Stories</h3>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/378194/The_benefits_and_risks_of_using_Patreon_to_crowdfund_games.php" ><img src="/images/news/378194_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/378194/The_benefits_and_risks_of_using_Patreon_to_crowdfund_games.php" ><strong>The benefits and risks of using Patreon to crowdfund games</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/379171/505_Games_acquires_Ghostrunner_franchise_and_tech_licenses_for_58_million.php" ><img src="/images/news/379171_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/379171/505_Games_acquires_Ghostrunner_franchise_and_tech_licenses_for_58_million.php" ><strong>505 Games acquires <I>Ghostrunner</I> franchise and tech licenses for $5.8 million</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/378893/Core_developer_Manticore_raises_100M_ahead_of_Epic_Games_Store_debut.php" ><img src="/images/news/378893_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/378893/Core_developer_Manticore_raises_100M_ahead_of_Epic_Games_Store_debut.php" ><strong>Core developer Manticore raises $100M ahead of Epic Games Store debut</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/379148/Dear_Investors_CD_Projekt_shifts_to_agile_dev_focuses_on_future.php" ><img src="/images/news/379148_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/379148/Dear_Investors_CD_Projekt_shifts_to_agile_dev_focuses_on_future.php" ><strong>Dear Investors: CD Projekt shifts to agile dev, focuses on future</strong></a></div>
               </div>
                            </div>
        <br class="clear"/><br/>
        <div class="right small">
            <strong>[<a href="/view/news/379194/16_backward_compatible_Xbox_games_are_now_playable_via_The_Cloud.php" >Next News Story</a>] &nbsp;&nbsp;
                    [<a href="/updates">View All</a>]</strong>
        </div>
        <br class="clear"/><br/>
                           
                                  <script type='text/javascript'>
																				
										//Rectangle 1 on small mobile device
										if (document.documentElement.clientWidth <=767)
										{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
											googletag.cmd.push(function(){
												googletag.display('div-gpt-ad-rec1'); 
											});
											document.write('</center></div>'); }
										
								</script>
        
       <div id="dynamiccomments">
		 <span id="cmtArticleId" style="display:none">379197</span>
		 <span id="cmtStory_type" style="display:none">newswire</span>
		 <span id="cmtArticleUri" style="display:none">/view/news/379197/Get_a_job_Join_Talofa_Games_as_a_Unity_Software_Engineer.php</span>
         <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
         <br />
         <hr noshade size="1" class="hr_comment">
         <div align="center">
        <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
        </div>
       </div>

        <!-- InstanceEndEditable -->
        </div> <!-- end page_item-->
     </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra/ ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra/ ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar--> 
        <!-- </div> Extra Div -->
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra/ ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra/ ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra/ ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
		

     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="https://twimgs.com/nojitter/css/common-footer.css?" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra/ ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>

</div><!--end content-body-wrapper-->
     </div><!--end container-->
<!--begin footer-->
<style type="text/css">

@media (min-width: 992px){
	.col-md-5.discover {
		width:47%;
	}
	.divisional-footer .divisional-footer-container .col-md-2 ul{
		padding-right: 28%;
	}
	.col-md-5.brand-name {
		width:27%;
	}
	.col-md-6.logo{
		width: 48%;
		padding: 0.5% 0px;
	}
	.col-md-12 p{
		padding-left:40%;
	}
}

</style>
<footer id="#informa-footer">
        <div class="divisional-footer" style="/*padding-left:10px;padding-right:10px;*/max-width:none;">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-5 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.gdconf.com" title="Game Developers Conference" target="_blank">Game Developers Conference</a></li>
								<li><a href="https://igf.com/" title="Independent Games Festival" target="_blank">Independent Games Festival</a></li>
								<li><a href="https://jobs.gamasutra.com/" title="Gamasutra Jobs" target="_blank">Gamasutra Jobs</a></li>
								<li><a href="https://www.gamechoiceawards.com/" title="Game Developers Choice Awards" target="_blank">Game Developers Choice Awards</a></li>
								<li><a href="https://www.gdcvault.com/" title="GDC Vault" target="_blank">GDC Vault</a></li>
								<li><a href="https://www.omdia.com/" title="Omdia" target="_blank">Omdia</a></li>
								<li><a href="https://www.gamecareerguide.com/" title="Game Career Guide" target="_blank">Game Career Guide</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline">
								<li>
                                    <a href="https://www.gamasutra.com/contactus">Contact us</a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/howwework.html">About Us</a>
                                </li>
                                <li>
                                    <a
                                        href="https://www.gamasutra.com/advertise">Advertise</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-5 brand-name">
                            <div class="heading">Follow gamasutra on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/pages/Gamasutra/31610613408"><i
                                            class="facebook-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/gamasutra"><i
                                            class="twitter-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/rssfeeds.html"><i class="rss-feed-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo" style="padding: 0.5% 0px;">
                        <img src="https://twimgs.com/nojitter/img/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
							<li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/privacy-policy" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">Copyright &copy; 2021 Informa PLC
                            Informa UK Limited is a company registered in England and Wales with company number 1072954
                            whose registered office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
<!--end footer-->

<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="379197";
	s.prop3="Gamasustra | 379197 | Get a job: Join Talofa Games as a Unity Software Engineer";
	s.prop4="Get a job: Join Talofa Games as a Unity Software Engineer";
	s.prop5="GAMASUTRA UPDATES";
	s.prop6="";
	s.prop7="Staff";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="programming,recruitment";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
  var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->

<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
<!--Begin Ad script for pixel -->

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->


<script type="text/javascript">
  var isChrome = /Chrome/.test(navigator.userAgent) && /Google Inc/.test(navigator.vendor);
  if(isChrome) {
    setInterval(function(){
      if(ngcheckLoggedIn()) {
        sessionAlive();
      }
    }, 180000); // 3 mins of interval
    function sessionAlive() {
      $.ajax({
        url: '/sessionAjax.php',
        success: function(){}
      });
    }
  }
</script>

</body>
</html>            