<!doctype html>
<html lang="en">
<head>
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NDKS786');</script>
  <!-- End Google Tag Manager -->
  
	        <!-- <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> -->
		<meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /> 
		<title>Gamasutra - Q&A: Developing the visually striking Death Trash</title>
	<meta name="pagecaching" content="444" />
			<meta name="keywords" content="game development, game developer, game programming, game programmer, videogame, artificial intelligence, 3D animation, game design, 3D modeling, game business, game jobs, game directory, game development software, game technology, 3D technology, game producer, game audio, game animation, virtual reality, digital entertainment, PC game, Xbox game, game news, new game, arcade development, Nintendo development, Playstation development, Playstation 2, PS2, Dreamcast development, Game Developer magazine, Computer Game Developers Conference, Game Developers Conference, Independent Game Developers Conference, CMP Game Media Group, game industry research, online game development, digital assets, free textures, free 3D models, free shaders, Gamasutra Exchange, 3D Studio Max textures" /><meta name="description" content="There’s depth in the Death Trash world, says creator Stephan Hövelbrinks. It's just consumed in a different way." /><meta name="author" content="John Harris" /><link rel="image_src" href="http://www.gamasutra.com/db_area/images/news/2021/Jul/384701/deathtrash200x.jpg" />
		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<style>
		
			.cke_source{
				white-space:normal !important;
			}
			.hide_phone > iframe {
				width: 100%;
			}
			@media only screen and (max-width:479px){
				.hide_phone > iframe {
					height: auto;
				}
				.embeddedContent iframe, .page_data_1 iframe {
					width: 100%;
				}
			}
			.properties ul li {
				padding: 5px 28px !important;
			}
			.formElement label.questionLabel p.description {
				font-weight: normal;
				padding: 0 !important;
			}
			div#rightlinks ul {
				padding: 0 15px !important;
			}
			.article img {
				max-width: 100% !important;
			}
			@media screen and (max-width: 425px) {
				blockquote{
					float:none !important;
					clear:both;
				}
			}
		

	</style>
	<!-- CSS -->
        
        
<meta property="fb:app_id" content="1424004174373289"/>		
        			 <meta property="og:type" content="article"/>
			 <meta property="og:url"  content="/view/news/384701/QA_Developing_the_visually_striking_Death_Trash.php" />
			 <meta property="og:title" content="Q&A: Developing the visually striking  Death Trash " />
                   	 	
                                <meta name="og:image" content="http://www.gamasutra.com/db_area/images/news/2021/Jul/384701/deathtrash200x.jpg" />
                         			 <meta property="og:description" content="&quot;There’s depth in the  Death Trash  world,&quot; says creator Stephan Hövelbrinks. &quot;It&#039;s just consumed in a different way.&quot;" />
				
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@gamasutra" />
		<meta name="twitter:creator" content="@gamasutra" />
					<meta name="twitter:title" content="Q&A: Developing the visually striking  Death Trash " />
			<meta name="twitter:description" content="&quot;There’s depth in the  Death Trash  world,&quot; says creator Stephan Hövelbrinks. &quot;It&#039;s just consumed in a different way.&quot;" />
			<meta name="twitter:creator" content="@gamasutra" />
			<meta name="twitter:url" content="/view/news/384701/QA_Developing_the_visually_striking_Death_Trash.php" />
			<meta name="twitter:image" content="http://www.gamasutra.com/db_area/images/news/2021/Jul/384701/deathtrash200x.jpg" />
		
        
                	<link rel="canonical" href="/view/news/384701/QA_Developing_the_visually_striking_Death_Trash.php" />
                <link rel="alternate" type="application/rss+xml" title="Gamasutra Article Feed" href="https://feeds.feedburner.com/GamasutraFeatureArticles/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra News Feed" href="https://feeds.feedburner.com/GamasutraNews/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Columns Feed" href="https://feeds.feedburner.com/GamasutraColumns/" />
        <link rel="alternate" type="application/rss+xml" title="Gamasutra Jobs Feed" href="https://feeds.feedburner.com/GamasutraJobs/" />
        <!-- link href="https://twimgs.com/gamasutra/css/minified.css" rel="stylesheet" type="text/css" / -->
        <link href="https://twimgs.com/nojitter/gama/css/gama_unminified.css?v1" rel="stylesheet" type="text/css" />
		<style>
			
				#div-gpt-ad-Ltile1 {
					margin-top: 10px;
				}
			
		</style>
        
                         <meta name="node" content="Gama1"/>
            
        <meta name="pagecaching" content="650"/>
        		<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/VisitorAPI.js?ormzkk"></script>
    <script type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/at.js?ormzkk"></script>
        <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/redesign_comments.js"></script>
		<script src="//code.jquery.com/jquery-1.8.2.min.js"></script>
		<script type="text/javascript" async src="https://cdnjs.cloudflare.com/ajax/libs/mathjax/2.7.5/MathJax.js?config=TeX-MML-AM_CHTML"></script>
    <script type="text/javascript" src="https://twimgs.com/gamasutra/js/combined.js"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/nextgengama.js?v5"></script>
    <script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/checkauth.js?v11"></script>
		<script type="text/javascript"> 
        
		function checkMail(obj){
	 
		   var think_opt_out = document.getElementById('Think_Opt_Out');
	 
		   if (document.getElementById('Think_Opt_Out').checked) {
	 
				 document.getElementById('Think_Opt_In').value = 0;
		   } else {
	 
				 document.getElementById('Think_Opt_In').value = 1;
		   }
		   var firstname = document.getElementById('firstname').value;
		   if (firstname == ""){
				 alert('Please provide your first name');
				 return false;
		   }
	 
		   if (document.getElementById('lastname').value == ''){
				 alert("Please provide your lastt name");
				 return false;
		   }
	 
	 
		   var x = document.getElementById('EmailAddr').value;
	 
		   var filter  = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		   if (filter.test(x)) { return true; }
		   else  { alert('Invalid Email Address detected. Please correct.'); return false; }
	 
	 
		}
		 
		</script>
        <script type="text/javascript" src="https://twimgs.com/gamasutra/js/md5.js"></script>

        

        <script type="text/javascript">
        var adrand = parseInt(Math.random()*1000000000, 10);
        var adkeys = "key1+key2+key3+key4";
        </script>

                                <script type="text/javascript">
            //alert('384701+console/pc+indie+art+design+production+video');
            var adkeys = '384701+console/pc+indie+art+design+production+video';
            </script>
        	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> 
	
	<script type="text/javascript">
            
		var browser			= navigator.userAgent;
		var browserRegex	= /(Android|BlackBerry|IEMobile|Nokia|iP(ad|hone|od)|Opera M(obi|ini))/;
		var isMobile		= false;
		if(browser.match(browserRegex)) {
			isMobile			= true;
			
		}
        
	</script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
        
        var _vwo_code=(function(){
        var account_id=32069,
        settings_tolerance=2000,
        library_tolerance=2500,
        use_existing_jquery=false,
        // DO NOT EDIT BELOW THIS LINE
        f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
       
        
        <!-- Start HeatMap.me Code -->
		<script type='text/javascript'>
		(function(h,e,a,t,m,p)
		{ m=e.createElement(a);m.async=!0;m.src=t; p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p); }
		)(window,document,'script','https://u.heatmap.it/log.js');
		</script>
		<!-- End HeatMap.me Code -->
        
        
				
		<!-- Start: GPT Sync -->
        <script>
		
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.slots = googletag.slots || {};
        var gptadslots=[];
		
        </script>
        <script src="//www.googletagservices.com/tag/js/gpt.js"></script>

        <script type="text/javascript">
              
                      googletag.pubads().setTargeting('kw',['console-pc','indie','art','design','production','video']);
                                            googletag.pubads().setTargeting('aid',['384701']);
          		
				if (document.documentElement.clientWidth > 767)
				{
				//Adslot 19 declaration
		
					gptadslots[19]=googletag.defineSlot('/3834/gamasutra.home',[[2,2]],'div-gpt-ad-welcome').setTargeting('pos',['welcome']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				else
				{
				//Adslot 20 declaration
		
					gptadslots[20]=googletag.defineSlot('/3834/gamasutra.home',[[7,7]],'div-gpt-ad-mi').setTargeting('pos',['mi']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}
				  
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		
					gptadslots[1]= googletag.defineSlot('/3834/gamasutra.home', [[1,2]],'div-gpt-ad-skin').setTargeting('pos',['skin']).setTargeting('testAd',['']).addService(googletag.pubads());

					gptadslots[2]= googletag.defineSlot('/3834/gamasutra.home', [[728,90]],'div-gpt-ad-top').setTargeting('pos',['top']).setTargeting('testAd',['']).addService(googletag.pubads());
		
				}else{ 
		
					gptadslots[13]= googletag.defineSlot('/3834/gamasutra.home', [[300,50]],'div-gpt-ad-mobile_leaderboard').setTargeting('pos',['mobile_leaderboard']).setTargeting('testAd',['']).addService(googletag.pubads());
		

		}
		            
          //Adslot 1 declaration
       

				  //Adslot 2 declaration
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 3 declaration
					 gptadslots[3]= googletag.defineSlot('/3834/gamasutra.home', [[164,59]],'div-gpt-ad-button1').setTargeting('pos',['button1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 4 declaration
					 gptadslots[4]= googletag.defineSlot('/3834/gamasutra.home', [[164,59]],'div-gpt-ad-button2').setTargeting('pos',['button2']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 5 declaration
					 gptadslots[5]= googletag.defineSlot('/3834/gamasutra.home', [[164,409]],'div-gpt-ad-callout').setTargeting('pos',['callout']).setTargeting('testAd',['']).addService(googletag.pubads());
		

				}
		
						
			//Adslot 6 declaration
			gptadslots[6]= googletag.defineSlot('/3834/gamasutra.home', [[300,250]],'div-gpt-ad-rec1').setTargeting('pos',['rec1']).addService(googletag.pubads());
						
		
				if (document.documentElement.clientWidth > 767){//Adslot 3 declaration
		

					 //Adslot 7 declaration
					 gptadslots[7]= googletag.defineSlot('/3834/gamasutra.home', [[160,600]],'div-gpt-ad-sky1').setTargeting('pos',['sky1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 8 declaration
					 gptadslots[8]= googletag.defineSlot('/3834/gamasutra.home', [[160,160]],'div-gpt-ad-Ltile1').setTargeting('pos',['Ltile1']).setTargeting('testAd',['']).addService(googletag.pubads());

					 //Adslot 9 declaration
					 gptadslots[9]= googletag.defineSlot('/3834/gamasutra.home', [[164,177]],'div-gpt-ad-custom1').setTargeting('pos',['custom1']).setTargeting('testAd',['']).addService(googletag.pubads());

					
					 //Adslot 11 declaration
					 gptadslots[11]= googletag.defineSlot('/3834/gamasutra.home', [[164,177]],'div-gpt-ad-custom3').setTargeting('pos',['custom3']).setTargeting('testAd',['']).addService(googletag.pubads());
					  
          
		
		}
		
		 gptadslots[14]= googletag.defineSlot('/3834/gamasutra.home', [[3,3]],'div-gpt-ad-ribbon').setTargeting('pos',['ribbon']).setTargeting('testAd',['']).addService(googletag.pubads());
		 		 		 																	//Adslot 21 declaration
			gptadslots[21]=googletag.defineSlot('/3834/gamasutra.home',[[8,2]],'div-gpt-ad-native').setTargeting('pos',['native']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 22 declaration
			gptadslots[22]=googletag.defineSlot('/3834/gamasutra.home',[[8,4]],'div-gpt-ad-insight').setTargeting('pos',['insight']).setTargeting('testAd',['']).addService(googletag.pubads());
			//Adslot 23 declaration
			gptadslots[23]=googletag.defineSlot('/3834/gamasutra.home',[[4,4]],'div-gpt-ad-video').setTargeting('pos',['video']).setTargeting('testAd',['']).addService(googletag.pubads());
		

         googletag.pubads().enableSingleRequest();
		 googletag.pubads().collapseEmptyDivs();
         		 googletag.pubads().enableAsyncRendering();
         googletag.enableServices();
        </script>
        <!-- End: GPT -->
	
	<script type="text/javascript">
	
	  var _AdsNativeOpts =
	  {
	
		keywords: ['']
	
	  };
	
	</script>
        
         		<script type="text/javascript">
 		
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-48094207-1']);
			_gaq.push(['_trackPageview']);
			(function()
			{ var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); }
			)();
		
		</script>
		<link rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/game_nativead.css" />
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
		<script language="JavaScript" src="https://i.ubm-us.net/oas/nativead/js/game_nativead.js"></script>
		<link rel="stylesheet" href="https://twimgs.com/nojitter/gama/css/informa-iribbon.css" />
	<script src="https://twimgs.com/nojitter/gama/js/informa-iribbon.js"></script>
	<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/cookie_banner.js"></script>
	<link rel="stylesheet" href="https://img.deusm.com//darkreading/cookie_banner_css.css" />
	
<!-- Eloqua tracking code -->
<script type='text/javascript' language='JavaScript'>
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2150']);
_elqQ.push(['elqUseFirstPartyCookie', 'trk.gamasutra.com']);
_elqQ.push(['elqTrackPageView']);

(function () {
function async_load() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//img.en25.com/i/elqCfg.min.js';
    var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload', async_load); 
})();
</script>
<!-- End Eloqua tracking code -->	
</head>
<body >
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDKS786" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
	<!--Cookie banner code starts here -->
	<div id="gdpr_banner" style="display:none;">
	<div id = "cookie">
	<div class="gdpr-popup-border">
	<div class="gdrp-popup-content">
		<div id="popup-text">This site uses cookies to provide you with the best user experience possible. By using Gamasutra, you accept <a href="https://tech.informa.com/cookie-policy" target="_blank">our use of cookies.</a></div>
		<div id="popup-buttons"><span class="close-button" >&times;</span></div>
	</div>
	</div>
	</div>
	</div>
	<!--Cookie banner code ends here -->
	<!-- Informa Branding code goes here-->
	<div id="iribbon-container" class="content-body-wrapper" style="padding-top:10px; opacity:0;">
			<button id="iribbon-title" title="show/hide" class="inactive">Informa</button>
			<div id="iribbon-detail" class="ribbon-hide" style="">
    		<div id="iribbon-left">
        		<p>Gamasutra is part of the Informa Tech Division of Informa PLC</p>
        		<ul>
            		<li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="-1" class='iribbon-opacity-out'>Informa PLC</a></li>
            		<li><a href="https://informa.com/About-Us/" tabindex="-1" class='iribbon-opacity-out'>About us</a></li>
            		<li><a href="https://informa.com/Investors/" tabindex="-1" class='iribbon-opacity-out'>Investor relations</a></li>
            		<li><a href="https://informa.com/Talent/" tabindex="-1" class='iribbon-opacity-out'>Talent</a></li>
        		</ul>
    		</div>
    			<div id="iribbon-right">
        			<p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
    			</div>
			</div>
	</div>
	<!-- Informa Branding code goes here-->
	<!-- Beginning Sync AdSlot 19 for Ad unit Gamasutra/ ### size: [[2,2]]  -->
<div id='div-gpt-ad-welcome'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-welcome');
	}
	);
 </script>
</div>
<!-- End AdSlot 19 -->
	<!-- Beginning Sync AdSlot 20 for Ad unit Gamasutra/ ### size: [[7,7]]  -->
<div id='div-gpt-ad-mi'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mi');
	}
	);
 </script>
</div>
<!-- End AdSlot 20 -->
    <div class="hide-phone">
                                <!-- Beginning Sync AdSlot 1 for Ad unit Gamasutra/ ### size: [[1,2]]  -->
<div id='div-gpt-ad-skin'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-skin');
	}
	);
 </script>
</div>
<!-- End AdSlot 1 -->
            </div>
	
	<div class="container"> 
	<div id="container-main" class="content-body-wrapper" style="opacity:0;">
	<script src="/prestitial/adblockDetector.js"></script>
	<!-- Google Prestitial Ads start here-->
	<script>
	  
	  var isblocked = "notblocked";
	  if(!document.getElementById('xRokYeIsHL')){
	   isblocked = "blocked";
	  }
	  console.log('lpage==>' + isblocked);
	  if (isblocked == "notblocked") {
		setTimeout(function() {
		console.log('5 second timeout ');
		unhideMainContent();
		}, 5000);
		googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		  if(event.slot.getSlotElementId() == "div-gpt-ad-welcome")
			{
			console.log('interstitial unit found');
			if(event.isEmpty) {
			  console.log('empty Interstitial');
			   unhideMainContent();
			}
			else {
			  console.log('not empty Interstitial');
			}
		  }
		});
		googletag.enableServices();
	  }else{
		  unhideMainContent();
	  }
	function unhideMainContent() {
		console.log('unhide main content');
		var bDiv = document.getElementsByClassName("content-body-wrapper");

		for (var i=0; i<bDiv.length; i++) {
		  if(bDiv[i].style.removeProperty) {
		   bDiv[i].style.removeProperty('opacity');
		  } 
		  else {
			bDiv[i].style.removeAttribute('opacity');
		  }
		}
	}
	
	</script>
	<!-- Google  Prestitial Ads end here-->
	
    <div class="hide-phone">
         <div class="wrapper properties">
            
		
         </div><!--end wrapper-->
    </div>
    
    <br />
     <div class="container bottom3">
     	<div class="span-7">
          	<a href="https://www.gamasutra.com"><img src="https://twimgs.com/gamasutra/images/gamasutra_logo.png" alt="Gamasutra: The Art &amp; Business of Making Games" width="243" height="77" border="0" /></a><img alt="spacer" src="https://twimgs.com/gamasutra/images/spacer.gif" width="27" />
		</div>
          <div class="hide-phone">
              <div class="div span-16 last leaderboard">
                     
                                                                               <!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[728,90]]  -->
<div id='div-gpt-ad-top'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-top');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->
                                           
    
              </div>
          </div>
    </div>

		<div class="span-20">
			<div class="show-phone clearfix" style="padding:0px 0 5px 0"><!--sadie change-->
                        <div class="span-5 center ">
								<!-- Beginning Sync AdSlot 2 for Ad unit Gamasutra/ ### size: [[300,50]]  -->
<div id='div-gpt-ad-mobile_leaderboard'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-mobile_leaderboard');
	}
	);
 </script>
</div>
<!-- End AdSlot 2 -->

                        </div>
				</div>

                    <div class="show-phone"><!--there is another on the page for the regular size, this is phone only-->
                         <div class="span-5 last nav_search">
                              <div class="content center">
                                   <span class="nav_searchtxt">SEARCH</span>
                                   <form class="left" name="topsearchph" action="/search/" method="GET">
          
                                               <input name="search_text" type="text" size="25" class="search" />	  
                                              <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearchph.submit(); return false;">GO</a></span>
                                   
                                   </form>
                              </div>
                         </div>
                    </div><!--end show phone-->
                    
                    <div class="show-phone"><!--sadie change-->
                        <div class="span-3">
                                  <div class="login_phone" id="login_phone">
                                       
                                   </div>
                        </div>
                    </div><!--end showphone-->
                    <div class="nav">
                	<div class="span-3 nav_jobs">
                    	<div class="content">
                              <a href="https://jobs.gamasutra.com/">GAME JOBS</a>
                          </div>
                    </div>
                    <div class="span-12 nav_links">
                         <div class="content">
                                   <a href="/updates/">updates</a>
                                   <a href="/blogs/">Blogs</a>
                                   
                                   <a href="/contractors/contractor_display.php">contractors</a>
                                   <a href="/newsletter-signup">newsletter</a>
                                   <a target="_blank" href="https://www.gamecareerguide.com" style="color:#664271;">Game Career Guide</a>
                         </div>
                    </div>
                    <div class="hide-phone">
                        <div class="span-5 last nav_search">
                             <div class="content">
                                  <span class="nav_searchtxt">SEARCH</span>
                                  <form class="left" name="topsearch" action="/search/" method="GET">

                                              <input name="search_text" type="text" size="10" class="search" />	  
                                             <span class="nav_searchbutton"><a href="" onClick="javascript: document.topsearch.submit(); return false;">GO</a></span>

                                    </form>
                             </div>
                        </div>
                    </div>
                    <br class="clear">
               </div><!--end nav-->
               <div class="hide-phone"> 
                    <div class="span-20 last"> 
                       <div class="topicmenu">
                            <ul>
                                <li class="activetab"><a href="https://www.gamasutra.com">ALL</a>
                                </li><li ><a href="/topic/console-pc">CONSOLE/PC</a>
                                </li><li ><a href="/topic/smartphone-tablet">SMARTPHONE/TABLET</a>
                                </li><li ><a href="/topic/indie">INDEPENDENT</a>
                                </li><li ><a href="/topic/vr">VR/AR</a>
                                </li><li ><a href="/topic/social-online">SOCIAL/ONLINE</a>
                                </li></ul>
                                                          <span class="gdmag"><a href="/resourcecenter"><img src="https://twimgs.com/nojitter/gama/image/btn_gdmag1.png" width="118px" height="33px"></a></span>
                       </div>
                   </div>
               </div>		
                    <div class="span-20 last content_bg">
                        <div class="hide-phone">
<div class="span-4">
  <div class="content_box_left">
    <div class="leftcol">
        <!--member login-->
                    <table width="166" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td id="memberLogin" class="welcome">
    </td>
  </tr>
</table>                 <!--end memberlogin-->
        
        <!--begin social icons-->
            <!--begin social icons-->
<div  class="bottom2">
    <ul class="leftcol_social">
       <li class="facebook"><a href="https://www.facebook.com/pages/Gamasutra/31610613408" target="_blank">&nbsp;</a></li>
       <li class="twitter"><a href="https://twitter.com/gamasutra" target="_blank">&nbsp;</a></li>
       <li class="feed"><a href="https://www.gamasutra.com/static2/rssfeeds.html">&nbsp;</a></li>
       <li class="newsletter"><a href="/newsletter-signup">&nbsp;</a></li>
    </ul>
</div>
<!--end social icons-->        <!--end social icons-->
        
        <!--begin page numbers-->
                <!--end page numbers-->
        
        <!--begin leftnav-->
                <div class="leftnav_categories bottom2">
   <a href="/category/programming/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_programming.gif"  width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/programming/">PROGRAMMING</a></div>

   <hr>

   <a href="/category/art/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_art.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/art/">ART</a></div>

   <hr>

   <a href="/category/audio/"><img alt="spacer" src="https://twimgs.com/gamasutra/images/button_audio.gif" width="24px" height="24px"  /></a>         
   <div class="leftnav_btn"><a href="/category/audio/">AUDIO</a></div>

   <hr>

   <a href="/category/design/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_design.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/design/">DESIGN</a></div>

   <hr>

   <a href="/category/production/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_production.gif" width="24px" height="24px" /></a>
   <div class="leftnav_btn"><a href="/category/production/">PRODUCTION</a></div>

   <hr>
   <a href="/category/business-marketing/"><img alt="arrow" src="https://twimgs.com/gamasutra/images/button_business.gif" width="24px" height="24px"  /></a>
   <div class="leftnav_btn"><a href="/category/business-marketing/">BIZ/MARKETING</a></div>

   <br class="clear">
</div>          <!--end leftnav-->
                  
                    <!-- Beginning Sync AdSlot 3 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button1');
	}
	);
 </script>
</div>
<!-- End AdSlot 3 -->
            <!-- Beginning Sync AdSlot 4 for Ad unit Gamasutra/ ### size: [[164,59]]  -->
<div id='div-gpt-ad-button2'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-button2');
	}
	);
 </script>
</div>
<!-- End AdSlot 4 -->
            <!-- Beginning Sync AdSlot 5 for Ad unit Gamasutra/ ### size: [[164,409]]  -->
<div id='div-gpt-ad-callout'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-callout');
	}
	);
 </script>
</div>
<!-- End AdSlot 5 -->
            <!-- Beginning Sync AdSlot 9 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom1');
	}
	);
 </script>
</div>
<!-- End AdSlot 9 -->
            <!-- Beginning Sync AdSlot 11 for Ad unit Gamasutra/ ### size: [[164,177]]  -->
<div id='div-gpt-ad-custom3'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-custom3');
	}
	);
 </script>
</div>
<!-- End AdSlot 11 -->
                
        <!-- begin event tickers -->
			              
        <!-- end event tickers -->
	
         <!--begin jobs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_jobs.png" width="22px" height="20px"/><a href="https://jobs.gamasutra.com/">Latest Jobs</a></div>
<div class="leftnav bottom2">
     <a href="https://jobs.gamasutra.com/"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp;
     <a href="https://feeds.feedburner.com/GamasutraJobs"><strong>RSS</strong></a>
     <hr>
     <strong>August  5, 2021</strong>
     <hr>
     <ul>    
            <li>Square Enix Co., Ltd.<br />
              <a href="https://jobs.gamasutra.com/job/experienced-game-developer-tokyo-31908">Experienced Game Developer</a>
        </li>
        <li class="line"></li>
            <li>Fred Rogers Productions<br />
              <a href="https://jobs.gamasutra.com/job/digital-production-coordinator-pittsburgh-pennsylvania-35164">Digital Production Coordinator</a>
        </li>
        <li class="line"></li>
            <li>SMU Guildhall<br />
              <a href="https://jobs.gamasutra.com/job/professor-of-practice-dallas-texas-35180">Professor of Practice</a>
        </li>
        <li class="line"></li>
         </ul>    
</div>
         <!--end jobs-->   
           			
         <!--begin blogs-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/><a href="/blogs/">Latest Blogs</a></div>
<div class="leftnav bottom2">
    <a href="/blogs/"><strong>View All</strong></a> 
    &nbsp;&nbsp;&nbsp; <a href="/blogs/edit/"><strong>Post</strong></a>
    &nbsp;&nbsp;&nbsp; <a href="/blogs/rss/"><strong>RSS</strong></a>
    <hr>
    <strong>August  5, 2021</strong>
    <hr>   
    <ul>
        
        <li>
            <a href="/blogs/SimonCarless/20210804/386240/Epic_advances_Steam_reviews_oh_my.php">Epic advances, Steam reviews, oh my!</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/BrandonCasteel/20210801/386020/In_Defense_of_Hard_Counters_in_Real_Time_Strategy_Games.php">In Defense of Hard Counters in Real Time Strategy Games</a>
             
                [<a title="4 comments" href="/blogs/BrandonCasteel/20210801/386020/In_Defense_of_Hard_Counters_in_Real_Time_Strategy_Games.php#comments">4</a>]
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/JoshBycer/20210730/385967/What_the_End_of_the_Nintendo_DS_Means_for_HandheldGames.php">What the End of the Nintendo DS Means for Handheld Games</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/JasonBakker/20210729/385827/Directing_Virtual_Characters_in_Wayward_Strand_Part_1.php">Directing Virtual Characters in Wayward Strand, Part 1</a>
                    </li>
        <li class="line"></li>
        
        <li>
            <a href="/blogs/SimonCarless/20210729/385896/The_faces_of_the_creator_economy_for_DIY_games.php">The faces of 'the creator economy' for DIY games</a>
                    </li>
        <li class="line"></li>
       
    </ul>
</div>
         <!--end blogs-->
         
         <!--begin press releases-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_blogs.png" width="22px" height="20px"/>Press Releases</div>
<div class="leftnav bottom2">
    <strong>August  5, 2021</strong>
	<hr>
	       <a href="/pressreleases_index.php"><strong>Games Press</strong></a>
   <hr>
   <ul>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/386324/ZYNGA_ANNOUNCES_SECOND_QUARTER_2021_FINANCIAL_RESULTS.php">ZYNGA ANNOUNCES SECOND
QUARTER 2021 FINANCIAL...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/386325/Neverwinter_Teams_Up_with_Boys__Girls_Clubs_of_America_to_Level_Up_Young_Adventurers.php">Neverwinter Teams Up with
Boys & Girls Clubs of...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/386326/Orbals__Out_NOW_for_PS4_Xbox_One_Nintendo_Switch_and_Steam.php">Orbals - Out NOW for PS4,
Xbox One, Nintendo...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/386327/GET_THE_GLOVES_ON_WITH_ALLNEW_DAWN_OF_KHANDA_VIHAR_16PLAYER_RAID_NOW_LIVE_IN_BLADE__SOUL_REVOLUTION.php">GET THE GLOVES ON WITH
ALL-NEW ‘DAWN OF
KHANDA...</a>
        </li>
        <li class="line"></li>
          
        <li>
            <a href="https://www.gamasutra.com/view/pressreleases/386328/Immersion_Games_presents_Disc_Ninja__a_unique_take_on_Disc_Golf_like_never_before.php">Immersion Games presents
Disc Ninja – a
unique...</a>
        </li>
        <li class="line"></li>
         </ul>
   <a href="/pressreleases_index.php"><strong>View All</strong></a> 
   &nbsp;&nbsp;&nbsp; <a href="/pressreleases/rss/"><strong>RSS</strong></a>
</div>         <!--end press releases-->
                         
         <!--begin calendar-->
            <!--

<div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_calendar.png" width="22px" height="20px"/><a href="http://www.gamasutra.com/calendar/calendar.php">Calendar</a></div>
<div class="leftnav bottom2">
    <a href="http://www.gamasutra.com/calendar/calendar.php"><strong>View All</strong></a> &nbsp;&nbsp;&nbsp; <a href="http://www.gamasutra.com/calendar/calendar_submit.php"><strong>Submit Event</strong></a>
    <hr>
    <ul>
        
    </ul>
</div>

-->         <!--end calendar-->
                         
         <!--begin about-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="/contactus">About</a></div>
<div class="leftnav bottom2">
    <ul>
            <li><strong>Publisher: </strong><br /><a href="/cdn-cgi/l/email-protection#a8c3dac1dbdcc1c9c686cfdac9cedce8c1c6cec7dac5c986cbc7c5">Kris Graft</a></li>
            <li class="line"></li>
            
            <li><strong>Editor-in-Chief: </strong><br /><a href="/cdn-cgi/l/email-protection#72131e1b0101135c1f11131e1d1d1c321b1c141d001f135c111d1f">Alissa McAloon</a></li>
            <li class="line"></li>
            
            <li><strong>Senior Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#3c5e4e455d5248125a4e5d525f554f7c55525a534e515d125f5351">Bryant Francis</a></li>
            <li class="line"></li>

            <li><strong>News Editor: </strong><br /> <a href="/cdn-cgi/l/email-protection#eb88839982989f849b838e99c5808e9999ab82858d8499868ac5888486">Chris Kerr</a></li>
                </ul>
    <hr>
    <div class="center"><a href="/contactus">Contact Gamasutra</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#8cfff9fcfce3fef8ccebede1edfff9f8feeda2efe3e1">Report a Problem</a></div>
    <hr>
    <div class="center"><a href="/cdn-cgi/l/email-protection#0f616a787c4f686e626e7c7a7b7d6e216c6062">Submit News</a></div>
    <hr>
    <div class="center"><a href="/static2/comment_guidelines.html">Comment Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/blogsubmissions.html">Blogging Guidelines</a></div>
    <hr>
    <div class="center"><a href="/static2/howwework.html">How We Work</a></div>
	<!--<hr>
	<div class="center"><a href="/advertise">Advertise with Gamasutra</a></div>-->
	<hr>
    <div class="center"><a href="https://reg.gdconf.com/gama-media-kit">Download Media Kit</a></div>
</div>

<div class="bottom2">
    <a href="/advertise">
        <img src="https://twimgs.com/gamasutra/images/AdwGama_177x60_button_v1.jpg" alt="Sponsor" border="0" class="whiteTop"  width="177px" height="60px"/>
    </a>
</div>
             <!--end about-->
         
         <!--begin network-->
            <div class="header"><img alt="arrow" src="https://twimgs.com/gamasutra/images/icon_about.png" width="22px" height="20px"/><a href="#">Gama Network</a></div>
<div class="leftnav_network bottom2">
    If you enjoy reading this site, you might also want to check out these UBM Tech sites:
    <hr>
    <a href="https://www.gamecareerguide.com"><!-- img src="http://www.indiegames.com/blog/gcgmini.jpg" align="left" hspace="2"/ --></a> 
    <div class="leftnav_btn"><a href="https://www.gamecareerguide.com">Game Career Guide</a></div>
    <hr>
    <a href="https://www.indiegames.com/blog"><!-- img src="http://www.indiegames.com/blog/indiemini.jpg" align="left" hspace="2"/ --></a>
    <div class="leftnav_btn"><a href="https://www.indiegames.com/blog">Indie Games</a></div>
    <br class="clear">
</div>         <!--end network-->
         
         <!--begin store-->
                     <!--end store-->
         
                
    </div><!--end leftcol-->
  </div>
</div> 
</div>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

$(document).ready(function (){
	var current = 1;
	var last = parseInt($('span.total_page').text());
	$('div.pager a').click(function (){
		if($(this).attr('id') == 'prev' && current != 1) {
			 $('div.page_data_'+current).hide();
			 current = current - 1;
			 $('div.page_data_'+current).show();
		}
		else if($(this).attr('id') == 'next' && current != last){
			 $('div.page_data_'+current).hide();
			 current = current + 1;
			 $('div.page_data_'+current).show();
		}
		else if ( $(this).attr('id') == 'start' && current != 1 ) {
			$('div.page_data_'+current).hide();
			current = 1;
			$('div.page_data_'+current).show();
			$('div.pager a#next').removeClass('disable');
		}
		
		$('span.current_page').text(current);
		if ( current == 1 ) {
			$('div.pager a#prev, div.pager a#start').addClass('disable');
		}
		else if ( current == last ) {
			$('div.pager a#next').addClass('disable');
		}
		else {
			$('div.pager a#prev, div.pager a#next, div.pager a#start').removeClass('disable');
		}
	});
});

</script>
<style>

.disable{
 cursor: default;
 opacity: 0.5;
 text-decoration: none !important;
}
.pageText{font-weight:bold;}
.pager {margin:10px 0;}
.item_title{
		margin-top: 0px !important;
		margin-bottom: 0px !important;
}

</style>
<div class="span-16 last" id="tophead">
    <div class="content_box_middle">
        <div class="page_item">
        <!-- InstanceBeginEditable name="BodyContent" -->
		                    <h1 class="item_title">
                Q&A: Developing the visually striking <i>Death Trash</i>
                                            </h1>
            <div class="hide_phone">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/D1oA9yUrnlY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            </div> 
                <div class="show-phone">
            <div class="comment_title">
                July 7,  2021   |   By 
                                	John Harris 
                            </div>
        </div>
        <hr class="solid">
        <div class="hide-phone">
             <div class="module_right right bottom30">
                  <div class="comment_title">
                       July 7,  2021   |   By 
                       		                	John Harris 
		                                       <span id="edit_post_link"> </span>
                                                   <hr>
                                                            <div class="left"><img valign="middle" border="0" src="https://twimgs.com/gamasutra/images/comments_bubble.gif" alt="Comments" /></div>
                                <a href="#comments">&nbsp; &nbsp; Post A Comment</a>
                                                                          <hr>
                       More: <span class="category_links"><span class="category_links"><a href="/news/console-pc/">Console/PC</a>, <a href="/news/indie/">Indie</a>, <a href="/news/art/">Art</a>, <a href="/news/design/">Design</a>, <a href="/news/production/">Production</a>, <a href="/news/video/">Video</a></span></span>
                  </div> 
                  <hr>
                  <!-- AddThis Button BEGIN -->
                    <div class="addthis_toolbox addthis_default_style " style="margin-right: 6px;">
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_google_plusone" g:plusone:count="false" style="margin-right: 6px;"></a>
                    <a class="addthis_button_preferred_5"></a>
                    <a class="addthis_button_preferred_6"></a>
                    <a class="addthis_button_compact"></a>
                    <!--<a class="addthis_counter addthis_bubble_style"></a>-->
                    </div>
                    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
                  <!-- AddThis Button END -->
                     <hr>
                     <br/>
                                              
                        <script type='text/javascript'>
														
							//Rectangle 1 on small mobile device
							if (document.documentElement.clientWidth > 767)
							{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
							googletag.cmd.push(function(){
								googletag.display('div-gpt-ad-rec1'); 
							});
							document.write('</center></div>'); }
							
					</script>

                                  </div><!--end module-->
        </div>
        <div class="item_body mobile_image_transform">
                                                             <div class="page_data_1" ><p class="Standard"><em><a href="http://www.deathtrash.com/">Death Trash</a></em>, one of the games that stole the spotlight at Steam&#39;s recent demo-packed Next Fest, presents a world occupied by fleshy monstrosities, depicted in such detail that it&#39;s hard not to see it as beautiful in its own way.</p>

<p class="Standard">The upcoming title started out as a solo-developer project from Stephan H&ouml;velbrinks, and has since taken on a life of its own thanks to the help of H&ouml;velbrinks&#39; Crafting Legends, the studio created to continue work on the game.</p>

<p class="Standard">Speaking to Gamasutra, H&ouml;velbrinks himself pitches<em> Death Trash</em> as a post-apocalyptic action RPG that borrows inspiration just as much from old-school role-playing games as it does from modern indie action games, and aims to weave those sometimes contrasting elements together in a way that is all around fluid and fully, unmistakably <em>Death Trash</em>.</p>

<p class="Standard"><strong><em>Death Trash</em> has been in development for six years, much of that as a solo dev. Did you have trouble keeping focused during all that time? Have you managed to get help? How do you create all of the assets that a sprawling RPG requires with such a small team?</strong></p>

<p class="Standard">There were a few years as a solo developer before <em>Death Trash</em>, too. Making small projects on my own and occasionally collaborating, hoping to build a portfolio to finally get a job in the games industry. Keeping focus has always been difficult.</p>

<p class="Standard">It got better with<em> Death Trash</em> though.</p>

<p class="Standard"><img alt="" height="404" src="https://gamasutra.com/ckfinder/userfiles/43347853/the_mortal_who_tried_to_become_a_god.png" width="646" /></p>

<p class="Standard">When it came into existence it had an immediate presence and pull on me. Since this was a personal dream game, there was always enough motivation.</p>

<p class="Standard">Regarding focus: I was often enough working on solving major problems. Basic controls. Adding atmosphere. Adding combat. Building a few levels. Realizing current workflow for building levels is too painful. Programming a custom level editor.</p>

<p class="Standard">On the outside it must have felt much more unfocused. &ldquo;Oh, look, now he&rsquo;s building tools again for the sake of building tools.&rdquo; But it was, in reality, building the framework and improving the workflow, step by step, to be able to finish this game with a mini team at all.</p>

<p class="Standard">Being unfocused happened much more through other areas needing attention and decisions, like business and marketing. Thankfully, the direction there is pretty clear now with the final decision of self-publishing.</p>

<p class="Standard">And, regarding creating a sprawling RPG with such a small team: We&rsquo;re two developers now, plus audio freelancer, plus marketing freelancer, and have all systems and workflow in place and even a polished gameplay slice with the demo. I don&rsquo;t know yet how long it will take to build the rest of the game in the same quality, but we got a lot of work done in the last months, so right now I&rsquo;m optimistic that next year is a feasible goal for the final release.</p>

<p class="Standard"><strong>A lot of solo and small-team projects appear in Steam&#39;s catalog, the spotlight immediately goes out, and then, rapidly cooling, they are swallowed up by Steam&#39;s vast back catalog and are never seen again.</strong><strong> It can be challenging to make your game stand out from the hordes. Not to jinx it, but <em>Death Trash </em>has so far managed to escape this fate. What&#39;s your secret? How do you handle publicity?</strong></p>

<p class="Standard">I don&rsquo;t know if there&rsquo;s a secret. I can tell you it felt like a lot of ups and downs throughout the years. The game got massive attention in the first few months, then dwindling, then a few bumps like around the PAX East in 2018, then dwindling again, and now a massive bump around E3 2021. Maybe dwindling again in the future?</p>

<p class="Standard">If <em>Death Trash</em> gets people interested it&rsquo;s mostly because of the game itself: its world and personality is immediately visible. People see some elements in it they are familiar with (post-apocalyptic, punk, flesh monsters, Death Metal imagery and topics) and then they see a spin on them that makes it fresh for them. Then they realize that the game will be coming to all platforms, has freedom in gameplay, has a range of usability considerations, active and caring developers, etc. That seems to make some of them stay for the long run, even for years.</p>

<p class="Standard">It always felt to me like the game has a good conversion rate and its main marketing problem was to put it in front of more eyes. That&rsquo;s a hard problem actually, because the existing audience might be interested in the game still, but they won&rsquo;t talk about it anymore, they&rsquo;re just waiting.</p>

<p class="Standard">So I consider us incredibly lucky that our marketing strategy around E3 (working together with freelancer Marco Conrad) worked out so well. The announcement of a demo reactivated the existing audience, allowing videos ahead showed the quality of the game. Then [there was] good positioning of our trailers in the E3 events, and then the demo got released and was thankfully met with a lot of positive feedback.</p>

<p class="Standard"><img alt="" height="404" src="https://gamasutra.com/ckfinder/userfiles/43347853/screenshot_2018-03-26_12-44-06.png" width="646" /></p>

<p class="Standard"><strong><em>Death Trash </em>has been compared by many to the <em>Fallout</em> games, although there are definitely differences: the game doesn&#39;t take place on Earth, and there are gigantic monstrous creatures about, like the Fleshkraken (a towering squid-monster god who&#39;s, to some degree at least, actually friendly). Those are obvious differences; what else distinguishes your game from those other post-apocalyptic RPGs?</strong></p>

<p class="Standard">The greatest difference is in the direct gameplay. We have action-heavy combat, needing player reflexes. The other big difference is that <em>Death Trash</em> features a combined genre of many things, done by a small team, so if you compare individual components like combat or multiple-choice dialogue against instances of other games where those were the focus, <em>Death Trash</em> might feel more shallow under that perspective. It makes up for it (in my opinion, it excels) by having all elements flow better together in a very organic experience, plus good pacing. There&rsquo;s depth in the <em>Death Trash</em> world, it&rsquo;s just consumed in a different way.</p>

<p class="Standard">I personally think we&rsquo;re also having some neat design solutions for specific elements, e.g. allowing fluid switches between point and click controls and WASD movement, that are new to the genre.</p>

<p class="Standard">Then there&rsquo;s the mentioned otherworldly layer to <em>Death Trash</em>, manifested in larger-than-life monsters that can be talked to, taking place on a different planet, and gameplay elements like mind items. It&rsquo;s not some flavor, it&rsquo;s a basic part of the world for this game.</p>

<p class="Standard"><strong>One of the best qualities of this kind of CRPG is to create a character with some strong, but specific, abilities, and try to get them through the world. That would require a flexible design, one that allows characters to succeed at necessary tasks in different ways. </strong></p>

<p class="Standard"><strong>How do you design the game&#39;s structure: do you just provide a lot of uses for the skills and assume the player will make it through, or do you make &quot;routes&quot; for each ability and skill, and ensure that all characters are viable, at least to a degree?</strong></p>

<p class="Standard">The bigger and more professional a team, the more it can work on making specific multiple paths viable and satisfying. With our hard constraints though--only two developers and still inexperienced--we have to approach it with building a few useful optional tools like stealth for example, and then see how players are actually using these. Then we&rsquo;ll incorporate what we learned into the next locations we build or new iterations of existing locations.</p>

<p class="Standard">It&rsquo;s no secret that we&rsquo;re still figuring out a lot of the specific design. That&#39;s one of the reasons why we&rsquo;re going the Early Access route, needing lots of feedback while still working on it.</p>

<p class="Standard"><strong>One of my favorite things about the game is the overworld map, which brings me to mind the overland maps from the old Gold Box D&amp;D games. I especially like how, when you click a destination, your character doesn&#39;t go there in a straight line, but finds and follows a path within the pixel landscape based on the terrain, following what appear to be invisible roads blazed in the wilderness. </strong></p>

<p class="Standard"><strong>To peek under the hood, how does the game handle pathfinding down at this level?</strong></p>

<p class="Standard">Under the hood you&rsquo;ll find a very basic A* algorithm actually, same one as used for characters in the game, plus a drunken path algorithm to make it look more organic. It tries to remember paths between invisible nodes, so if you would click a second time from the same position it would follow the same organic path. There are some objects on the map like forests that increase pathfinding weight where they are, so if there&rsquo;s no other way, the player marker would travel straight through the forest, but if possible, it tries to travel around the forest.</p>

<p class="Standard">The most direct inspiration of the map was by the <em>Realms of Arkania </em>games, which had similar organic paths on a painted map, only there it was fixed routes. There was a similar implementation in <em>Death Trash</em> during its first years, too, until it got changed to freeform travel. The freeform travel felt like a much better fit for adding a bit more dynamic elements to the map, like wandering encounters.</p>

<p class="Standard"><img alt="" height="404" src="https://gamasutra.com/ckfinder/userfiles/43347853/the_blind_huntress_and_her_maggot_people.png" width="646" /></p>

<p class="Standard"><strong><em>Death Trash </em>follows a strong pixel art aesthetic, a common style for indie games, which some people around the internet have been heard to complain about. I am not one of them, and I think it gives your game a look that harkens back to early Windows-era CRPGs, although considerably more detailed. How do you think <em>Death Trash</em>&#39;s atmosphere is affected by it?</strong></p>

<p class="Standard">First I&rsquo;d like to clarify that I&rsquo;m not painting retro art. The look of <em>Death Trash</em> is grounded in the here and now. The rough, dirty, painterly pixelart style is a perfect fit for <em>Death Trash</em>.</p>

<p class="Standard">The art of <em>Death Trash</em> is organic, which is the main theme of the game.</p>

<p class="Standard">The art of <em>Death Trash</em> is abstract and imaginative, needing the viewer to fill in the blanks, to create the full view of the characters in their mind. Which works perfect with the range of topics and the otherworldly elements we have in the game.</p>

<p class="Standard">The art of <em>Death Trash</em> is up to interpretation, which works good for having sickening elements like blood and puke in the game, meaning the viewer has a chance to adjust the extremity of it in their own mind. Maybe take the edge off.</p>

<p class="Standard">The colors of <em>Death Trash </em>are chosen so we have the grounding earthen tones of the wasteland but also a few pockets of very different looking locations (not so much in the demo). Above all, the gameplay is still very readable, characters easily identifiable in front of the scene art.</p>

<p class="Standard">I&rsquo;d like to mention here that there&rsquo;s a lot of variation in pixel art games out there, much more than people give it credit, and the pixel art constraints (e.g. blocky grid or the low number of specific colors) are just one element of the complete art style for a game. I would like to encourage people to look beyond &ldquo;it&rsquo;s a pixel art game&rdquo;. There&rsquo;s much more to them.</p>

<p class="Standard"><strong>Early on characters can pick up the Stealth mode, giving them a second option for how to handle enemy encounters. Using it correctly is tricky, but rewarding. While in Stealth mode, the game displays enemy line-of-sight as red fields that interact interestingly with blocking terrain. </strong></p>

<p class="Standard"><strong>Touches like this, and the pathing mentioned earlier, give the impression of a highly polished game. Do you consider that important? Do you think it&#39;s helped <em>Death Trash</em> become so popular in a short time?</strong></p>

<p class="Standard">I consider the details of the game very important, up to very specific things in the usability, presentation etc. I wouldn&rsquo;t call it perfectionist, as that sounds like the hunt for one very specific experience, but I believe that small elements add up and can have a large impact on the atmosphere, game feeling and believably of the fictional world. Or, what&rsquo;s also important, removing small irritations or annoyances that pull people out of immersion.</p>

<p class="Standard">Regarding marketing, I think it helped that people who were following along could see that the developers of <em>Death Trash </em>cared a lot about the game. It leaves a lasting impression on some people, in my personal experience.</p>

<p class="Standard">But we&rsquo;re only talking about a very small subset of an audience that will notice.</p>

<p class="Standard"><img align="middle" alt="flesh kraken" height="406" src="https://media.giphy.com/media/h5hWqazNr0eCCXKzVH/giphy.gif" width="600" /></p>

<p class="Standard"><strong><em>Death Trash</em> has a Puke command! That isn&#39;t a question, it&#39;s just a statement. <em>Death Trash</em>&#39;s world is not for the faint of stomach. Vomiting is necessary to do a couple of things in the game, then using the resulting residue for solving a puzzle. </strong><strong>There&#39;s big pulsing pillows of meat lying around the landscape. One particular cave contains a literal lake of blood. And of course, there is the Fleshkraken, which is actually kind of cute compared to the rest of the scenery. It gives your game a strong aesthetic. Is there an artistic statement you&#39;re making? Does this speak to a theme of flesh vs. technology? Is it just really cool?</strong></p>

<p class="Standard">It&rsquo;s a bit of both, artistic and just really cool. Like most works long in the making, it&rsquo;s a thick layer of things, all meshed together.</p>

<p class="Standard">Of course there are philosophical thoughts woven into the <em>Death Trash</em> world. Some straightforward topics touched (e.g. monstrous-looking but having feelings) and lots more in the details.</p>

<p class="Standard">But then there&rsquo;s also a lot of messing around. The puke for example was more of a random thing, comic relief among the oppressive tones of the game. It kinda stuck though. From early on in development the game had a touch of what I would call &ldquo;queer punks partying,&rdquo; which surfaced here and there. If you have that, then partying, getting drunk and puking isn&rsquo;t that far off. Then it looked funny in a GIF. And then, after making sure that it still fits with the whole vibe of the game, you begin incorporating it into the world building. Asking questions like &ldquo;Why does it happen?&rdquo;. So what begins as a random and silly thing gets layered in, part of the whole experience, giving color to it.</p>

<p class="Standard"><em>Death Trash </em>has no specific artistic statements. I could call it a pledge or faith for humanity under inhuman conditions, and I&rsquo;m sure that a lot of my humanistic beliefs bleed through a lot of the situations in the game, but there are lots of ways to interpret, and also, since the team is growing, it&#39;s not the work of a single writer anymore.</p>

<p class="Standard"><strong>What&#39;s currently on Steam is just a demo, and one with a lot of areas, and a couple of features, locked-off. Without spoiling things unduly, would you like to tell us something about where <em>Death Trash </em>is going from here?</strong></p>

<p class="Standard">I don&rsquo;t want to spoil the story elements, really. They are also still subject to change.</p>

<p class="Standard">Here&rsquo;s the general concept: The Early Access in August will launch with a third of the game, many elements of the <em>Death Trash</em> world already present. Then we&rsquo;ll continue refining and changing, and adding another third with more wasteland locations, and then, shortly before the release of the final game (2022?), we&rsquo;ll add the last chapter, which will also bring a change of scenery.</p></div>
                                             </div>
        <hr>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style ">
                        <a class="addthis_button_tweet"></a>
                        <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                        <a class="addthis_button_reddit"></a>
                        <a class="addthis_button_stumbleupon"></a>
                        <a class="addthis_counter addthis_pill_style"></a>
        </div>
        <!-- 
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="float:right; width:100px;">
                        <a class="addthis_button_preferred_3"></a>
                        <a class="addthis_button_preferred_4"></a>
                        </div>
                        -->
        <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
        <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4feb3c394b881c05"></script>
        <!-- AddThis Button END -->
                                    <hr>
                <div>
                    <h3>Related Jobs</h3>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/experienced-game-developer-tokyo-31908"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/944567.jpg" alt="Square Enix Co., Ltd." width="120"></a></div>
                            <div class="title">
                                <strong>
                                Square Enix Co., Ltd. &mdash; 
                                                                  Tokyo,
                                                                                                Japan
                                <br />
                                [08.03.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/experienced-game-developer-tokyo-31908">Experienced Game Developer</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/digital-production-coordinator-pittsburgh-pennsylvania-35164"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/1039010.jpg" alt="Fred Rogers Productions" width="120"></a></div>
                            <div class="title">
                                <strong>
                                Fred Rogers Productions &mdash; 
                                                                  Pittsburgh,
                                                                                                  Pennsylvania,
                                                                United States
                                <br />
                                [08.02.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/digital-production-coordinator-pittsburgh-pennsylvania-35164">Digital Production Coordinator</a>
                            </div>
                       </div>
                                           <div class="stories_item">
                            <div class="thumb"><a href="https://jobs.gamasutra.com/job/professor-of-practice-dallas-texas-35180"><img src="https://d1506sp6x4e9z7.cloudfront.net/gamasutra/uploads/%26no_logo..jpg" alt="SMU Guildhall" width="120"></a></div>
                            <div class="title">
                                <strong>
                                SMU Guildhall &mdash; 
                                                                  Dallas,
                                                                                                  Texas,
                                                                United States
                                <br />
                                [07.29.21]
                               </strong>
                               <br />
                               <a href="https://jobs.gamasutra.com/job/professor-of-practice-dallas-texas-35180">Professor of Practice</a>
                            </div>
                       </div>
                                    </div>
                <br class="clear"/><br/>
                <div class="right small">
                    <strong>[<a href="https://jobs.gamasutra.com/">View All Jobs</a>]</strong>
                </div>
                <br class="clear"/><br/>
                            <hr>
        <div>
                    <h3>Top Stories</h3>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/386268/Net_sales_and_profits_down_at_Nintendo_because_Animal_Crossing_set_the_bar_too_high.php" ><img src="/images/news/386268_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/386268/Net_sales_and_profits_down_at_Nintendo_because_Animal_Crossing_set_the_bar_too_high.php" ><strong>Net sales and profits down at Nintendo because <I>Animal Crossing</I> set the bar too high</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/386257/Steve_Gaynor_steps_back_from_Fullbright_following_toxic_work_environment_allegations.php" ><img src="/images/news/386257_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/386257/Steve_Gaynor_steps_back_from_Fullbright_following_toxic_work_environment_allegations.php" ><strong>Steve Gaynor 'steps back' from Fullbright following toxic work environment allegations</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/386242/Going_forward_Unity_devs_will_need_Unity_Pro_to_publish_on_consoles.php" ><img src="/images/news/386242_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/386242/Going_forward_Unity_devs_will_need_Unity_Pro_to_publish_on_consoles.php" ><strong>Going forward, Unity devs will need Unity Pro to publish on consoles</strong></a></div>
               </div>
                           <div class="stories_item">
                    <div class="thumb"><a href="/view/news/386276/Embracer_buys_eight_studios_including_Ghost_Ship_3D_Realms_and_Digixart.php" ><img src="/images/news/386276_thumb.jpg"></a></div>
                    <div class="title"><a href="/view/news/386276/Embracer_buys_eight_studios_including_Ghost_Ship_3D_Realms_and_Digixart.php" ><strong>Embracer buys eight studios including Ghost Ship, 3D Realms, and Digixart</strong></a></div>
               </div>
                            </div>
        <br class="clear"/><br/>
        <div class="right small">
            <strong>[<a href="/view/news/384709/Get_a_job_Health_Scholars_is_hiring_a_Unity_Software_Engineer.php" >Next News Story</a>] &nbsp;&nbsp;
                    [<a href="/updates">View All</a>]</strong>
        </div>
        <br class="clear"/><br/>
                           
                                  <script type='text/javascript'>
																				
										//Rectangle 1 on small mobile device
										if (document.documentElement.clientWidth <=767)
										{ document.write('<div id="div-gpt-ad-rec1"><center>'); 
											googletag.cmd.push(function(){
												googletag.display('div-gpt-ad-rec1'); 
											});
											document.write('</center></div>'); }
										
								</script>
        
       <div id="dynamiccomments">
		 <span id="cmtArticleId" style="display:none">384701</span>
		 <span id="cmtStory_type" style="display:none">newswire</span>
		 <span id="cmtArticleUri" style="display:none">/view/news/384701/QA_Developing_the_visually_striking_Death_Trash.php</span>
         <a style="font-weight: bold; font-size: 16px;" name="comments"> Loading Comments</a>
         <br />
         <hr noshade size="1" class="hr_comment">
         <div align="center">
        <img style="padding-top: 2px; padding-right: 5px; padding-bottom: 5px;" alt="loader image" src="/ajax-loader.gif"/>
        </div>
       </div>

        <!-- InstanceEndEditable -->
        </div> <!-- end page_item-->
     </div><!--end contentbox-->
</div><!--end span-16-->

            </div>
            <br class="clear">
	</div><!--end span-21-->

        <!--begin right sidebar-->
     	<div class="hide-phone center">
               <div class="span-4 last">
                   <!--right hand ads start here-->

  
                            <!-- Beginning Sync AdSlot 7 for Ad unit Gamasutra/ ### size: [[160,600]]  -->
<div id='div-gpt-ad-sky1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-sky1');
	}
	);
 </script>
</div>
<!-- End AdSlot 7 -->
        <!-- Beginning Sync AdSlot 8 for Ad unit Gamasutra/ ### size: [[160,160]]  -->
<div id='div-gpt-ad-Ltile1'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-Ltile1');
	}
	);
 </script>
</div>
<!-- End AdSlot 8 -->
      
		 
               	</div>
                 </div>
     <!--end right sidebar--> 
        <!-- </div> Extra Div -->
					<!-- Beginning Sync AdSlot 21 for Ad unit Gamasutra/ ### size: [[8,2]]  -->
<div id='div-gpt-ad-native'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-native');
	}
	);
 </script>
</div>
<!-- End AdSlot 21 -->
			<!-- Beginning Sync AdSlot 22 for Ad unit Gamasutra/ ### size: [[8,4]]  -->
<div id='div-gpt-ad-insight'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-insight');
	}
	);
 </script>
</div>
<!-- End AdSlot 22 -->
			<!-- Beginning Sync AdSlot 23 for Ad unit Gamasutra/ ### size: [[4,4]]  -->
<div id='div-gpt-ad-video'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-video');
	}
	);
 </script>
</div>
<!-- End AdSlot 23 -->
		

     <br class="clear">
<link rel="stylesheet" type="text/css" href="https://twimgs.com/informationweek/footernav/jan2015/css/superfooter_dark.css" />
<link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" type="text/css" href="https://twimgs.com/nojitter/css/common-footer.css?" />
<div align="center">
          <!-- Beginning Sync AdSlot 6 for Ad unit Gamasutra/ ### size: [[3,3]]  -->
<div id='div-gpt-ad-ribbon'>
 <script type='text/javascript'>
    googletag.cmd.push(function() { 
		googletag.display('div-gpt-ad-ribbon');
	}
	);
 </script>
</div>
<!-- End AdSlot 6 -->
</div>

</div><!--end content-body-wrapper-->
     </div><!--end container-->
<!--begin footer-->
<style type="text/css">

@media (min-width: 992px){
	.col-md-5.discover {
		width:47%;
	}
	.divisional-footer .divisional-footer-container .col-md-2 ul{
		padding-right: 28%;
	}
	.col-md-5.brand-name {
		width:27%;
	}
	.col-md-6.logo{
		width: 48%;
		padding: 0.5% 0px;
	}
	.col-md-12 p{
		padding-left:40%;
	}
}

</style>
<footer id="#informa-footer">
        <div class="divisional-footer" style="/*padding-left:10px;padding-right:10px;*/max-width:none;">
            <div class="divisional-footer-container">
                <!--divisional plus marketing -->
                <div class="alternate">
                    <div class="footer-row" style="border-bottom: 1px solid #fff;">
                        <div class="col-md-5 discover">
                            <div class="heading">Discover more from Informa Tech</div>
                            <ul class="list-inline">
                                <li><a href="https://www.gdconf.com" title="Game Developers Conference" target="_blank">Game Developers Conference</a></li>
								<li><a href="https://igf.com/" title="Independent Games Festival" target="_blank">Independent Games Festival</a></li>
								<li><a href="https://jobs.gamasutra.com/" title="Gamasutra Jobs" target="_blank">Gamasutra Jobs</a></li>
								<li><a href="https://www.gamechoiceawards.com/" title="Game Developers Choice Awards" target="_blank">Game Developers Choice Awards</a></li>
								<li><a href="https://www.gdcvault.com/" title="GDC Vault" target="_blank">GDC Vault</a></li>
								<li><a href="https://www.omdia.com/" title="Omdia" target="_blank">Omdia</a></li>
								<li><a href="https://www.gamecareerguide.com/" title="Game Career Guide" target="_blank">Game Career Guide</a></li>
                            </ul>
                        </div>
                        <div class="col-md-2 working">
                            <div class="heading">Working With Us</div>
                            <ul class="list-inline">
								<li>
                                    <a href="https://www.gamasutra.com/contactus">Contact us</a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/howwework.html">About Us</a>
                                </li>
                                <li>
                                    <a
                                        href="https://www.gamasutra.com/advertise">Advertise</a>
                                </li>
                            </ul>
                        </div>
                        <div class="col-md-5 brand-name">
                            <div class="heading">Follow gamasutra on Social </div>
                            <ul class="list-inline social-icon">
                                <li>
                                    <a href="https://www.facebook.com/pages/Gamasutra/31610613408"><i
                                            class="facebook-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://twitter.com/gamasutra"><i
                                            class="twitter-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.gamasutra.com/static2/rssfeeds.html"><i class="rss-feed-white trigger-sc-event"
                                            data-goal-id="715A59A2-A9FC-44E0-B4AF-8A960F2A5116"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                <!--DIV-->
            </div>
        </div>

        <div class="divisional-footer">
            <div class="divisional-footer-container">
                <div class="footer-row footer-icons">
                    <div class="col-md-6 logo" style="padding: 0.5% 0px;">
                        <img src="https://twimgs.com/nojitter/img/Whitelogo.png" alt="alt text of the logo">
                    </div>

                    <div class="col-md-6">
                        <ul class="list-inline">
							<li>
                                <a href="https://tech.informa.com/" target="_blank">Home</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/cookie-policy" target="_blank">Cookies</a>
                            </li>
							<li>
                                <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" target="_blank">CCPA: Do not sell my personal info</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/privacy-policy" target="_blank">Privacy</a>
                            </li>
                            <li>
                                <a href="https://tech.informa.com/terms-and-conditions" target="_blank">Terms</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="footer-row privacy-policy">
                    <div class="col-md-12">
                        <p class="copyright">Copyright &copy; 2021 Informa PLC
                            Informa UK Limited is a company registered in England and Wales with company number 1072954
                            whose registered office is 5 Howick Place, London, SW1P 1WG.
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </footer>
<!--end footer-->

<script type="text/javascript">
	var registerData='';
	registerCheck();
	function registerCheck(){
		$.ajax({
			url: '/omnloginstatus.php',
			async : false,
			success: function(result){
				registerData = result.replace('"','');
				registerData = registerData.replace('"','');
			}
		});
	}
</script>

<script type="text/javascript" src="https://twimgs.com/nojitter/gama/js/oasTrack_v1.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- SiteCatalyst code version: H.21.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->

<script language="JavaScript" type="text/javascript" src="https://twimgs.com/custom/library.gtecevent.com/assets/ubm-tech-global-app-measurement.js?ormzkk"></script>
<script language="JavaScript" type="text/javascript"><!--
    /* You may give each page an identifying name, server, and channel on
    the next lines. */
	s.pageName="";
	s.server="";
	s.channel="";
	s.pageType="";
	s.prop1="";
	s.prop2="384701";
	s.prop3="Gamasustra | 384701 | Q&A: Developing the visually striking <i>Death Trash</i>";
	s.prop4="Q&A: Developing the visually striking <i>Death Trash</i>";
	s.prop5="GAMASUTRA UPDATES";
	s.prop6="";
	s.prop7="John Harris";
	s.prop8="userAgent";
	s.prop9="";
	s.prop10="";
	s.prop13="";
    s.prop19=registerData;
	s.contextData['Newsletter_signup'] ="";
	/* Conversion Variables */
	s.campaign="";
	s.state="";
	s.zip="";
	s.events="event5";
	s.products="";
	s.purchaseID="";
	s.eVar1="console-pc,indie,art,design,production,video";
	s.eVar2="";
	s.eVar3="";
	s.eVar4="";
	s.eVar5="";
	/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
  var s_code = s.t(); if (s_code) document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://cmp.112.2o7.net/b/ss/cmpglobalvista/1/H.21--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.21. -->

<!-- Begin ADSNATIVE Code -->
<script type="text/javascript" src="https://static.adsnative.com/static/js/render.v1.js"></script>
<!-- End ADSNATIVE Code -->
<!--Begin Ad script for pixel -->

<script type="text/javascript">
    adroll_adv_id = "AJSB6AWABZB2RFHAOYSOZH";
    adroll_pix_id = "2RTKKW6YFBHIVKRM6FNJ4D";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<!--END Ad script for pixel -->


<script type="text/javascript">
  var isChrome = /Chrome/.test(navigator.userAgent) && /Google Inc/.test(navigator.vendor);
  if(isChrome) {
    setInterval(function(){
      if(ngcheckLoggedIn()) {
        sessionAlive();
      }
    }, 180000); // 3 mins of interval
    function sessionAlive() {
      $.ajax({
        url: '/sessionAjax.php',
        success: function(){}
      });
    }
  }
</script>

</body>
</html>            